Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About stegg

  • Rank
    InsanelyMac Protégé
  1. you already have the solution! in the Gparted cd there's an utility called TestDisk, just run it via command line. it does lots of things, including fixing partition tables, scanning the hard drive; then it should show you the unallocated partition, prompting for rewriting its table
  2. i tried with my 2400 but got no success! the system gets panic at very early boot; even with the "-s" flag I can't boot anymore. using amd 5200+ , asus M2v motherboard, and Leo4all 10.5.2 never mind, i quit, i'll purchase another graphics card
  3. I got the same problem as jack sparrows's: still waiting for root device. my motherboard is an Asus M2V with VIA chipset K8T890. I don't understand why my 500 GB Sata drive is recognized during install, with its 6 partitions, then devices are mounted during Leopard boot, but it's stuck there. May the problem be in my partition geometry? I have 1 boot primary partition, then 4 ext partitions, then 1 primary partition (OSX here) located at 430 mb...
  4. accetto sempre i consigli vado a cercarla! grazie
  5. mi attacco a questo thread perché ho lo stesso problema, ma non ho capito la soluzione ho un Athlon 64 X2 5200+ su motherboard Asus M2V VIA K8T890 e Installer di Leopard NON riconosce l'hard disk (Western Digital Sata 500 GB) non ho un disco esterno nè un P-ATA sul quale installare Leopard... se usassi Magic ISO per modificare la Iso in mio possesso (Zephyroth 10.5.2) ci sono probabilità che funzioni? in alternativa mi farò prestare un hard disk usb esterno, ma vorrei dopo installarlo su una partizione del mio Sata interno: quali sono i passaggi? bisogna reinstallare OsX o si può fare un copia-incolla? (scusate la stupidità della domanda) grazie per le eventuali risposte
  6. Using Leopard-10.5.2-Amd-Efi, I can boot until I see Installer. Then I load Disk utility to format partition... but I got no disk or partition to choose! simply a blank window with no device disk inside. any idea? seems Leopard doesn't support my chipset... my system: CPU: AMD Athlon 64 X2 5200+ Motherboard: Asus M2V Chipset VIA K8T890, AMD Hammer Memory: 2048 MB (DDR2-800 DDR2 SDRAM) BIOS: AMI (04/30/07) Video: ATI Radeon HD 2400 PRO (256 MB) Hard drive: Western Digital WD5000KS Sata 500 GB Lan: 3Com EtherLink XL 10/100 PCI (3C905C-TX)