Jump to content

ronaldo9_r9

Just Joined
  • Content Count

    16
  • Joined

  • Last visited

About ronaldo9_r9

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

503 profile views
  1. ronaldo9_r9

    [pre-release] macOS Mojave 10.14.1

    I have using the script above. After it asks you to reboot the system I get this error. I choose 10.4.1 beta in the script and asked it to install to hdd. I am stuck on thos screen. Do i need to convert the drive to afps from hfs? Any help please. Thanks Sent from my SM-G955F using Tapatalk
  2. ronaldo9_r9

    [pre-release] macOS Mojave 10.14.1

    Guys if i run this script will install 10.4.1 beta into my current hdd or will it create an installer? Does it update automaically? Sent from my SM-G955F using Tapatalk This script https://github.com/Gengik84/MacOS_Updater Sent from my SM-G955F using Tapatalk
  3. ronaldo9_r9

    [pre-release] macOS Mojave 10.14.1

    Yeah I clicked on software update in system preferences or via about mac. I couldn't find the update there so i went to app store and typed Mojave and it shows Mojave 14.1 and I can download that. I already have 14.1 running on my laptop. Maybe there is another way to download thr beta? Sent from my SM-G955F using Tapatalk
  4. ronaldo9_r9

    [pre-release] macOS Mojave 10.14.1

    Guys i have installed Mojave 10.4 on my laptop and signed up with beta program when I install the beta utility i say no update available. I am use Gen 1 laptop and I used dosdude1 patcher to create usb installer. How can I install the beta. When i search Mojave in store it show get and download 6gb file. Do I need to install that and then maybe beta will show up? I just need to create an installer for beta really I have all the files to get it to work since I have Mojave already running. Any suggestions. Sent from my SM-G955F using Tapatalk
  5. ronaldo9_r9

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    All is working now. Running Mojave on Gen 1 laptop. Sent from my SM-G955F using Tapatalk
  6. ronaldo9_r9

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Guys I have a weird issue. I am running Mojave on Gen 1 laptop. I have qe/ci working when i choose smbios macbook pro 6.1 however when insert usb pen drive it does not get recognised. When I change smbios to mackbook pro 9.1 qe/ci does not work i have to inject 12345678 to boot back into system but usb gets recognised. I have usbinjectall and usb generic kext files in efi other folder. For those who have gen 1 laptop fully working with qe/ci and usb ports please advice on what to do. Any help would be appreciated. Sent from my SM-G955F using Tapatalk
  7. ronaldo9_r9

    VoodooHDA 2.9.2

    Thanks Slice. The reason it plays audio in only two speakers instead of 5 because in windows you can do speaker fill which enables sound to all speaker. I am not sure if this option is available on mac. Sent from my SM-N950F using Tapatalk
  8. Yeah I will report back tomorrow. I have a Ryzen system and recovery on that is english. I downloaded high sierra on that from app store and used TINU software. It could be nvram i just need to find out how to reset nvram. Sent from my SM-N950F using Tapatalk
  9. Language is definitely blank. I have to keep changing language to english in installer. When new update comes it just changes back to italian for some of the things in launchpad. Folder other text changes to Altro or something and i had rename that. In finder tags are in italian. Maybe i need to create an installer again. How can I avoid this? Sent from my SM-N950F using Tapatalk
  10. Guys I have created an High Sierra installer using Tinu on the pen drive. When i boot from usb installer recovery is in italian. I changed the language to english but when it finishes install mac on hdd some of the stuff is still in italian. When there is an update on app store it boots to this screen where it says 18 9r x mins remain that screen has text in italian. Do you know why installer default language is italian? Sent from my SM-N950F using Tapatalk
  11. ronaldo9_r9

    VoodooHDA 2.9.2

    @Slice do you have any suggestions. I have Ryzen x370 motherboard and i would love to get surround sound working on my Ryzen hackintosh build. Sent from my SM-N950F using Tapatalk
  12. ronaldo9_r9

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I have managed to sort out acceleration issue. Thanks for your clover folder you shared few post back with config.plist.orgin that was in the folder. I can boot and have full acceleration@baio77. I have only one problem i don't have trackpad working i tried various ps2trackpad kexts files etc no success. Maybe you can help me. Sent from my SM-N950F using Tapatalk
  13. ronaldo9_r9

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hi, I have added all kext files to enable the acceleration into S/L/E and used kext utility to repair and rebuild cache. I still don't get full acceleration. What Am I missing Baio77
  14. ronaldo9_r9

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I have managed to install high Sierra. Can someone please wifi, bluetooth,trackpad kext files please. Also I have downloaded those files on the first page, i am not fully if they would work. I am running High Sierra 13.3.3 and I have 1st gen Acer 5742 i5 480m processor with Inter HD graphics. Thanks Sent from my SM-N950F using Tapatalk
  15. ronaldo9_r9

    [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Hello Guys, I have Acer Aspre 5742 i5-480M 2.66GHz processor, Intel HD Graphics and 1366 x 768 Res. I have been trying to install High Sierra using clover method but nothing is working. I have created USB installer using my Ryzen hackintosh HS 10.13.3. I am not sure which kext files I need and which config.plist is compatible with my laptop. I tried to follow the guide on first page. I only see System/Library but Extensions in USB installer. Can someone please advice if I can install High Sierra on my laptop. Thanks
×