Jump to content

The Tech

Members
  • Content Count

    40
  • Joined

  • Last visited

Everything posted by The Tech

  1. The Tech

    unable to enable gpu UHD630

    What SMBIOS?
  2. The Tech

    unable to enable gpu UHD630

    Reset BIOS to Defaults and configure the following BIOS Settings OC Tweaker \ DRAM Configuration → Load XMP Setting : XMP 2.0 Profile 1 Advanced \ CPU Configuration → Intel Virtualization Technology : Enabled Advanced \ Chipset Configuration → Vt-d : Disabled Advanced \ Chipset Configuration → IOAPIC 24-119 Entries: Enabled Advanced \ Storage Configuration → Sata Mode Selection: AHCI Advanced \ Super IO Configuration → Serial Port: Disabled Advanced \ USB Configuration → Legacy USB Support : Enabled Advanced \ USB Configuration → PS/2 Simulator : Disabled Advanced \ USB Configuration → XHCI Hand-off : Enabled Security \ Secure Boot → Secure Boot: Disabled Boot → Fast Boot: Disabled Boot → Boot From Onboard LAN: Disabled Advanced \ Chipset Configuration → Primary Graphics Adapter : Onboard Advanced \ Chipset Configuration → Share Memory : 64MB Advanced \ Chipset Configuration → IGPU Multi-Monitor : Enabled
  3. The Tech

    unable to enable gpu UHD630

    Post all your BIOS settings. Each tabs and settings is required.
  4. The Tech

    unable to enable gpu UHD630

    What's your Motherboard?
  5. The Tech

    unable to enable gpu UHD630

    I didn't got time. Try this CLOVER.zip What's your monitor connection?
  6. The Tech

    unable to enable gpu UHD630

    Post your Clover folder.
  7. The Tech

    unable to enable gpu UHD630

    Try this: https://www.elitemacx86.com/threads/fix-intel-uhd-graphics-630-on-10-12-6.217/
  8. I remember this. And even Thanked you for this. On a HP Laptop, i used the same patches and ig-platform-id.
  9. Couple of months ago, i tested HD 520 on my friend's Laptop. HP Laptop. And it worked fine. No WEG, no Lilu. and no Framebuffer patch.
  10. I sold my old Notebook already. Got new ones. Okay
  11. Correct. Also, i doubt, why El Capitan? Try Mojave and also let me know about the results.
  12. Yes, i understand this logic. And there should be kernel panic. But the size is being set from BIOS. That's the reason. I tested this on my old Broadwell Laptop. And it worked fine with Sierra.
  13. Cause, it's being set by BIOS. And why this ig-platform will have errors? It's a valid platform id for all 5XX series for Laptops.
  14. Mate, i know these. Not a kid here. I know what DVMT is. And OS X/macOS requires more than 32MB to boot otherwise a kernel panic would be there. Even for a 4K,OHD, UHD panel, the DVMT needs to be unlocked. It can be unlocked via BIOS options like ASUS. If not possible, using EFI Shell. If both unavailable, using a Framebuffer patch in Kexts To Patch, or Devices>Properties (Mojave), can be achieved. I hope you this clears your confusion about me that i don't know about DVMT. EDIT: Your config.plist is a mess.
  15. Yeah, sometimes, the ASUS Laptop can use both. 32MB and 64MB. I've tested couple of it. And both of them offers QE/CI. I tested it from Sierra, HS, and Mojave. Since HS, i'm using WEG and Lilu.
  16. Even with DVMT locked, but using Rehab plists and WEG and Lilu, Full QE/CI works. Tested on Intel HD 520, 530, 620, 630, UHD 620, UHD 630.
  17. Where's that? Can you please mention the link to it?
  18. I'm able to get this. AppleIntelInfo.kext v1.4 Copyright © 2012-2015 Pike R. Alpha. All rights reserved Settings: ------------------------------------ logMSRs............................: 1 logIGPU............................: 0 logIntelRegs.......................: 1 logCStates.........................: 1 logIPGStyle........................: 1 InitialTSC.........................: 0xd374e63fb12 MWAIT C-States.....................: 4384 Model Specific Regiters ------------------------------------ MSR_CORE_THREAD_COUNT......(0x35) : 0xA0014 MSR_PLATFORM_INFO..........(0xCE) : 0xC10E4811E00 MSR_PMG_CST_CONFIG_CONTROL.(0xE2) : 0x8403 MSR_PMG_IO_CAPTURE_BASE....(0xE4) : 0x10414 IA32_MPERF.................(0xE7) : 0x76492D1934 IA32_APERF.................(0xE8) : 0x744B85D151 MSR_FLEX_RATIO.............(0x194) : 0x100000 MSR_IA32_PERF_STATUS.......(0x198) : 0x212500001E00 MSR_IA32_PERF_CONTROL......(0x199) : 0x1E00 IA32_CLOCK_MODULATION......(0x19A) : 0x0 IA32_THERM_STATUS..........(0x19C) : 0x88370000 IA32_MISC_ENABLES..........(0x1A0) : 0x850089 MSR_MISC_PWR_MGMT..........(0x1AA) : 0x400001 MSR_TURBO_RATIO_LIMIT......(0x1AD) : 0x2121212121222324 IA32_ENERGY_PERF_BIAS......(0x1B0) : 0x0 MSR_POWER_CTL..............(0x1FC) : 0x2104005B MSR_RAPL_POWER_UNIT........(0x606) : 0xA1003 MSR_PKG_POWER_LIMIT........(0x610) : 0x684E0005A8410 MSR_PKG_ENERGY_STATUS......(0x611) : 0x4504C276 MSR_PKG_POWER_INFO.........(0x614) : 0x2F064002200410 MSR_PP0_CURRENT_CONFIG.....(0x601) : 0x14149480000520 MSR_PP0_POWER_LIMIT........(0x638) : 0x80000000 MSR_PP0_ENERGY_STATUS......(0x639) : 0x3216B752 MSR_PP0_POLICY.............(0x63a) : 0x0 MSR_PKGC3_IRTL.............(0x60a) : 0x0 MSR_PKGC6_IRTL.............(0x60b) : 0x0 MSR_PKG_C2_RESIDENCY.......(0x60d) : 0x0 MSR_PKG_C6_RESIDENCY.......(0x3f9) : 0x0 IA32_TSC_DEADLINE..........(0x6E0) : 0xD3750B05D06 PCH device.................: 0x1D418086 CPU Ratio Info: ------------------------------------ CPU Low Frequency Mode.............: 1200 MHz CPU Maximum non-Turbo Frequency....: 3000 MHz CPU Maximum Turbo Frequency........: 3600 MHz CPU P-States [ (12) 29 30 ] CPU C6-Cores [ 1 5 6 7 10 11 15 ] CPU C6-Cores [ 0 1 2 5 6 7 10 11 14 15 ] CPU P-States [ 12 26 29 (30) ] CPU C6-Cores [ 0 1 2 3 5 6 7 10 11 14 15 ] CPU C6-Cores [ 0 1 2 3 5 6 7 10 11 14 15 16 ] CPU P-States [ (12) 26 28 29 30 ] CPU C6-Cores [ 0 1 2 3 5 6 7 10 11 14 15 16 ] CPU C6-Cores [ 0 1 2 3 5 6 7 10 11 13 14 15 16 ] CPU C6-Cores [ 0 1 2 3 5 6 7 10 11 13 14 15 16 ] CPU C6-Cores [ 0 1 2 3 5 6 7 10 11 13 14 15 16 ] CPU P-States [ (12) 25 26 28 29 30 ] CPU C6-Cores [ 0 1 2 3 4 5 6 7 10 11 13 14 15 16 ] CPU C6-Cores [ 0 1 2 3 4 5 6 7 10 11 12 13 14 15 16 ] CPU C6-Cores [ 0 1 2 3 4 5 6 7 9 10 11 12 13 14 15 16 ] CPU P-States [ (12) 25 26 27 28 29 30 ] CPU C6-Cores [ 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 ] Is this correct? However, i cannot verify X86PlatformPlugin loading under the CPU0 node. Please help.
  19. Thanks for the reply. I tried to search now but what exact to search?
  20. @MaLd0n, Thanks for the guide. I'm running Mojave. Just lacking CPU PM. performance fix from oarksit- what is it for? xcpm_pkg_scope_msrs © Pike R. Alpha - Can this be used with Mojave?
  21. The Tech

    Schermo nero post Boot

    Okay. Will translate it. Thanks
  22. The Tech

    Schermo nero post Boot

    Thanks for appreciating. As mentioned, it's allowed to write in English and i'm writing in English only. Let me know if i need to translate it to Italian.
  23. The Tech

    Schermo nero post Boot

    Update your BIOS to latest version. Enable XHCI HandOff and EHCI. And check. If already done, try the attached folder. CLOVER RX560 v2.zip
  24. The Tech

    Schermo nero post Boot

    When you reply, quote the post? Is that with mine attached folder?
  25. The Tech

    Schermo nero post Boot

    @NAPSI, your Clover is a mess. You cannot expect it to work. The config.plist is also a mess. Also, why using iMac 17,1? You're having a old CPU. It's not appropriate for your hardware. Disable Intel HD Graphics from BIOS. Install GPU in first PCIe Slot. Use DP or HDMI from your GPU to your Monitor. Disable CSM, if it's available. Disable Legacy Boot. Disable Legacy Option ROMs. Test the attached EFI. Report You should get a working Display. CLOVER RX560.zip
×