Jump to content

ed_c

Members
  • Content count

    9
  • Joined

  • Last visited

About ed_c

  • Rank
    InsanelyMac Protégé
  1. Lion 10.7.2 on GA 945GCM S2C

    I've got the GA-945GCM-S2L and I can't get this to work, I've tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and myhack and the installers won't even boot most of the time. I managed to get an installation of 10.7.3 onto one partition with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] eventually, but then as soon as I try and boot into it, it KPs. Oh well maybe the S2L is quite different to the S2C, any BIOS settings I should be making - I don't have an AHCI options...
  2. GeForce 7600 & 10.6.2

    All resolved. First up I was gettign confused between openCI and openGL, the 7600 is not supported by Open CI. Secondly I started at the beginning and edited my DSDT file carefully, removed all the natit and plist modifications and it worked. So all fixed. HD videos playing nicely in QT and VLC, just a shame about the atrocious performance from Flash - hopefully Flash 10.1 will support proper h264 hardware acceleration on Macs too... Thanks Ed
  3. Hi This has been driving me nuts, I have installed 10.6.2 onto a Gigabyte GA-945GCM-S2L motherboard using the USB stick method. I have loaded a few kexts into Extra (FakeSMC, OpenHaltRestart, PlatformUUID) I have edited the DSDT file to include some information for my graphics card so that it is identified as an Nvidia GeForce 7600 GS with 256MB RAM. After this Quartz Extreme appears to be working as I get the ripple transitions under dashboard. However I noticed HD quicktime playback was very poor and that my machine was not reporting an OpenCL processor renderer. All benchmarks resulted in the use of the 'Apple Software Renderer' Could anyone provide any hints, I did try installing nvinject but that completely broke QE. Is there an issue with the GeForce 7600 and 10.6? Thanks Ed
  4. nForce LAN driver

    My mobo is GA-945GCM-S2L Intel 945GC+ ICH7 chipset The ethernet port will not run at speeds greater than 10mbps despite trying various settings. I have an iATKOS v7 install with nForceLAN_0.62.13.pkg Ideas? Thanks Ed
  5. Graphics Cards and Fans

    However after sleeping the computer on wake up it returns to super noisy mode, annoying!
  6. Graphics Cards and Fans

    The Leopard graphics update fixed it! Fairly late in the boot cycle something now takes control of the nvidia fan and slows it down to a quiet humm. Excellent!
  7. How is it possible to test

    Well you just have to register. I'd be careful Apple have been known to check the IP logs of ADC members vs the IPS on .torrent sites...
  8. Built my Intel frankenmac, quite astonished as to how simple its been made with the generous time of others. Got one real issue and that is the amount of noise coming out of my GeForce 7600GT, its pretty annoying, and I can't imagine this fan has a life much over a thousand hours running at full pelt the whole time. Is there any software solution to getting speed control on this fan. My card is Nvidia branded so hoped it would work out the box - however it required the inject driver to get QE, etc. Apologies if this has been asked before I'm struggling with the boards search. Thanks Ed
  9. Either of you worked out how you get fan control on the 7600gt, I'm getting bored of listening to that fan, pretty loud! Thanks, ed
×