Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About Hbill

  • Rank
    InsanelyMac Protégé
  1. I work in that shop hehe Does anyone know, if it is a must to have the ahci function on or off? Because my sony vaio bios is very limited, I can not change much.. Very strange. Since the laptop is just a month old I dont want to void the waranty because of a bios-hack. So is it a must to have the ahci function on/off?
  2. I see, I did not try that till now, going to do that then.. If not I can always get my money back
  3. Hallo guy's! I am busy with the torrent upping and downing As I have tried different installations none of them worked on my laptop.. I tried:, kalyway 10.5.1, Jas tiger 10.4.8, iatkos 1,0 etc etc. After i insert my disk it says: darwin x86 and something about Nvidia and when i press f8 and -v for example it gives me the whole time the same error: 'system config file /library/preferences/systemconfiguration/com.apple.boot.plist not found' I hope it works with this release! My system is: -Sony Vaio FZ31M -Intel core 2 duo T7250 -Mobile Intel® PM965 Express-chipset -2048 DDR 2 RAM -Serial ATA hard disk of 200 GB -NVIDIA® GeForce® 8400M GT GPU Someone an idea whether it will work or not? PS: I burned the disk at lowest speed possible