Jump to content

TaLaCaTTack

Members
  • Content count

    28
  • Joined

  • Last visited

About TaLaCaTTack

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. TaLaCaTTack

    C-Media CMI8788 Drivers for Leopard?

    Back From the dead! Any good news for CMI8788?
  2. I know this should be an easy fix but i don't know what it wrong. I recently set up time machine on sl and then when i rebooted it, it said can't find mach_kernel. I tried replacing the mach_kernel through windows 7 through transmac.Please help.!! Specs; SL + win7 Hp pavilion a6109n nforce 430 mobo 8600gt 30gb hd 2 gb memory
  3. TaLaCaTTack

    Problem Installing Snow Leopard

    I managed to install and kind of boot into sl on safe mode. I used me kexts from iatkos v7 because without it it would kernal panic. When i don't boot in safe it shows a gray screen and i can control my mouse. With safe mode it has a gray background but it has the setup screen. When i finish the setup it loops and says it can't recognize my keyboard and i have to go through the whole setup process again and again. Is their any fix for this. I have a Logitech g15 keyboard if that matters. Thanks
  4. TaLaCaTTack

    Problem Installing Snow Leopard

    I have an HP pavilion a6109n. Here are the specs: Athlon 64 X2 3800+ 2.0 GHz Asus M2N68-LA NVIDIA nForce 430 ALC 888S chipset Audio 8600gt 512mb 320gb hd 2gb ddr2 Thanks
  5. TaLaCaTTack

    Problem Installing Snow Leopard

    i Tried that like right after i made this post. After i install it and add the necessary stuff and reboot it just shows the apple logo no loading circle. When i boot with -v -s it shows all the kexts loading and then it turns into a black screen. Any ideas?
  6. When i try installing snow leopard it gives me an error when it is installing hp photosmart. Theirs like 7 mins left in the installation and it says it couldn't complete. Can some one tell me why and how to fix this. I am using the 10A432 version and i am using the directions from insanelymac's website. I have a hp pavilion a6109n and have iatkosv7 currently installed. Thanks for your help
  7. Is it possible to edit an install dvd to put my own kext inside? I tried using magic iso for windows but it doesn't work. Can you please tell me a way? Thanks
  8. TaLaCaTTack

    I need help please

    Before i was running Leopard 10.5.2 AMD EFI rev2. I wanted to upgrade so i got IATKOS V7 but it didn't work it said "waiting for root device". I then tried Ideneb 10.5.6 and still the same message. Thats the message it says when i boot into the cd. I think it has something to do with my sata hd and dvd drive. Their are two lines that say AppleNForceATA units found 1 and then then there is another two lines later on that say sAppleNForceATA units found 0. When put the old 10.5.2 cd in it boots into the installer but after it says AppleNForceATA units found 0 the next line it says jettisoning kernal linker. Is their anyway to boot Iatkos. I have usb mouse and keyboard so i don't have any ps2. My desktop is a HP Pavilion a6109n with a 8600gt gpu and a wmp54gs wireless card. Can you suggest any more versions to try so i could get it to work?Thanks for the help
  9. TaLaCaTTack

    Safari Crashes Moments After Opening! HELP!

    I get the same thing . but when it happens i reboot and its fine after the reboot. I usually get it when i leave my computer sitting for overnight or something.
  10. TaLaCaTTack

    Help Finding drivers

    I have an HP a6109n. I can't tell what drivers i need for my computer to work on 5.1. The only option in the midi audio setup is stereo. I think the codec is ALC888Sbut im not sure. Thanks
  11. TaLaCaTTack

    Ralink RT61 mac driver development effort

    The wmp54g 4.1 (the one i have) uses rt61 driver by ralink but the rt61 driver provided by ralink is for ppc only and it doesn't work for leopar.
  12. TaLaCaTTack

    Ralink RT61 mac driver development effort

    How the project going? By any chance, when you get it working can you send instructions or email me the file. Thanks
  13. TaLaCaTTack

    Can you help me find a codec.

    I need help finding a codec. the driver is ALC888S. I need it for leopard. Cause I only have 2.1 audio i need 5.1. Thanks
  14. TaLaCaTTack

    How to get 8600gt to work?

    Ok first i reinstalled Leopard. Installed punk92 3.0 beta. I used nvinject 2.1 or .21 i forgot all i know it has 21 in it. Then booted with my vga in (closest to my mobo). Modified NVinject nvdaresman and nvdanvhal.kext. I modiefied it by just simply putting my grfx card model 0402 behind the 10de string. For the nvcap i used this one VGA / DVI-I - BAAAAAAAAQAGAAAAAAAAAAAAAAA You can also try this if the other one didn't work for you DVI-I / VGA - BAAAAAAAAwAEAAAAAAAABwAAAAA.I then deleted my cache and deleted extensions.mkext. I didn't switch my monitor like from a to b. I also did this chown -R root:wheel /System/Library/Extensions/NVDANV50Hal.kext chmod -R 755 /System/Library/Extensions/NVDANV50Hal.kext chown -R root:wheel /System/Library/Extensions/GeForce.kext chmod -R 755 /System/Library/Extensions/GeForce.kext chown -R root:wheel /System/Library/Extensions/NVDARESMAN.KEXT chmod -R 755 /System/Library/Extensions/NVDARESMAN.KEXT chown -R root:wheel /System/Library/Extensions/nvinject.kext chmod -R 755 /System/Library/Extensions/nvinject,kext Now repair your permissions on your disk and plug in the other to dvi or the other port and it should work.
  15. TaLaCaTTack

    How to get 8600gt to work?

    Thank you very much. I tried switching my monitor for a to b and it made both dvi and vga not work. When i reinstalled leopard i reinstalled everything and went through all the procedures you told me to use and i also used the nvcap string in the link you provided and it worked like a charm. Again I'd like to say thank you very much!!!!
×