Jump to content

solrac8126

Members
  • Content Count

    7
  • Joined

  • Last visited

About solrac8126

  • Rank
    InsanelyMac Protégé
  1. solrac8126

    HP z230 Xeon 1225 v3 c226 intel hd 4600p

    Rockey12 I want to thank you for time. Sorry about the wrong type of post. Im not trying anymore to install the os... guess i gave up... I spend too much time and was getting nowhere... I guess i'll take some time to study some more about it and try again... Once again thank you
  2. solrac8126

    HP z230 Xeon 1225 v3 c226 intel hd 4600p

    No matter what i do i never get a kext loaded for graphics... ...
  3. solrac8126

    HP z230 Xeon 1225 v3 c226 intel hd 4600p

    the current one.... <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <dict> <key>ATI</key> <true/> <key>Firewire</key> <true/> <key>HDA</key> <false/> <key>HDMI</key> <false/> <key>IDE</key> <true/> <key>IntelGFX</key> <false/> <key>LAN</key> <false/> <key>LPC</key> <false/> <key>NVidia</key> <true/> <key>SATA</key> <false/> <key>SmBUS</key> <false/> <key>USB</key> <false/> <key>WIFI</key> <false/> </dict> <key>Fixes</key> <dict> <key>DeleteUnused_400000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>-v dart=0</string> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Legacy</key> <string>LegacyBiosDefault</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>0</integer> <key>XMPDetection</key> <false/> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>AddProperties</key> <array> <dict> <key>Device</key> <string>IntelGFX</string> <key>Key</key> <string>AAPL,snb-platform-id</string> <key>Value</key> <data> EAADAA== </data> </dict> </array> <key>Audio</key> <dict> <key>Inject</key> <string>Detect</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x04128086</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <true/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>\EFI\BOOT\BOOTX64.EFI</string> <string>Windows</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <string>First</string> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1920x1080</string> <key>Theme</key> <string>embedded</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <true/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> <key>ig-platform-id</key> <string>0x0d220003</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> <dict> <key>Comment</key> <string>10.11-SKL-1912000-4_displays</string> <key>Disabled</key> <false/> <key>Find</key> <data> AQMDAw== </data> <key>Name</key> <string>AppleIntelSKLGraphicsFramebuffer</string> <key>Replace</key> <data> AQMEAw== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>09/03/2013</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string></string> <key>Board-ID</key> <string></string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>13</string> <key>Family</key> <string>iMac</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>ProductName</key> <string>iMac14,2</string> <key>SerialNumber</key> <string></string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  4. hello e60 i don't have that system but i have a z230 workstation from HP I have the same chipset and the same cpu/gpu... I have more than a week triying to make it work and nothing... please if you can share some steps ill appreciate it.
  5. solrac8126

    HP z230 Xeon 1225 v3 c226 intel hd 4600p

    Ok i followed the guide, but again.. there is something im not doing correctly or in the right place... i still have no video drivers nor keyboard etc...
  6. solrac8126

    HP z230 Xeon 1225 v3 c226 intel hd 4600p

    Hello thank you for your reply, im working with this, at the moment.
  7. Hello , first time on a hackintosh I have managed to install sierra and el capitan without issues, but im not able to get video from any of the two. I've tried the fakePCIID's no good... i've tried all i can find online and nothing. I'm using clover bootloader and clover config to make changes.... used "an toni os hulk" to install the os i've now realize is not supported here. I wanted to have video first and then proceed on things like sleep, audio and so on... Im using clover configurator with efi mounter Mi video shows as intel unknown 7mb and i have no vga ports only DP Also, and this is the part i don't know if im missing something but im not able to get PS2 port (keyboard) working and i've installed the driver in clover config. I know im changing the right config.plist because i can see verbose mode (nothing elsei change seem to do anything) Thank you in advance for any help.
×