Jump to content

hugo555

Members
  • Content count

    13
  • Joined

  • Last visited

About hugo555

  • Rank
    InsanelyMac Protégé
  1. Hi, it is a problem with the adobe flash player! First update the adobe flash player! Then you have to go to the Safari settings/security and then go to the plugin settings and enable the adobe flash player for all websites. This should fix this problem!
  2. Clover General discussion

    ..i'm struggling with my Clover installation. Can anyone with a GA Z-77-D3H Mobo help me out with the right configuration. My GPU is an nVidia 210. This is where the booting stops. Thanks
  3. ...problem solved! i rebuilded the kernel cache and now the errors are gone!
  4. Hi all, maybe someone can help me! I manage to install and run Yosemite on my GA-Z77-D3H. But when i boot with r2380 i get these error messages: Can i ignore it or what can i do?
  5. Boot Guide

    Hi, i'm having the same issues and no idea what to do next.
  6. Installation Guide for 10.10 DP1 - USB

    Hi Coder, how did you solve this problem, cause i'm having the same problem.
  7. Windows file sharing - Guest access

    Same here! I have the same settings as in Snow!
  8. it goes to S/L/E and i used a really helpful app called KextWizard
  9. No, but have you tried the Voodoo kext? It worked on the Asus P5GC-MX from my daughter. VoodooHDA.kext.zip
  10. I have the same Board and used these kexts in S/L/E. ALC885_889a.zip
  11. Thank you, this did it!!!
  12. Hi MaLd0n, can you inspect my dsdt.aml and patch it for Lion. I have USB issues (responds after 10 min after boot). maybe you can help me? i have a GA EP45-DS4 flashed with cartri bios. http://www.sendspace.com/file/qstnq4 Thanks a lot hugo
×