Jump to content

merrit

Members
  • Content count

    9
  • Joined

  • Last visited

About merrit

  • Rank
    InsanelyMac Protégé
  1. Hello, Does anyone know if Leopard or OS X Server will work through Parallels Server on an OSx86 installation?
  2. Parallels Server

    Are you able to virtualize Leopard and OS X Server as well? or just Linux and Windows?
  3. LCD Brightness

    Yes, that is an option as well as using a program such as Shades. However, neither of those will help increase the battery life and, I don't know about anyone else, but I can tell the difference between a dim screen and one that has just been shaded and the latter looks rather annoying.
  4. LCD Brightness

    Ugh... Yeah I know how you feel. I'm probably going to put the old kext back. I'd rather have working sleep than brightness. Such a pain to shutdown and reboot everytime. I tried using configuring my laptop to use hibernate, but it keeps going into S3 sleep.
  5. LCD Brightness

    I'm able to control the backlight with the fn-f6 and fn-f7 keys. But only with the kext posted in this thread.
  6. LCD Brightness

    The kext posted earlier in this thread makes the backlight work on my laptop (lifebook 7230), but when it wakes up from sleep, the backlight is totally off and I can barely make anything out.
  7. Dim screen when waking up

    OK, it seems the Framebuffer kext I installed allowed me to dim the backlight, but would not turn the backlight on after waking up. The Framebuffer kext from the Brazil files does not allow dimming, but waking up works fine. I guess I can't have the best of both kexts....
  8. My laptop is able to sleep, but when I wake it up, I get a really dim screen. The mouse and keyboard still work, but I can barely see anything. I used the Kalyway 10.5.1 install and have installed the PowerManagment, AppleACPIPlatform, and AppleIntelIntegratedFrambuffer (which got keyboard screen dimming to work) kernel extensions. Does anyone know how to fix this?
  9. USB Devices

    Hello - I was able to install 10.4.8 JaS just fine, but after a few reboots, I am no longer able to use USB devices unless I boot the laptop with them plugged in. If I plug in a USB device after boot, they will not work, but System Profiler recognizes them. Has anyone seen this before or know how to fix it? The only application I installed was the ACPICPUThrottler application, but shortly removed it. Thanks!
×