Jump to content
InsanelyMac Forum

Arial

Members
  • Content count

    137
  • Joined

  • Last visited

  1. thanks for the good news m8. I'm using the universal x86_64 version. AppleIntelPIIXATA.kext on E/E http://www.mediafire.com/?zuwm0au2y2a yes.. all SATA channels now works and faster boot I got KP if NullCPUPowerManagement.kext removed. about HPET.. I think it because our BIOS dont have HPET option/feature. GA & ASUS mobo have it. about OHR.. now we can use new kext EvOreboot http://www.osx86.es/?p=749 my PC also installed Windows, so I've installed Local-Time Toggle on OSX to sync time & date with Windows. maybe this Local-Time Toggle also make sleep dont work because the created date of sleep image.
  2. Gooooood news...! Thank you very much DuNe. All 4 SATA channels on Abit IP35-E (ICH9) works flawless. also faster boot than before.
  3. check page.1.. I already posted that I never get 'sleep' to work in my L/SL
  4. oh.. sorry. so IP35P is different with IP35 Pro which have AHCI option. thank you for your feedback 1). you can bypass update_dyld_shared_cache because it's not permanent solution for lagging boot. 2) if you dont know about EFI string, you can use GraphicsEnabler PCEFI 10.3 or newer. http://translate.google.com/translate?lang...opic.php?t=1255 - install PCEFI - edit com.apple.Boot.plist del <key>device-properties</key> <string>*****</string> add <key>GraphicsEnabler</key> <string>y</string> <key>EthernetBuiltIn</key> <string>y</string> 3) 10.6.1 update should be fine. now try to install from USB/HDD, not by run installer from working OSX (on-the-fly). it would be better.
  5. @reefdog: reread my latest post above http://www.insanelymac.com/forum/index.php...t&p=1298021 if you already have working Leo, it's better to do not install on-the-fly. @ilia.uk: for Abit IP35 Pro http://www.insanelymac.com/forum/index.php?showtopic=182123
  6. thanks for correct you're welcome try VoodooHDA for audio. 1). I have no problem using Billionton BT Adapter. maybe you can try with some/all of this boot options: USBBusFix=Yes EHCIacquire=Yes UHCIreset=Yes 2). I have that problem too although I did clean install from HDD partition (NOT on-the-fly method) here are my system.log http://pastebin.com/f368cd4d0 see line #39-40 there is time difference 52 second. Sep 11 23:00:02 Abit-IP35E-Snow /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[46]: Login Window Application Started Sep 11 23:00:54 Abit-IP35E-Snow configd[13]: InterfaceNamer: timed out waiting for IOKit to quiesce or line #34-35 on http://pastebin.com/f2dbb9ea4 Sep 12 00:33:08 Abit-IP35E-Snow mDNSResponder[45]: SIGHUP: Purge cache Sep 12 00:33:56 Abit-IP35E-Snow sudo[90]: root : TTY=unknown; PWD=/; USER=root; COMMAND=/Library/StartupItems/HWNetMgr/HWNetCfg but.. if boot with -s then type: update_dyld_shared_cache exit it will boot really fast. I dont how to solve it with normal boot with on-the-fly method (like my tutorial), I have experience one issue: "diskutil repairPermissions /" didnt process although BSD.pkg installed. So it would be better install SL from boot CD/USB/HDD. you can use: - BootCDMaker by Trauma! http://www.insanelymac.com/forum/index.php?showtopic=185932 - Boot Think by xiezhy http://www.insanelymac.com/forum/index.php?showtopic=168500 - install BootThink/Chameleon2/PCEFI_V10.4 to SL install disk. make sure your target HDD connected to SATA port #1 or #2 IMHO.. I'd prefer to use Boot Think for Retail install from USB Pen Drive or internal/external HDD. Boot Think will load .plist, DSDT.aml, extra kext from boot disk itself, not from disk you have selected to boot. short steps: 1. restore SL Retail DVD into Pen Drive 2. install latest Boot Think into Pen Drive 3. put required extra files (.plist & DSDT.aml) into <PenDrive>/Darwin & put extra kext into <PenDrive>/Darwin/System/LibrarySL/Extensions 4. boot the Pen Drive and install SL until finish. 5. Your installed SL dont have bootloader yet, so boot with Pen Drive again and select your SL volume. 6. After get into SL desktop, install Chameleon2-RC3 or PCEFI V10.4 into SL_Volume. 7. Copy .plist, DSDT.aml, extra kext from PenDrive into <SL_Volume>/Extra 8. Unplug PenDrive and boot with fyi.. here is my Boot Think dir in USB Pen Drive +1 many ppl waiting for good news from DuNe http://www.insanelymac.com/forum/index.php?showtopic=88335
  7. Arial

    BootCDMaker

    Great work Trauma! I want to create a BootCD for SL. As we know that the Graphics and Ethernet built-in injection on Chameleon2 are for pci0 only. but my mobo use pci1. How do if I want to replace it with the "boot" file of PCEFIv10.3 so I can use pci1? TIA
  8. UUID.kext use <key>UUID-key</key>. recheck my post. If you want to use PlatformUUID.kext, grab it @ http://www.superhai.com/xdarwin.html to get "Hardware UUID" in h/w SysProf Leo: - backup "SPiPlatformReporter.spreporter" & "SPPlatformReporter.spreporter" - del "SPiPlatformReporter.spreporter" - replace "SPPlatformReporter.spreporter" with this one http://www.mediafire.com/?umi3n0r5wme FYI.. this SysProf merely cosmetic. If installed *UUID.kext means your Mac already have an h/w UUID although it is not printed on the SysProf. Any change UUID string then iTunes will prompt EULA again like the first time launch, and TimeMachine icon will shown again in the menu bar if it was previously hidden. So, it can not say not working. MacToPlatformUUID.app is one of method to get a unique UUID. You can also generate UUID string with command: uuidgen ~cmiiw~
  9. +1 currently AppleIntelPIIXATA_x86_64 by Netkas doesn't support SATA port #5 #6. http://netkas.org/?p=125 TIA.
  10. Arial

    PC EFI V10.3 Released by Netkas

    PC-EFI_V10.3.zip ~492KB http://www.mediafire.com/?tzlyhieybyl - boot_PC-EFI-V10.3_PCI0.zip <-- for default PCI0, recompiled by mitch_de - boot_PC-EFI-V10.3_PCI1.zip <-- original by Netkas. default PCI1, for PCI0 boot with: -pci0
  11. try PlatformUUID.kext instead of UUID.kext or you can edit manually /Extra/Extensions/PlatformUUID.kext/Contents/Info.plist <key>PlatformUUID</key> <string>00000000-0000-1000-8000-xxxxxxxxxxxx</string> xxxxxxxxxxxx = your en0 MAC Address. [edit] sorry I was wrong.. I just tried MacToPlatformUUID.app. thanks np_ edit smbios.plist <key>SMUUID</key> <string>generated_IOPlatformUUID</string> edit /Extra/Extensions/PlatformUUID.kext/Contents/Info.plist <key>PlatformUUID</key> <string>generated_IOPlatformUUID</string> or /Extra/Extensions/UUID.kext/Contents/Info.plist <key>UUID-key</key> <string>generated_IOPlatformUUID</string> use Kext Utility to rebuild /Extra/Extensions.mkext it should be fine under SL. but if you dont see "Hardware UUID" in Hardware Profile under Leo, check your /System/Library/SystemProfiler/SPiPlatformReporter.spreporter /System/Library/SystemProfiler/SPPlatformReporter.spreporter
  12. http://www.insanelymac.com/forum/index.php?showtopic=187041
  13. Slice also post it in Russian http://www.projectosx.com/forum/index.php?...rmProfiler.kext
  14. sorry, I've never get 'sleep' to work in L/SL you are using MBR (not GUID), then set active Snow partition. find smbios.plist com.apple.Boot.plist PlatformUUID.kext in my package file. download it. VGA enabler should be prepare before you boot Snow.
×