Jump to content

Happymax1212

Members
  • Content Count

    16
  • Joined

  • Last visited

About Happymax1212

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

646 profile views
  1. Happymax1212

    [pre-release] macOS Catalina

    During the update to beta 6 my hack freezes... Every time I update my macOS (be it 10.14 or 10.15) , I have to move or click the mouse to keep it from freezing, and I just left it for 10min this time and it just froze... Now I have to download a full image from App Store and reinstall...
  2. Happymax1212

    Need help booting from iris 550

    Thanks. So far there're still some other problems. The CPU does turbo but while on idle can only reach as low as 1300Mhz thus not very power-saving. The laptop immediately wakes up after it was put to sleep (The power LED does flash for a second meaning it was indeed in sleep mode for a second). And I don't know if the SD card reader can be enabled, it's connected internally through USB.
  3. Happymax1212

    Need help booting from iris 550

    I don't know why, but if I boot without VoodooTSCSync or TSCSyncAdjust, the UI will half-freeze. I can move the cursor and type using the keyboard but sometimes the boot logo will not disappear completely , making it impossible to login (although I can see the login screen "behind" the logo, or I can log in, and then the login screen doesn't disappear completely and I can summon search using keyboard shortcuts but cannot click on anything because the half-frozen login screen is in the way... Weirdest bug I've ever seen...
  4. Happymax1212

    Need help booting from iris 550

    Here it is. Send me MaxdeMacBook-Pro.zip
  5. Happymax1212

    Need help booting from iris 550

    CLOVER.zip
  6. Happymax1212

    Need help booting from iris 550

    Maybe this time it’s a bug of macOS 10.15 itself, The problem still exists after using 0x19270000 as platform-ID and 0x19278086 as device id. Anyway, thanks for your help~ By the way, can vga output be enabled for IGPU? My laptop has a vga connector. Apps like videoProc reports that only h.264 hardware acceleration works while hevc doesn’t. But I can run Sidecar without modification, which does require HEVC hardware acceleration. Guess hevc decoding actually works...
  7. Happymax1212

    Need help booting from iris 550

    I noticed that there's still a graphic glitch while moving windows.
  8. Happymax1212

    Need help booting from iris 550

    This time I installed MacOS Catalina beta 2 and there're no longer any graphic glitches, everything is working fine except HEVC hardware decoding.
  9. Happymax1212

    Need help booting from iris 550

    Thanks you. I can boot and install macOS with dev id 0x12345678 and the system is up and running with GPU acceleration. But there're many graphic glitches, and animations aren't fluent.
  10. Hello there I'm trying to boot Mojave 10.14.5 on my laptop (Lenovo Zhaoyang E42-80), with a I7 6567U and Iris 550 graphics. I'm always running into kernel panics relating to the IntelFramebuffer. I tried igplatform id=0x19270001 and some dvmt kext patch and the problem remains. Please help, my clover configurations are attached below. CLOVER E42.zip
  11. Happymax1212

    [pre-release] macOS Catalina

    I did lost the icons of quite a few apps, including adobe ones, but newly installed adobe apps on beta are not affected.
  12. Happymax1212

    [pre-release] macOS Catalina

    Has anyone successfully updated to macOS 10.15 beta 2 on X99? I’m having kp and it seems to relate to the CPU...
  13. Happymax1212

    macOS Unlocker V3.0 for VMware Workstation

    Seems the new Unlocker no longer supports patching Server limits for VMware Fusion...
  14. I'm trying to install High Sierra on a Lenovo laptop. Specs: CPU i7 6567U RAM 8GB DDR4 GPU Intel Iris 550 I can successfully boot from clover and go all the way to see the macOS Utilities. But when it shows up, usually the apple logo doesn't fade out completely, and thus I cannot click on anything and cannot continue the installation. Sometimes the logo does fade out and I can run the installer or the disk utility, It can easily stop responding with only the cursor movable and I have to reboot. Even if I make it to the installation, it sticks at "About a minute remaining" for hours and just nothing happens. Tried different Clover versions, and 10.13 10.13.1 download from Mac App Store, and there's no luck. Does anyone know how to solve this? EFI_E42-80.7z
  15. Hi all I'm trying to boot a macOS 10.12.5 installer with Clover 4076 from my usb2.0 drive on my X99 build. I selected verbose mode, used OsxAptioFix2Drv.efi and it stopped here: Error allocating 0x11959 pages at 0x0000000007313000 alloc type 2 Couldn't allocate runtime area Boot failed, sleeping for 10 seconds before exiting... Then I replaced OsxAptioFix2Drv-64.efi with OsxAptioFixDrv-64.efi, and it simply stops showing me a line of plus signs(+++++++++++). The same thing also happens when I used OsxAptioFixDrv256m-64.efi This is my build: Motherboard: ASUS X99 A-II(with a BIOS released in March, 2017) CPU: intel xeon e5 2620 v4 @2.1ghz(8c16t) RAM: 4x 8GB Kingston Fury DDR4 (running at 2133mhz) GPU: RX480 8G (Sapphire Nitro) Primary Drive: intel 750 ssd 400g Wireless Adapter & BT: Broadcom BCM4360 LAN: intel i218-v Audio: realtek ALC-1150 So I've got 3 PCI-E cards installed, RX480(PCI-E3.0 x16), intel750(PCI-E3.0 x4) and BCM4360(PCI-E2.0 x1) CSM is disabled in BIOS.
×