Jump to content

MotoX

Members
  • Content count

    16
  • Joined

  • Last visited

About MotoX

  • Rank
    InsanelyMac Protégé
  1. boot0 : error

    My system runs fine with Leopard 10.5.6. I have decided to give MyHack a go and it will boot to the USB Flash Drive and install fine. After installing OSX86 I install Chameleon to the newly installed Mac installation and reboot, only to get the following: boot0: testing boot0: testing boot0: error I have gotten pretty far to figure out as to why I am getting this. The boot0 is successfully getting installed to the disk0. The boot1h is successfully getting installed to the disk0s1, however it gets wiped within about 10 seconds. I dd boot1h into disk0s1 and then check the first sectors of the partition and it is all there.....i wait about 10 seconds and then once again check the first sectors and it has been blanked out. Any ideas as to why Chameleon is getting wiped within 10 seconds of install? Thanks in advance.
  2. Tried installing SL on 3 different computers. 2 of them did this same thing. Very interested in a fix. Atleast 1 of the 3 has SL installed and 100% working. Still would be nice to know the fix to the "system uptime in nanoseconds" issue.
  3. GMA X3100 or GMA 950?

    I am having the same problem. I have the GMA 965 Express Mobility. Works fine with the standard x3100 kexts in Leopard, but refuses to load in Snow Leopard. Have also tried modding the dev id to match mine in the AppleIntelGMAX3100.kext and AppleIntelGMAX3100FB.kext but still no luck. Any suggestions? Let us know if you ever get it working. Thanks.
  4. I have the 4965 wifi card and this walkthough did not fix it. Thanks for all of you efforts. Here is my system.log file. Any ideas? BTW I do not have ethernet or wireless...I had to do the repository step from another PC running OSX and transfer the "root" folder over via Flash Drive and I had no problems following any of the steps. ------------------------------------------------- Jul 28 12:51:29 jts-mac-pro sudo[1799]: JT : TTY=ttys000 ; PWD=/ ; USER=root ; COMMAND=/usr/bin/su Jul 28 12:51:39 jts-mac-pro kernel[0]: Resetting IOCatalogue. Jul 28 12:51:39 jts-mac-pro kextd[795]: 0 cached, 426 uncached personalities to catalog Jul 28 12:51:40 jts-mac-pro kextd[795]: cannot resolve dependencies for kernel extension /System/Library/Extensions/iwi4965.kext Jul 28 12:52:03 jts-mac-pro kernel[0]: Resetting IOCatalogue. Jul 28 12:52:03 jts-mac-pro kextd[795]: 0 cached, 426 uncached personalities to catalog Jul 28 12:52:04 jts-mac-pro kextd[795]: cannot resolve dependencies for kernel extension /System/Library/Extensions/iwi4965.kext -------------------------------------------------
  5. SUCCESS on Gateway MT3707 "still waiting on root device" problem Here is the problem and the solution: PROBLEM: "still waiting on root device" Step 1: used EXTERNAL USB DVD drive to get to installer screen but it didn't recognize my HD Step 2: successfully installed to USB hard drive Step 3: injected some kexts from Tiger 10.4.9 which seemed to work Step 4: once it recognized my Internal HD I then cloned the Leopard installation from my USB HD to my Internal HD List of Kexts I injected: -AppleACPIPlatform -ApplePCCardATA -ApplePS2Controller -AppleStorageDrivers -AppleVIA -AppleVIAATA -ATINDRV -ATIRadeon.....(all of them) -IOACPIFamily -IOATAFamily -IOPCIFamily I dont know which one of these did the trick but all I know is is that it worked! JT, the son and partner of trf on the (OQO now has the worlds smallest MAC!) project
  6. HELP LEo doesn't recognize HDD

    SUCCESS on Gateway MT3707 "still waiting on root device" problem Here is the problem and the solution: PROBLEM: "still waiting on root device" Step 1: used EXTERNAL USB DVD drive to get to installer screen but it didn't recognize my HD Step 2: successfully installed to USB hard drive Step 3: injected some kexts from Tiger 10.4.9 which seemed to work Step 4: once it recognized my Internal HD I then cloned the Leopard installation from my USB HD to my Internal HD List of Kexts I injected: -AppleACPIPlatform -ApplePCCardATA -ApplePS2Controller -AppleStorageDrivers -AppleVIA -AppleVIAATA -ATINDRV -ATIRadeon.....(all of them) -IOACPIFamily -IOATAFamily -IOPCIFamily I dont know which one of these did the trick but all I know is is that it worked! JT, the son and partner of trf on the (OQO now has the worlds smallest MAC!) project
  7. Ok I got one step further. I successfully installed it on a 500GB USB drive and it wont recognize my internal IDE\ATA drive. If i can find out my problem then i can clone it and restore it to my internal drive. Here is how I got this far, and step 4 is what I need to do still Step 1: "still waiting on root device" Step 2: used EXTERNAL USB DVD drive to get to installer but it didn't recognize HD Step 3: installed to USB hard drive Step 4: need to find out how to make it read my IDE\ATA internal HD then clone it to it. can somebody pleeeze help me get Leopard to recognize my Internal ATA Hard Drive? fyi I am using a ATI chipset Mobo.
  8. No Harddrive found in Diskutility

    Ok I got one step further. I successfully installed it on a 500GB USB drive and it wont recognize my internal IDE\ATA drive. If i can find out my problem then i can clone it and restore it to my internal drive. Here is how I got this far, and step 4 is what I need to do still Step 1: "still waiting on root device" Step 2: used EXTERNAL USB DVD drive to get to installer but it didn't recognize HD Step 3: installed to USB hard drive Step 4: need to find out how to make it read my IDE\ATA internal HD then clone it to it. can somebody pleeeze help me get Leopard to recognize my Internal Hard Drive? fyi I am using a ATI chipset Mobo.
  9. HELP LEo doesn't recognize HDD

    Ok I got one step further. I successfully installed it on a 500GB USB drive and it wont recognize my internal IDE\ATA drive. If i can find out my problem then i can clone it and restore it to my internal drive. Here is how I got this far, and step 4 is what I need to do still Step 1: "still waiting on root device" Step 2: used EXTERNAL USB DVD drive to get to installer but it didn't recognize HD Step 3: installed to USB hard drive Step 4: need to find out how to make it read my IDE\ATA internal HD then clone it to it. can somebody pleeeze help me get Leopard to recognize my Internal Hard Drive? fyi I am using a ATI chipset Mobo.
  10. HELP LEo doesn't recognize HDD

    Rochi in order to inject kexts into an ISO you have to do it within MAC or possibly Linux. TIGER 1. hdiutil attach /"Your ISO File" -readwrite 2. mkdir ~/inject 3. mkextunpack -d ~/inject /Volumes/YourMountedISO/System/Library/Extensions.mkext 4. rm -rf ~/inject/AppleNForceATA.kext 5. cp -rp /path/to/new/AppleNForceATA.kext ~/inject 6. chown -R root:wheel ~/inject 7. chmod -R 755 ~/inject 8. kextcache -m ~/Extensions.mkext ~/inject 9. rm -rf /Volumes/YourMountedISO/System/Library/Extensions.mkext 10. cp -rp ~/Extensions.mkext /Volumes/YourMountedISO/System/Library Eject, then reboot. LEOPARD 1. hdiutil attach /"Your ISO File" -readwrite 2. rm -rf /"Your ISO File"/System/Library/Extensions/IOATAFamily.kext/Contents/PlugIns/AppleNForceATA.kext 3. cp -rp /path/to/new/AppleNForceATA.kext /"Your ISO File"/System/Library/Extensions/IOATAFamily.kext/Contents/PlugIns 4. chown -R root:wheel /"Your ISO File"/System/Library/Extensions/IOATAFamily.kext/Contents/PlugIns/AppleNForceATA.kext 5. chmod -R 755 /"Your ISO File"/System/Library/Extensions/IOATAFamily.kext/Contents/PlugIns/AppleNForceATA.kext Eject, then boot hope this helps only wish somebody could help me...*sighs*
  11. HELP LEo doesn't recognize HDD

    I am having the same problem. leopard will not recognize my HD in the Disk Utility during installation. My Hard Drive is a IDE\ATA. I thought it was my Hard Drive kexts that was the issue. I think the real problem is really my Mobo. I have an ATI Chipset Mobo. Problem: Tiger installs fine but Leopard does not have my ATI Chipset support i think. Solution: Inject Tigers ATI Mobo kexts into Leopards installation disk (which i already know how to do) What i need help on is i need to know which kexts do i take from Tigers install to make Leopard support my Chipset? P.S. Screenshot below are is my Tiger Kexts from a working install on my PC (you may need to zoom in)
  12. No Harddrive found in Diskutility

    ok i have found more about my problem. leopard will not recognize my HD in the Disk Utility during installation. I thought it was my HD kexts that was the issue. It is really my Mobo. I have an ATI Chipset Mobo. Problem: Tiger installs fine but Leopard does not have my ATI Chipset support. Solution: Inject Tigers ATI Mobo kexts into Leopards installation disk (which i already know how to do) What i need help on is i need to know which kexts do i take from Tigers install to make Leopard support my Chipset? P.S. Screenshot below are is my Tiger Kexts from a working install on my PC (you may need to zoom in)
  13. ok i have found more about my problem. leopard will not recognize my HD in the Disk Utility during installation. I thought it was my HD kexts that was the issue. It is really my Mobo. I have an ATI Chipset Mobo. Problem: Tiger installs fine but Leopard does not have my ATI Chipset support. Solution: Inject Tigers ATI Mobo kexts into Leopards installation disk (which i already know how to do) What i need help on is i need to know which kexts do i take from Tigers install to make Leopard support my Chipset? P.S. Screenshot below are my Tiger Kexts from a working install on my PC (you may need to zoom in)
  14. can somebody pleeeeeze help me?? I have a Gateway Laptop with a IDE\ATA hard drive. Tiger installs to it perfectly but Leopard doesnt recognise it in the installation Disk Utility. i have tried just about every Leopard DVD that is released. help please i have spent quite a few months trying to figure it out. I can list more info about my Mobo and HD if needed. also see screenshots. thanks in advance
  15. No Harddrive found in Diskutility

    can somebody pleeeeeze help me?? I have a Gateway Laptop with a IDE\ATA hard drive. Tiger installs to it perfectly but Leopard doesnt recognise it in the installation Disk Utility. i have tried just about every Leopard DVD that is released. help please i have spent quite a few months trying to figure it out. I can list more info about my Mobo and HD and screenshots if you need it. thank you
×