Jump to content

d412k5t412

Members
  • Content count

    13
  • Joined

  • Last visited

Everything posted by d412k5t412

  1. d412k5t412

    Asus K50I-RBBGR05

    Hey all, Been a while since I installed Mac on a PC. Need some general help on an install I’m trying to do on an Asus K50I-RBBGR05. I ran the installation and was able to get through it, I followed a guide here: http://3rr0rists.com/macintosh/how-to-inst...ow-leopard.html . I complete the install and boot up Mac, having driver issues now. Mouse/ Keyboard, Ethernet/Wireless and VGA drivers don’t seem to be installed, or functioning properly. Anyone with any experience in installing 10.6.3 on an Asus K50I-RBBGR05? Any help would be greatly appreciated Thanks I forgot to add that I am using iAtkos S3 10.6.3 install.
  2. d412k5t412

    No CD Drive

    Hello All, I'm currently using iDeneb 10.5.4 and its running pretty well. But It wont read my CD Drive. I don't know what to do. It's IDE. This has happened on every other osx86 i've tried. My motherboard is the K9A2 Platinum. Tried both IDE and ACHI. Thanks
  3. I just got Leopard-10.5.2-AMD-EFI installed in my computer. It runs great. But I've noticed after I leave my computer for a while, I come back to an error saying to restart my computer. I dont know why this does that and I'm trying to figure out how so I can fix this. It actually just did it, the only thing I'm doing is downloading world of warcraft for their website (mac version). Does anyone know how I can figure out this error? Thank you! Computer Specs Processor - AMD 5000+ Black Edition Motherboard - MSI K9A2 Platinum Memory - 2x2gb Corsair DDR800 Videocard - eVGA 8800gt Superclocked Edition PSU - 620W Corsair
  4. d412k5t412

    Computer Locks up after Idle

    this is still happening! help please!
  5. d412k5t412

    A real SB600 .kext/patch, please?

    I got Leopard to show the DVD drive with the patch and unpacking the plug-ins, but nothing will load from the cds. Any ideas? update: I am able to copy the information from the CDs.
  6. d412k5t412

    No CD Drive

    My chipset is SB600
  7. Hey Guys, I got OSX working on my Dell Vostro 1400, I just need sound and I can't get it working. Im trying to see if STAC9228_0x083847616 will work but I can't find it anywhere else besides of some chinese websites which I cant translate. So, if possible, could someone please get me STAC9228_0x083847616? Could someone please help me? Thank you.
  8. d412k5t412

    Dell Vostro 1400. Need STAC9228_0x083847616

    I've tried everything other then STAC9228_0x083847616.zip. And I cannot find this file. That is why I'm asking for it. Again, can someone get me STAC9228_0x083847616? thank you.
  9. d412k5t412

    CD ROM wont work?

    bump
  10. d412k5t412

    CD ROM wont work?

    Hey, I've had OSX installed for a while now and I still havn't been able to fix this problem. For some reason, OSX wont find the cd drive. I tried switching it to secondary, slave, master, primary. Tried using IDE instead of ACHI too, and vise versa. I dont know whats wrong. My friend with the EXACT same setup as I have works fine. Im using 10.5.1. Thanks
  11. d412k5t412

    Computer Locks up after Idle

    The install didn't work, and I checked the error log, nothing there! I think it might be my Audio Drivers. I have the Realtek ALC888 drivers installed. I used the Drivers from here: http://forum.insanelymac.com/index.php?showtopic=36520 But I do not think I installed them properly, because it didn't work. I had to do the AzaliaAudio.pkg. Does anyone know how to fix this?
  12. d412k5t412

    Computer Locks up after Idle

    It is disabled. I dont need sleep ;-). Any other help out there? Is there some kind of error log I can look at?
×