Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sollarman

Members
  • Content count

    10
  • Joined

  • Last visited

About sollarman

  • Rank
    InsanelyMac Protégé
  • Birthday 10/10/1977

Contact Methods

  • ICQ
    84442425

Profile Information

  • Gender
    Male
  • Location
    Yalta
  1. New Driver for Realtek RTL8111

    So far, driver performs excellently, great job!
  2. RealtekRTL8111-Binary

    Thank you so much for your skill and time!
  3. [Guide] Getting XFX HD6850 connectors to work

    Sorry, it involves a lot of testing and tweaking. Can't do that without the card. Its not that hard to do, lots of tutorials over here on insanely.
  4. [Guide] Getting XFX HD6850 connectors to work

    Here is the one, patched for ASUS EAH Radeon 6850 for 10.8.3 in case if you need it. https://dl.dropbox.com/u/6840472/ATI6000Controller.kext_10.8.3.zip
  5. [Guide] Getting XFX HD6850 connectors to work

    Alright, here is the edited ATI6000Controller.kext from 10.8.2 for Asus 6850EAH 1GB DirectOC V2 Enjoy. http://www.mediafire.com/?775u1mdqqdmac9r
  6. [Guide] Getting XFX HD6850 connectors to work

    Here is edited framebuffer for Mac OSX 10.7.5, ASUS EAH6850 DirectCU 1GB with DVI -2,HDMI-1,DP-1. Everything works, including hdmi sound (with proper dsdt edits) If you need one for 10.8.2 - let me know. https://dl.dropbox.com/u/6840472/10.7.5/ATI6000Controller.kext.zip
  7. [Guide] Getting XFX HD6850 connectors to work

    Thanks fffeee for a tip about relation between hot plug id an mouse lag (high cpu load from Windowserver) I was battling for three days with Asus EAH 6850 1GB with no luck in terms of getting rid of famous mouse lag, I was changing encoders etc but in the end - its all down to hot plug id. If you interested here is my Duckweed frame buffer witch works perfectly. 0000000 00 04 00 00 04 03 00 00 00 01 00 00 12 04 04 01 0000010 00 08 00 00 04 02 00 00 00 01 00 00 22 05 06 04 0000020 04 00 00 00 14 02 00 00 00 01 00 00 00 00 05 05 0000030 00 02 00 00 04 00 00 00 00 01 00 00 11 02 03 06 0000040
  8. Guys,anyone had any success with HDMI audio with 10.6.4 and Radeon HD4850 ? Desperate to achieve this..
  9. I am desperate to get this to work. Radeon HD 4850 works perfectly in retail 10.6.4 with graphics enabler=yes on Gigabyte GA55-USB3, i5-750. Really want to switch totally from windows and watch movies in OS X. But my machine connected to PDP thru HDMI cable and I want to output audio also. Is there a way to edit DSDT to achieve this ? I am using LegacyHDA and DSDT currently to get onboard audio (ALC888) working. I can donate if someone willing to help. And then post solution here. PS. I saw topic here on insanely about HDMI and Nvidia. Can we use something from it ? Or its totally different ?
×