Jump to content

c3nz0

Members
  • Content count

    11
  • Joined

  • Last visited

About c3nz0

  • Rank
    InsanelyMac Protégé
  1. Salve, il mio problema è molto semplice. Ogni tanto al mio hackintosh gli prende e fa un refresh del monitor, come quando si si fa rileva monitor o quando si accende il secondo schermo. Non riesco a capire cosa può essere. Ha iniziato a farlo da un momento all'altro senza motivo. A qualcuno è mai capitato ed è riuscito a risolverlo? Grazie mille. Vincenzo PS: la SVGA è una Geforce 8500GT
  2. c3nz0

    [Aiuto] Problemi VLC ed affini

    Nessuno ha qualche altro consiglio? Se riformatto e reinstallo posso risolvere qualcosa?
  3. c3nz0

    [Aiuto] Problemi VLC ed affini

    niente, EFI o non EFI, va solo quicktime... mi rassegnerò all'idea.
  4. c3nz0

    [Aiuto] Problemi VLC ed affini

    ok stasera provo... sperando di non combinare caxxate. Quant'è alta la probabilità che mi si imballi il tutto?
  5. c3nz0

    [Aiuto] Problemi VLC ed affini

    fatto ma niente... per di più ho controllato l'id della scheda ed è identico. le sto provando tutte, anche netkas. Ma QE si abilita da sola? Non capisco perchè sulla 10.5.4 andava che era una meraviglia ed ora con l'upgrade a 10.5.7 nada. ho trovato anche questo: GPU Device Id: 0x1002 0x9505 113-B34003-101 113-B34003-101 RV670 GDDR3_8Mx32 256bit 256MB 669e/829m © 1988-2005, ATI Technologies Inc. ATOMBIOSBK-ATI VER010.067.000.000.026906 S3B34003.101 sito: http://www.techpowerup.com/vgabios/1051/Sa...256.071017.html Ed è praticamente uguale alla mia configurazione. Boh mistero... forse devo chiamare Ruggeri
  6. c3nz0

    [Aiuto] Problemi VLC ed affini

    scusa l'ignoranza, ma come faccio a capire se me l'ha riconosciuta correttamente? questo è quello che mi dice: Modello Chipset: ATI Radeon HD 3800 Tipo: Monitor Bus: PCIe Larghezza Lane PCIe: x16 VRAM (totale): 256 MB Fornitore: ATI (0x1002) ID dispositivo: 0x9505 ID revisione: 0x0000 Revisione ROM: 113-B1480A-236 Versione driver EFI: 01.00.236 Monitor: HP w2207: Risoluzione: 1680 x 1050 @ 60 Hz Profondità: Colore 32-Bit Core Image: Software Monitor principale: Sì Mirror: Spento Online: Sì Quartz Extreme: Non Supportata Rotazione: Supportata QuartzGL: Supportata Televisore: Sì SAMSUNG: Risoluzione: 1360 x 768 @ 60 Hz Profondità: Colore 32-Bit Core Image: Software Mirror: Spento Online: Sì Quartz Extreme: Non Supportata Rotazione: Supportata QuartzGL: Supportata Televisore: Sì
  7. c3nz0

    [Aiuto] Problemi VLC ed affini

    letto e recepito.
  8. c3nz0

    [Aiuto] Problemi VLC ed affini

    Salve, ho appena installato iDeneb 10.5.7 e finquì tutto bene. Appena installato VLC ultima versione e fatto partire un divx ho iniziato ad avere i primi problemi. Schermata nera ma l'audio andava. Pensando che fossero i codec, ho scaricato DivX 7.0 e relativi codec, ma anche quello mi da lo stesso problema, così anche altri lettori multimediali. L'unico che funziona alla perfezione è QuickTime 7,6. Quello che non capisco è perchè quando con VLC faccio uno snapshot, l'immagine creata fa vedere il filmato. Le ho provate quasi tutte ma non riesco a trovare la soluzione. La mia configurazione è: Asus P5KC Intel Q6700 Sapphire HD3850 256mb 8gb DDR-2 667 Kingstone. Vi prego aiutatemi perchè QuikTime lo inizio ad odiare per le sue limitatissime funzioni. Grazie a tutti.
  9. c3nz0

    Censimento Audio FireWire

    Motu Ultralite su p5kc, però con una firewire PCI della lindy perchè con quella della scheda mi faceva dei piccoli scoppietiiiii
  10. c3nz0

    Rete tra Leopard e XP! [RISOLTO]

    raga ho installato il fix, ma niente non vedo nemmeno me stesso
×