Jump to content

zootre

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About zootre

  • Rank
    InsanelyMac Protégé
  1. [Résolu] Bloqué apres un install de .kext

    Merci pour ta réponse, j'ai réussi a avancer un petit peu.. J'ai reboot sur le cd de Leopard, un coup de terminal, j'ai rems les autorisations d'origine, et mon système est reparti. Par contre ça m'a fait sauté le pilote video NVInject >.< Je tente de le remettre, après promis, j'touche plus ^^
  2. Bonjour !!! Je possede une Kalyway 10.5.1 patchée en 10.5.2 (avec kalyway_hack_10.5.2ComboUpdate), ça tournait nickel jusqu'au moment ou.... Ma config : Gigabyte DQ6-965PE, Core2duo, Nvidia 7900GTX, Hdd en sata, Dvd en Ide/ ou en usb pour les réinstall. Avant de tout réinstaller je voulais savoir si je suis dans un {censored} de sac...ou pas. Mon pc avait comme beaucoup un probleme de shutdown / reboot. J'ai trouvé sur ce forum un patch (shutdown.zip), qui contenait un Applesmbios.kext, system.kext et un dsmos.text. Je sauvegarde mes 3 fichiers d'origine qui marche, je balance les nouveaux a la place des miens (j'me doutais que ca allait crasher ^^), je répare les auth avec onyx, je reboot et paf plus rien (bloqué apres la detection de ma CG avec nvinject). Donc opération inverse, je remets mes fichiers originaux en place (depuis vista avec Macdrive), mais mon pc ne boote toujours pas (bloqué au même endroit). J'essaye de démarrer en -x mais nada. Question : Remettre les fichiers d'origine depuis vista était-elle la bonne solution ? ^^ Ya t'il un moyen quelconque de remettre les auth d'origine sur les fichiers qui ont plantés ? Au pire je réinstalle tout (je DL leov3, je ferais un retour d'install après) ;p Merci d'avance de vos commentaires !
  3. Mises à Jour OSX86 [AMD]

    Perso j'ai une Kalyway 10.5.1 patchée en 10.5.2 et les mises à jour Quicktime/Itunes/Safari sont passées sans problèmes.
  4. Superbe ! Je viens de terminer l'install sur ma Gigabyte 965P / Core 2 duo / 7900 GTX ca marche du tonnerre ! J'ai vraiment stressé a la maj 10.5.2, ca avait toujours planté jusqu'a présent ^^ Mon cpu est enfin reconnu en dual comme il se doit Un grand merci, je tournais sous windows depuis trop longtemps...
×