Jump to content

arko27

Members
  • Content count

    6
  • Joined

  • Last visited

About arko27

  • Rank
    InsanelyMac Protégé
  • Birthday 01/27/1975

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. Ozmosis

    Need help, installation was perfect, but after that i can boot only in safe boot, i have successfully write in nvram iMac13,2 info, iMessages work, osmosis is latest version. Any advice would be appreciated. Z87XUD3H.zip
  2. Clover General discussion

    Yes i have EFI drive mounted, when unmounted update ok. Thanks
  3. Clover General discussion

    Clover update error. Please help. Some advice "Nov 11 21:12:39 vladimirs-imac installd[405]: PackageKit: ----- Begin install ----- Nov 11 21:12:41 vladimirs-imac installd[405]: PackageKit: Install Failed: Error Domain=PKInstallErrorDomain Code=112 "An error occurred while running scripts from the package “Clover_v2k_r2299.pkg”." UserInfo=0x7f914a501b30 {NSFilePath=./preinstall, NSURL=file://localhost/Users/Vlatko/Downloads/CloverGrower-master/builtPKG/2299/Clover_v2k_r2299.pkg#EFIFolder.pkg, PKInstallPackageIdentifier=org.clover.efifolder, NSLocalizedDescription=An error occurred while running scripts from the package “Clover_v2k_r2299.pkg”.} { NSFilePath = "./preinstall"; NSLocalizedDescription = "An error occurred while running scripts from the package \U201cClover_v2k_r2299.pkg\U201d."; NSURL = "file://localhost/Users/Vlatko/Downloads/CloverGrower-master/builtPKG/2299/Clover_v2k_r2299.pkg#EFIFolder.pkg"; PKInstallPackageIdentifier = "org.clover.efifolder"; } Nov 11 21:12:41 vladimirs-imac Installer[38691]: Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. Nov 11 21:12:41 vladimirs-imac Installer[38691]: Displaying 'Install Failed' UI. Nov 11 21:12:41 vladimirs-imac Installer[38691]: 'Install Failed' UI displayed message:'The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.'."
  4. Introduce yourself.

    Hello !!!!!
  5. Not working, and i dont have installed paragon ntfs Sep 14 22:01:16 localhost kernel[0]: MAC Framework successfully initialized Sep 14 22:01:16 localhost kernel[0]: using 16384 buffer headers and 4096 cluster IO buffer headers Sep 14 22:01:16 localhost kernel[0]: IOAPIC: Version 0x20 Vectors 64:87 Sep 14 22:01:16 localhost kernel[0]: ACPI: System State [s0 S3 S4 S5] (S3) Sep 14 22:01:16 localhost kernel[0]: HPET: probeHPET() failed Sep 14 22:01:16 localhost kernel[0]: netkas presents fakesmc, a kext which emulates smc device Sep 14 22:01:16 localhost kernel[0]: Not loading kext com.apple.driver.AppleHDAController - not found and kextd not available in early boot. Sep 14 22:01:16 localhost kernel[0]: RTC: Only single RAM bank (128 bytes) Sep 14 22:01:16 localhost kernel[0]: mbinit: done (64 MB memory set for mbuf pool) Sep 14 22:01:16 localhost kernel[0]: From path: "uuid", Sep 14 22:01:16 localhost kernel[0]: Waiting for boot volume with UUID D94B554F-E4F2-3D7F-8C4F-30E908DB0E63 Sep 14 22:01:16 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> Sep 14 22:01:16 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded Sep 14 22:01:16 localhost kernel[0]: FireWire runtime power conservation disabled. (2) Sep 14 22:01:16 localhost kernel[0]: FireWire (OHCI) TI ID 8023 PCI now active, GUID 00508d00009b6e8e; max speed s400. Sep 14 22:01:16 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/IDE0@1F,2/AppleAHCI/PRT4@4/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/WDC WD1600AAJS-00WAA0 Media/IOFDiskPartitionScheme/Untitled 2@2 Sep 14 22:01:16 localhost kernel[0]: BSD root: disk1s2, major 14, minor 5 Sep 14 22:01:16 localhost kernel[0]: Kernel is LP64 Sep 14 22:01:18 localhost kernel[0]: systemShutdown false Sep 14 22:01:22 localhost kernel[0]: ERROR: FireWire unable to determine security-mode; defaulting to full-secure. Sep 14 22:01:25 -iMac kernel[0]: Previous Shutdown Cause: 3 Sep 14 22:01:25 -iMac kernel[0]: Waiting for DSMOS... Sep 14 22:01:26 -iMac kernel[0]: NVDANV50HAL loaded and registered. Sep 14 22:01:27 -iMac kernel[0]: DSMOS has arrived Sep 14 22:01:27 -iMac kernel[0]: AppleRTL8169Ethernet: Ethernet address 00:50:8d:b3:f6:8e Sep 14 22:01:27 -iMac kernel[0]: AppleRTL8169Ethernet: Ethernet address 00:50:8d:b3:f6:8f Sep 14 22:01:32 -iMac kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out Sep 14 22:01:32 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 2976 goto Exit Sep 14 22:01:34: --- last message repeated 3 times --- Sep 14 22:01:34 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 3009 goto Exit Sep 14 22:01:35: --- last message repeated 15 times --- Sep 14 22:01:35 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 2976 goto Exit Sep 14 22:01:35: --- last message repeated 2 times --- Sep 14 22:01:35 -iMac kernel[0]: AppleRTL8169Ethernet: phyWaitForAutoNegotiation TIMEOUT Sep 14 22:01:40 -iMac kernel[0]: NTFS driver 3.0 [Flags: R/W]. Sep 14 22:01:40 -iMac kernel[0]: NTFS volume name Windows XP, version 3.1. Sep 14 22:01:40 -iMac kernel[0]: NTFS volume name Data backup, version 3.1. Sep 14 22:02:29 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 3009 goto Exit Sep 14 22:03:03 -iMac kernel[0]: NTFS-fs warning (device /dev/disk0s1, pid 91): ntfs_inode_afpinfo_cache(): AFP_AfpInfo data attribute of mft_no 0xe28f contains invalid data (wrong signature, wrong version, or wrong size), ignoring and using defaults. Sep 14 22:03:03 -iMac kernel[0]: NTFS-fs warning (device /dev/disk0s1, pid 91): ntfs_inode_afpinfo_cache(): AFP_AfpInfo data attribute of mft_no 0xe647 contains invalid data (wrong signature, wrong version, or wrong size), ignoring and using defaults. Sep 14 22:03:03 -iMac kernel[0]: NTFS-fs warning (device /dev/disk0s1, pid 91): ntfs_inode_afpinfo_cache(): AFP_AfpInfo data attribute of mft_no 0xe64c contains invalid data (wrong signature, wrong version, or wrong size), ignoring and using defaults. Sep 14 22:03:03 -iMac kernel[0]: NTFS-fs warning (device /dev/disk0s1, pid 91): ntfs_inode_afpinfo_cache(): AFP_AfpInfo data attribute of mft_no 0x2a93 contains invalid data (wrong signature, wrong version, or wrong size), ignoring and using defaults. Another problem, wrong info in SL, ok in Leopard
  6. Everyting working great, and audio working but when booting i have this on screen. Help to solve this? Thanks ricola for great guide Sep 13 20:45:18 -iMac kernel[0]: Previous Shutdown Cause: 3 Sep 13 20:45:19 -iMac kernel[0]: Waiting for DSMOS... Sep 13 20:45:19 -iMac kernel[0]: NVDANV50HAL loaded and registered. Sep 13 20:45:21 -iMac kernel[0]: DSMOS has arrived Sep 13 20:45:21 -iMac kernel[0]: AppleRTL8169Ethernet: Ethernet address 00:50:8d:b3:f6:8e Sep 13 20:45:21 -iMac kernel[0]: AppleRTL8169Ethernet: Ethernet address 00:50:8d:b3:f6:8f Sep 13 20:45:26 -iMac kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out Sep 13 20:45:26 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 2976 goto Exit Sep 13 20:45:28: --- last message repeated 3 times --- Sep 13 20:45:28 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 3009 goto Exit Sep 13 20:45:28: --- last message repeated 15 times --- Sep 13 20:45:28 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 2976 goto Exit Sep 13 20:45:28: --- last message repeated 2 times --- Sep 13 20:45:28 -iMac kernel[0]: AppleRTL8169Ethernet: phyWaitForAutoNegotiation TIMEOUT Sep 13 20:45:33 -iMac kernel[0]: NTFS driver 3.0 [Flags: R/W]. Sep 13 20:45:33 -iMac kernel[0]: NTFS volume name Windows XP, version 3.1. Sep 13 20:45:34 -iMac kernel[0]: NTFS volume name Data backup, version 3.1. Sep 13 20:46:21 -iMac kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-174.1.1/AppleHDA/AppleHDAEngine.cpp" at line 3009 goto Exit Sep 13 20:46:50 -iMac kernel[0]: systemShutdown true
×