Jump to content

species81

Members
  • Content count

    3
  • Joined

  • Last visited

About species81

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. species81

    Grafik Probleme, nur PCIe x8 anstatt x16

    problem gelöst, hatte noch eine nicht unterstütze pcie usb3.0 karte drin, nun ist sie raus und siehe da, wieder x16.
  2. Hallo zusammen, wie schon im Topic steht hab ich nur noch x8 Lines für meine GraKa, waren aber mal x16, warum das jetzt so ist kann mir nicht erklären. Habe am Anfang mein System mit U*****st erstellt, was mir aber nur ärger brachte, und ich endlich dieses geniale Forum gefunden habe. Seitdem erstelle ich meinen Installer selbst über die Konsole und alles läuft soweit. Ich habe am Anfang für meine GraKa x16 gehabt, hab leider kein Foto davon. Vielleicht weiß ja jemand warum wiso weshalb??? NvidiaWebDriver sind installiert sowie CUDA. Dann könnte ich nocht etwas hilfe bei der optimierung meines Systems gebrauchen, läuft zwar soweit, aber ich hätte es gerne Richtig. Nutze keine DSDT und keine SSDT, habe mir aber über Clover welcher erstellt. Ich habe wirklich schon viel gelesen und gegoogelt aber bei dem Thema komme ich irgendwie nicht mehr klar. Brauche ich überhaupt einen Patch??? Audio über HDMI wäre gut, es gibt da so eine HDMI.kext damit würde es gehen, aber es gibt bestimmt auch einen anderen weg??? Ich wäre für jede Hilfe Dankbar Habe mal sämtliche logs und configs mit dazu gepackt, wenn noch etwas benötigt wird bitte sagt einfach was Ihr braucht und euch wird gegeben. lspci.txt bootlog.txt system.txt corecaptured.txt config.plist.txt
  3. species81

    Introduce yourself.

    Hello @ all, i am new here, I found it great what you guys all do to run this great software ;-) So I have a lot of questions an problems that I can't handle my self. See yeah Species
×