Jump to content
InsanelyMac Forum

Cinner

Members
  • Content count

    25
  • Joined

  • Last visited

About Cinner

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Netherlands
  1. Cinner

    [SOLVED] 8800GT DVI->HDMI problem?

    Not that this works for me only in Lion: it does not work in Snow Leopard 10.6.8.
  2. Cinner

    [SOLVED] 8800GT DVI->HDMI problem?

    Thank you so much for posting this, solved my identical problem as well!
  3. If you are running a Crossfire setup, can you disable the second card (which doesn't work in OSX anyway), or at least have it run at idle so it uses as little power as possible and doesn't make much noise?
  4. Thanks man, that solved the problem indeed! Thanks for helping somebody out
  5. Could somebody tell me why I only have a digital input but no digital output for my ALC889A with patched DSDT and LegacyHDA.kext? I'm trying to get the S/PDIF output to work but I can't select it under sound properties. Strangely it is listed under the audio portion of my system profile. I'm on 10.6.2 btw.
  6. I'm on 10.6.2. But it seems that my problem was not related to this 10.6.2 Nvidia kext thing. I was trying to get vanilla speedstep to work at the same, and because of that I had removed the sleepenabler.kext with build in 8800 quicktime fix, so the skipping mouse had returned and I falsely attributed that to the 10.6.1 Nvidia kexts. Sorry mate.
  7. Download "Kext Utility", then drag the two kexts to the Kext Utility icon (one after the other). And you're done I have the exact same issue. Also, my mouse cursor seems to skip frames... Edit: problem solved after reading this post.
  8. VLC does not utilize the GPU at all (no hardware accelaration), so you'll need a strong CPU for those 1080p files. I don't think OSX has any software that uses hardware acceleration for video playback, so you'll have to use Windows with something like PowerDVD if you want your GPU to do the work. For OSX I'd recommend CorePlayer, from this website: www.coreavc.com (seems to be down at the moment). Should be much better for your HD files than VLC.
  9. Cinner

    EP35-DS3R Tips

    I'll keep my eye on this topic. I have a Gigabyte p35-DS3R and I was having random kernel panics with the fixes I did myself. I'm trying yours now and see how it goes. Thanks for providing this stuff!
  10. So you want to install SL on a seperate hard drive, not on a partition on the same hard drive as Leopard, right? In that case, look around in your bios for something like "hard disk boot priority" and set the other hard drive (the one you'll install SL on) as the first, so you'll system check that hard drive at boot for a bootable OS / bootloader. This way when you install Chameleon in SL, it won't touch the bootloader on your Leopard drive and the two can live happily together. By the way, I recommend making a small partition on your SL drive for installing Chameleon on. For doing that, you could follow this guide. Good luck!
  11. Yes you can, I know because that's what I did after completing your guide You get an error at the end of the Chameleon installation, but it works just fine on 10.6!
  12. One thing I find confusing about the guide is the PC EFI boot file section. If I understand correctly, PC EFI v10.1 should be used for booting without DSDT.aml, and that is the included version with this guide. But isn't the point to boot with the DSDT.aml file, therefore requiring v10.0? Or can v10.1 boot with and without a DSDT.aml? Just trying to wrap my head around this
  13. I finally managed to install Snow Leopard on a Gigabyte GA-P35-DS3R using this wonderfull guide, but I had to mess it up I accidentaly installed Chameleon on my Leopard partition, and now my system boots using that instead of Chameleon on the Cham partition. Can anyone tell me how fix this?
  14. That's strange because when I copy that line from the PDF and paste it anywhere, there is no space after 'boot' Must be just my system then.
  15. I have a small correction for the guide: when explaining how to copy the Netkas boot file to the Cham volume, you instruct cp -f boot/Volumes/Cham/ The is a space missing after "boot", so the command doesn't work. This caused a noob like me some headaches It should be cp -f boot /Volumes/Cham/ I'm trying to get Snow Leopard up and running right now, haven't made it through the whole guide yet
×