Jump to content

Ilyace

Members
  • Content count

    35
  • Joined

  • Last visited

About Ilyace

  • Rank
    InsanelyMac Protégé
  1. Thank you soooo much!!! It worked YAY! lol I've been trying to get this to work in IB for like 3 days now, so thank you very much!
  2. Thanks I'll try this out. I really don't get what was wrong in IB tho, I had set the view controller's view to the table view, etc...I did the same with the view controller that is already included in the template I'm using and It worked.
  3. Watch this tutorial: Touches and UIImageViews. It covers how to use touches to move around an image.
  4. Instead of the touchesBegan method, use the touchesMoved method. I think that should work.
  5. Wait so there's no way I can make the table view on the second view controller? That's what I'm trying to do.
  6. In my app I have 2 UIViewControllers and a UINavigationController set up. In the second view controller, I have a UITableView. I've set the view controller's view to the UITableView (well it's done automatically) and both the delegate and datasource are set to the view controller's class. The problem is that whenever I push from the first view controller to the second, the table view is not visible on the second view controller. How can I fix this?
  7. I've been reading Aaron Hillegass' Cocoa Programming For Mac OS X (3rd edition), but I've ran into a small problem...At the end of chapter 6 the one of the challenges is to create basic application that has one window, and an object that is a delegate of the window. "As the user resizes the window, make sure that it is always twice as tall as it is wide"...I'm supposed to use this delegate method: - (NSSize)windowWillResize:(NSWindow *)sender toSize(NSSize)frameSize. ...I have no clue how to use his method...the documentation isn't very helpful in this case either (or maybe i just don't know where to look). I would really appreciate any help.
  8. I got the ethernet working on my nForce 650i Ultra board, but under "heavy" network usage i get the gray screen telling me to restart (kernel panic). Even when loading a few images or a youtube video it will do this. Is there any way to fix it? Specs are: Intel Core 2 Duo E6750 EVGA nForce 650i Ultra EVGA 8800GTS 512 Corsair 2GB XMS2 DDR2 800
  9. Ethernet with nForce 650i Ultra

    Well I got this working and I am posting from Leopard right now. I found a thread in these forums that had a kext and it worked fine for me...However when I download things, or for example if I listen to a preview of a song on iTunes, I get kernel panic...anyone know how to fix this?
  10. Ethernet with nForce 650i Ultra

    What should I look for in those commands to see if it is working or not? Like if i do ifconfig how will I know if it is really working or not?
  11. Basically, here: So i guess it's supposed to be working, but it really isn't. Am I missing something? Is there something else I can do? Specs: Intel Core 2 Duo E6750 EVGA 650i Ultra EVGA 8800GTS 512 2GB DDR2 ram
  12. Help with getting QE to work?

    yup...nothing changed...I had to go through a pretty long process to get the resolution to work.
  13. Hi all, I fixed my problem of getting my resolution to work, but QE still isn't working, and there are these annoying lines on the screen whenever i open up a window or something...Could someone help me? I am using iAtkos v2.0 btw. Specs: Intel Core 2 Duo E6750 EVGA Nforce 650i Ultra EVGA 8800GTS 512 Seagate 250GB SATA
  14. Kernel panic right after using NVinject 0.33

    Thanks, at least this didn't give me kernel panic, but I'm getting the same problem as Shaun. Any ideas?
  15. How to get ATi 3870 X2 working in a Mac Pro?

    Nothing bad can happen to that card, in fact only good can come from the fan being high, it keeps it cooler.
×