Jump to content
InsanelyMac Forum

cipo79

Members
  • Content count

    7
  • Joined

  • Last visited

About cipo79

  • Rank
    InsanelyMac Protégé
  1. Hi all.. i write this topic because my hackintosh wont install.. my rig Asrock x99 extreme6 last bios 1.90 5820k 6core 32gb 4x8gb crucial ballistix sport 2400 ssd intel 840 evo gtx 970 4gb gigabyte twinforce so i start follow this tutorial for manage install 10.10.3 from my other hackintosh https://www.youtube.com/watch?v=CjMXkB2wMWE step. 1 create usb with ubeast 2 patched kernel for 6core 3 insert VoodooTSCSync for 6core 4 try to install fail... at chimera boot i start try lot of command and with npci=0x2000 -v i start stucking at [iOBluetoothHCIController][start] -- completed always this ****... i have try PCIRootUid.. nv_disable... -v -x -f always stuck at same ****... now i hope someone have this board for help me.. i read is a videocard problem.. but i have 2 pc with gtx 970 and only this make me crazy.. i have attached an image Ty to all want help me
  2. I Guys i have a 6820s with core2duo T7250 and ati x1350.. i have follow all instruction on this forum for install a stable 10.6.7 on my laptop.. now.. i have all working.. but i have only one problem to resolve.. When i put my laptop in Sleep mode.. all work.. pc go sleep with blue power blinking.. When turn on from Sleep i have an issue with AppleAcpiThermal.kext ( kext crash ) laptop function are normal.. but... the Fan stop working.. and the temp of cpu go up.. i need restart for back to normality.. this is video http://www.youtube.com/watch?v=r5OZjG8jvFM&feature I hope someone can help me.. ty EDIT: Fixed.. sleep and AppleACPIthermal.kext in E/E work like a charm.. i have used kextutility for rebuild extensions.mkext
  3. cipo79

    [REQ] Help with nVidia GT 430

    Any news for make work gt 430 on Lion.. plz help
  4. Hi guys.. i have read too many page of this forum and finally i have a multiboot with snow leopard 10.6.8 and 10.7 lion Now.. in snow 10.6.8 all is working.. audio video e lan but in Lion i have only Lan work... Someone plz can help to install correctly the video? .. i have try to install official quadro 4000 driver.. (same for snow) but error say me.. "Your card is supported in lion 10.7" no need driver.. but dont work.. Thx for help me
  5. cipo79

    [aiuto] 10.6.8 e MSI GT 430 1gb

    Salve a tutti Grazie a questo forum sono riuscito a installare mac os x 10.6.6i Hazard sul mio PC e ad aggiornarlo alla versione 10.6.8 con audio, rete , usb funzionanti.. in questo preciso istante.. il l' OS boota tranquillamente con chameleon 2.0 rc5 ma NON funziona la scheda video.. risoluzione 1024x768.. ho anche installato la versione ufficiale dal sito nvidia della quadro 4000 x 10.6.8 la installa perfettamente.. ma al riavvio nn cambia nulla MA.. se booto il pc con cd [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.1.1 e -v il pc si avvia perfettamente con video perfettamente riconosciuto a massima risoluzione e con QE/CI funzionanti alla pefezione.. (che bello ) Ora mi chiedo come posso far funzionare tutto senza bootcd? Grazie mille a chi mi risponderà
  6. cipo79

    Introduce yourself.

    Hi all.. i love this forum.. in past i have used many time for help my problem and now i want to partecipate thx
  7. Ciao ragazzi rispolvero questo post.. per informarvi di una cosa a mio parere utile... Ho provato la tastiera della Logitech per Playstation 3 BT e funziona una meraviglia con il BT del mio HP6820s con SNOW LEOPARD 10.6.2 La tastiera ha un pad e i 2 bottoni tipo notebook al posto del tastierino numerico Ciao
×