Jump to content

outkastgti

Members
  • Content count

    20
  • Joined

  • Last visited

About outkastgti

  • Rank
    InsanelyMac Protégé
  1. I am currently trying to use the iAtkos L2 installation CD but all i get to is the white screen with the gray apple and it just sticks there with no activity. I ran different boot flags such as -x -f -v GraphicsEnabler = No and either it shows all the activity and then stops at a black screen or gets stuck at the gray apple screen. Anyone else try installing OSX on the new xps 15?
  2. Netkas sleepenabler for 10.6.2

    I dont think it can. You would have to know the system changes and then replace old packages with the new ones. Its easier if you go from your original install to 10.6.2
  3. When you boot from the CD did u go to Disk Utilities and erase the Mac partition to GUID?
  4. Can you provide a picture of the screen you see?
  5. make sure you put the NullCPU kext in the extra/extensions folder.
  6. Help me install Mac

    try using the iAtkos v7 and install with the minimum.
  7. Netkas sleepenabler for 10.6.2

    But do you have 10.6.2 on your USB stick?
  8. Netkas sleepenabler for 10.6.2

    I don't think that version of Sleepenabler works unless you update to 10.6.2
  9. 10.6.2 not working.

    I did that but I am not sure if i am putting it in the wrong folder. Which do I put it in?
  10. 10.6.2 not working.

    Can anyone tell me if they know what to do with this error?
  11. Yea, its nice to have SL now, though i still have Leopard on a separate drive just incase. The main problem I ran into was on first boot, it would hang on the Ethernet card and then freeze. I'm not sure exactly what I did to fix it since I did a few things but, what I did was instead of loading the Ethernet kext into system, I just kept it in the extras folder and disabled it in the BIOS. Then I also used my own DSDT.aml file instead of the one provided. After that, it booted right up. The only thing that I couldnt get to work was the onboard audio. I used the VoodooHDA, AppleHDA, HDAEnabler, ALC889a, and none of that worked for me. I ended up disabling the onboard audio through the BIOS and used my Audigy 2 ZS with the Kx Drivers.
  12. Well Btroll, after many attempts I finally got it working. What a PITA!
  13. so troll, ive attempted to get 10.6 working and still havent been able 2. Im going to try again tonight and post my results.
  14. Well, when I get home I will try out this guide and see if I can get Snow Leopard Running on a new drive. I will keep you posted.
  15. Everything is 100% that I know of and I have tried everything to make sure it was all working. Snow Leopard is really picky so it will be a bit harder to get things working. I looked at the UD5 board over the UD3R but the only difference is there are 6 DIMM slots instead of 4 Dimms slots which isnt a reason to spend $100 more.
×