Jump to content

WINTERS

Members
  • Content count

    17
  • Joined

  • Last visited

About WINTERS

  • Rank
    InsanelyMac Protégé
  • Birthday 04/07/1969

Contact Methods

  • MSN
    s_carrasco_j@hotmail.com
  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Madrid (ESPAÑA)
  1. Hola a todos, tengo instalado iAtkos v5 en mi equipo y la verdad funciona todo bien, salvo que cuando abro las opciones del panel de Teclado y Ratón (no se si se llama asi), no me aparece nada, tengo un teclado PS/2 y un raton USB... A que es debido...?? Gracias
  2. ERROR AL MONTAR DMG

    Has probado a instalar otra version que no sea la de iDeneb..??
  3. Problema ethernet con Router Ya.com

    Configura la conexion manualmente, fijando la IP como fija, no lo hagas por DHCP, yo tengo el router DSL-624T y me funciona bien, puse en MAc las direcciones que tenia metidas dentro del Router.. Que son las mismas que uso con Windows Segun el router que tengas acuerdate de desactivar LEASE TIME, que teniendo esto activo te cambia la direccion ip automaticamente segun el tiempo especificado por eso nuestro amigo Yaki perdia la conexion, seguramente..
  4. Best DVD Burner for Leopard

    Hi i have an IDE Lite-ON LH-20A1P and works well..
  5. iPC instala, no reconoce lector IDE

    No se si tu placa lleva tambien controladora JBMicron, en caso positivo debes instalar el parche para dicha controladora para que funcionen.. por lo menos en mi instalacion de iAtkos en una Abit ix38 Quad-gt seleccione esa opcion y me funcionan la grabadora y la lectoras IDE`s
  6. Un par de problemas con iAtkos 10.5.6

    LA que he usado con mi Q6600 y Abit IX38 Quad-GT: PARAMETROS USADOS EN LA INSTALACION iATKOS v5i -iATKOS MAIN SYSTEM BOOTLOADER: -chameleon DECRIPTERS:-dsmos SMBIOS: Apple SMBios-28 KERNEL:9.2.0 Kernel TOH ACPI: ACPI Drivers Disabler Kext Remove Thermal Kext VGA: HD 2xxx 3xxx SYSTEM: SATA/IDE: Intel AHCI Sata y JMicron NETWORK: Realtek R1000 El sonido no me funciona de momento porque no lleva drivers de sonido creo, y la tarjeta grafica la actualice despues.
  7. ABIT IX38 QUAD-GT, funciona bien con la instalacion iATKOS v5i salvo el audio que hay que parchearlo..
  8. Despues de probar varias configuraciones diferentes, cambiando parametros enla instalacio, unas no me reconocia el teclado, otra pantalla gris, al fin di con la buena: El mayor fallo que me daba despues de instalar era: DISK BOOT FAILURE - INSERT SYSTEM DISK AND PRESS ENTER. Entonces decidi poner el disco SATA en formato AHCI, y se soluciono la instalacion. Este es mi equipo y pondre los parametros que he usado con el DVD de iATKOS v5.i *PLACA BASE: ABIT IX38 QUAD-GT (Chipset x38/ICH9R). *PROCESADOR: INTEL Q6600 @ 3200 (EL overclock funciona perfecto 400 FSB x 8 y el medidor de actividad reconoce los 4 cores). *MEMORIAS: MUSHKIN XP2-PC8500 (Las tengo en Bios a 800 Mhz pero MAC me las reconoce a 667). *DISCO DURO: SATA2 SAMSUNG HD080HJ/P 80 GB (Activado modo AHCI en bios, sino me daba el mensaje: DISK BOOT FAILURE). Me lo reconoce bien como SATA2. *UNIDAD REGRABADORA DVD IDE: LITE-ON DVDRW LH-20A1P. *UNIDAD LECTORA DVD IDE: LITE-ON DVD D LH-16D1P. *TARJETA VIDEO PCI-x: CLUB3D HD4870 512 Mb GDDR5 (Me la reconoce como una Pci-x de 256 Mg y la resolucion la tengo a 1024 x 768 @ Color de 32 Bits) *MONITOR TFT 20": SAMSUNG SM206BW. a 1024x768 @ 32 Bits. *TECLADO: LOGITECH Media Keyboard PS/2. (Funcionando perfecto) *RATON: LOGITECH G5 Usb. (Funcionando perfecto) *DISQUETERA. ( No me reconoce los disquetes) *LECTOR DE TARJETAS CON CONEXION USB. (Funcionando perfectamente) *TARJETA DE RED INTERNA: RTL8110SC (Funciona con conexion y reconocida perfectamente) *TARJETA DE SONIDO INTERNA: REALTEK ALC888 7.1 (No reconocida y sin funcionamiento, no vi drivers en la instalacion) *PUERTOS USB INTERNOS: (TODOS reconocidos y funcionando) ************************************************************** PARAMETROS USADOS EN LA INSTALACION iATKOS v5i -iATKOS MAIN SYSTEM BOOTLOADER: -chameleon DECRIPTERS:-dsmos SMBIOS: Apple SMBios-28 KERNEL:9.2.0 Kernel TOH ACPI: ACPI Drivers Disabler Kext Remove Thermal Kext VGA: HD 2xxx 3xxx SYSTEM: SATA/IDE: Intel AHCI Sata y JMicron NETWORK: Realtek R1000 En la instalacion no vi drivers para la tarjeta de sonido interna asi que tendre que buscar unos.. la tarjeta me la reconocio despues de parchearla con estos drivers: 7_radeon_hd_48x0_drivers.pkg Los drivers de la tarjeta los podeis bajar de aqui: http://www.mediafire.com/?mz1leyhyolh http://www.badongo.com/file/13612115 http://depositfiles.com/en/files/pxf70804a He de decir que los instale directamente, con el cable DVI en el conector mas proximo a la placa base, reinicie y el raton se me quedo bloqueado, reinicie de nuevo y no hubo ningun problema y aparecio el monitor a su resolucion normal y con QI/CE activado..
  9. Hi mates today i istalled a version of iATKOS v5i based in Leopard 10.5.5 in my rig, all works well after installation except the internal audio card: ALC888 ( Must be patched...) This is my rig: INTEL Q6600 G0 @ 3200 FSB 400 X 8 ( All 4 cores working) ABIT IX38 QUAD-GT Bios 014 MUSHKIN XP2-8500 2 X 2GB @ 800 4-4-4-12 but MAC say me 667 CLUB3D HD4870 512 MB GDDR5 @ QI/CE (Patched after with Netkas driver) SAMSUNG 80 GB SATA2 HD080HJ/P LITE-ON DVDRW LH-20A1P LITE-ON DVD D LH-16D1P LOGITECH MEDIA KEYBOARD PS/2 LOGITECH G5 USB USB CARD READER I used this parameters in my installation: -iATKOS MAIN SYSTEM BOOTLOADER: -chameleon DECRIPTERS:-dsmos SMBIOS: Apple SMBios-28 KERNEL:9.2.0 Kernel TOH ACPI: ACPI Drivers Disabler Kext Remove Thermal Kext VGA: HD 2xxx 3xxx SYSTEM: SATA/IDE: Intel AHCI Sata y JMicron NETWORK: Realtek R1000 After i patched the graphic card wit this driver: 7_radeon_hd_48x0_drivers.pkg from Netkas You can download from: http://www.mediafire.com/?mz1leyhyolh http://www.badongo.com/file/13612115 http://depositfiles.com/en/files/pxf70804a Audio works with this pkg: ALC888.pkg.zip
  10. Alguien ha instalado Ideneb 1.4 en P5WDH?

    Yo he instalado otra version y me funciona todo menos el sonido, he usado iATKOS v5i (INTEL), con los siguientes parametros de instalacion: iATKOS MAIN SYSTEM BOOTLOADER: -chameleon DECRIPTERS:-dsmos SMBIOS: Apple SMBios-28 KERNEL:9.2.0 Kernel TOH ACPI: ACPI Drivers Disabler Kext Remove Thermal Kext VGA: HD 2xxx 3xxx SYSTEM: SATA/IDE: Intel AHCI Sata y JMicron NETWORK: Realtek R1000 Luego le instale el parche idioma castellano, y el parche para la HD4870, y el sonido interno ALC888 lo estoy parcheando a ver..
  11. Te he contestado a tu mensaje privado, a mi me reconoce la red con la instalcion del DVD de mac GoatsecX 10.4.6. y activando la red Gigabyte Marvell en la bios..antes de instalar, la grafica que tienes creo que es la peor para mac ya que no soporta ni CI ni QE, igual que la mia, te reconocera la memoria pero no tendras aceleracion 3d.. Saludos
  12. 4 New 10.4.8 Combo Updates

    I having problems installing this .pkg i try to install but the installation frezes, i have the same instalation version like you GoatecX 10.4.6 works well with AMD SS3 procesors, and Sound and internar NET Marvell works well, but qwith Jas 10.4.7 don't work none. Whats the solution for the falliure of installing ANY .PKG..?
  13. Marvell Yukon 8001 - the driver

    Great news, i do a native install DVD with GoatsecX v_10.4.6 and the MARVELL 88E8001 works FULLY.. tHANKS TO ALL PEOPLE that help me... Best wishes from Spain.....
  14. Ayuda! no puedo activar mi tarjeta de red !

    Que Red lleva tu placa la MARVELL YUKON 88E8001, tenia ese problema ayer con el DVD de Jas 10.4.7; pero acabo de instalar el de GoatsecX 10.4.6 y con la red activada en bios, me la ha reconocido a la primera, he instalado el router y estoy navegando con MAC.... mi placa es una DFI nF4 Ultra-D. Te recomiendo el de Goatsec instalacion nativa y luegos actualizas a la version 10.4.7 con el update...
  15. X700 and other PCIE ATI Radeon finally work

    The Radeon X800GTO² don't works it has R480 Core and id: PCI\VEN_1002&DEV_5D4F&SUBSYS_03021002&REV_00\4&243D7BD0&1&0070 i try to reflash the bios to X800 or X800GT.
×