Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Scotty2Hotty

Members
  • Content count

    14
  • Joined

  • Last visited

About Scotty2Hotty

  • Rank
    InsanelyMac Protégé
  1. Will My Lappy Run Leopard?

    Hi, I have had some problems running Tiger before and so I though I would go a system check on the hardware that is in my laptop to see if everything will run at is should. Does anyone know if I will be fine - certainly the wireless is the most important part for me anyway. Thanks Scott Here is my spec Motherboard: AMILO Li 1818 Basic I/O System(BIOS): Ver 1.00PARTTBL Central Processing Unit(CPU): Intel® Core2 CPU T5300 @ 1.73GHz Physical Memory X 2 512MB 1024MB Hard Disk: WDC WD1600BEVS-07RST0 (149GB) Video Card X 2 Mobile Intel® 945 Express Chipset Family Mobile Intel® 945 Express Chipset Family Monitor X 2 Generic PnP Monitor Default Monitor Audio Device: Realtek High Definition Audio Network Adapter Local Area Connection - Realtek RTL8139/810x Family Fast Ethernet NIC (Media disconnected) Wireless Network Connection - Fujitsu Siemens Computers WLAN 802.11b/g (SiS163u) (Connected) Modem: Motorola SM56 Data Fax Modem Keyboard: USB Human Interface Device Keyboard: Standard PS/2 Keyboard Mouse: PS/2 Compatible Mouse
  2. Hi, I am trying to get my Buffalo wireless stick to work with OSx, it shows as 0x00bc as the product ID type, is there anything that I can do to get this to work? Thanks Scott
  3. Hi, I have got the Buffalo KG125s WLAN USB reciever here that I would like to get working with Leopard, is there anyone here who knows what chipset this uses and if it can be made to work with some version of OS X either Tiger or Leopard? Thanks Scott
  4. Broadcom bcm43xx wireless driver [beta]

    Thanks for the reply, so do you think that its worth trying to find a driver for this device of mine or is it looking like its not going to happen? also - my laptop does have wireless device built in but its not an Intel one, when i install Vista I have to go to the SIS website and download a driver called SIS163U Wlan. do you think that this will work with OSX? I can get it to show up on the system profiler as a USB device but there is no options to be able to activate it as it were? what do you think? Thanks
  5. Broadcom bcm43xx wireless driver [beta]

    These are the details of the Broadcom USB that I have, Version: 0.06 Bus Power (mA): 500 Speed: Up to 480 Mb/sec Manufacturer: Broadcom Product ID: 0x0715 Serial Number: 0016E3B4A811 Vendor ID: 0x1690 is there something that can help me get this running under leapard at all? THanks Scott
  6. Hi, I am trying to get my Broadcom Wireless USB apater working with Leopard but there does not seem like much luck is coming my way, the details of the device I have are listed below as I am not sure what to do with them Remote NDIS 802.11 Wireless Adapter: Version: 0.06 Bus Power (mA): 500 Speed: Up to 480 Mb/sec Manufacturer: Broadcom Product ID: 0x0715 Serial Number: 0016E3B4A811 Vendor ID: 0x1690 does this mean anything to anyone at all? Thanks Scott
  7. Hi, I am in the process of converting my Vista laptop into a leopard bearing best however the only thing that is missing now is a working driver for the wireless, now the laptop has a built in USB which is the SISU163 Wlan however I dont think a driver existing for that under OSX, I have also got a BT Voyager 1055 reciever here which is based on the broadcomm chipset or so I am told. what about a driver for that? does it exist yet? Thanks Scott
  8. KALYWAY 10.5.1 DVD release (the official)

    can anyone here explain why when I boot into the -s mode from the F8 prompt, the sudo -s command does not work and it shows that its an unrecognised command?? its driving me mad. thanks Scott
  9. HI, I have tried to boot my oxs installationm from the dvd using the F8 -s mode this works and after about 5 minutes I am presented with a command prompt. the problem is that the sudo command is then not working and showing and being unrecognised command. I need to change some files and if I try and miss out this command I get the error message telling me some files are read only. what am I doing wrong? THanks
  10. KALYWAY 10.5.1 DVD release (the official)

    unless I have the installation dvd in the drive I cannot access the darwin boot loader and when I do, its only letting me select options for installing the software again, nothing to let me enter -s or -x mode? how very strange.. also, I have looked at my bios and the only settings I can change is the execute bit one and that is set to enabled, there is nothing else that can be changed.
  11. KALYWAY 10.5.1 DVD release (the official)

    everything seems to install fine then there are some problems,firstly the machine will hang unless the installation dvd is in the drive upon reboot.also when I finally manage to get the PC to boot and get to the apple welcome screen with the setup option, I select the one for not transferring from an old mac and there is a slight delay followed by the OS X video playing again on a loop.the specs on what I have are belowC2D T5500 (1.73)Intel 945 Chipset (main broad I think)intel sata controllerIntel HD Audio (works fine as I can hear the music)I have tried installing using Vanilla and formatting the hard drive upon MBR followed by the correct boot settings on the customisation screen prior to install.anyone know what is going on and how to fix pls?CheersScottclearly I did not read the post 2 up from mine, I will see what happens if I try these suggestions.Cheers
  12. Hi, how did you get your ethernet and your USB's working as I am having the same problems and its causing me a massive headache. Thanks
  13. Need help with Internet

    did you manage to get a fix for this as you have the same version of OS that I installed and my ethernet is not working either, neither are any of the USB ports of my sound. Thanks Scott
  14. Hi, I have managed to install leopard 10.5.2 on the AMD fine but there are some parts of the PC that are not working and I cant find out what I need to do to get them on. They are below All USB ports are not working at all. On Board Ethernet is not working Realteck AC97 HD sound is not working I have a FOXCONN C51 motherboard which is powered by the Nforce 590 Chipset. Is there anyway that can help me please? I am a total newbie to this but I cant find anything on the forum that can help me so far. Thanks
×