Jump to content
InsanelyMac Forum

Redalert

Members
  • Content count

    25
  • Joined

  • Last visited

About Redalert

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Redalert

    Updating causes PCGenUSBEHCI problems

    thank you Johnny Five. going through the list in the extensions folder i figured it myself what the other file could be for 'still waiting for root' issue. i happened to replace few other files too before i finally zeroed in on IOATAFamily.kext and now am able to boot into leo again.
  2. Redalert

    Picture Preview 4.0 has a BUG (Kalyway)

    iam so used to windows way of life that i expected the same of other OSs including linux! atleast that isnt copyrighted (hopefully) & apple could adopt...its much easier that way ah but i love apple so i can live with that
  3. Redalert

    Picture Preview 4.0 has a BUG (Kalyway)

    i have this problem too is it necessary to select multiple photos to use 'next' & 'previous' functions?
  4. Redalert

    Updating causes PCGenUSBEHCI problems

    which mobo are u using? i am having the exact same problem after updating from kalyway 10.5.2 to 10.5.5. then i replaced the appleSMBIOS.kext from my backup using kalyway dvd in the terminal. still the problem is not resolved. my system config is my signature
  5. Redalert

    10.5.3 Update Guide

    i get a error saying "failed to load extension com.orbyte.driver....." while trying to update to 10.5.5
  6. Redalert

    R.I.P Prawker

    RIP “What the caterpillar calls the end of the world, the master calls a butterfly.” Richard Bach
  7. Redalert

    System Time

    please help
  8. Redalert

    System Time

    iam replying to my own thread jus to bring this forward again. how can i resolve this issue please help!
  9. Redalert

    System Time

    Hi i have been using kalyway leopard for more than 9months now without any serious problems. one of them is my System clock resets every time i restart/shutdown my leopard which is really bothering me. i have properly set the time zone & in the dashboard too (i know this has got nothin to do with system time) still tried everything. is it the problem with all hackintosh something due to efi? i am surprised noone else has discussed this problem before. i have tried different versions of kalyway but this particular problem still exists can somebody please help me thanks in advance config kalyway 10.5.2 Kalyway options >MBR Partition >default sleep kernel >default smbios system config CPU: Intel Core 2 Duo E6750 2.66 GHz MB: Asus P5KC P35 chipset w/ICH9 southbridge RAM: 2GB Transcend DDR2 800 MHz (1GB* 2) GPU: Nvidia 8600 GTS eVGA HDD1: 160 GB SATA 3Gbps Seagate ST3160215AS HDD2: 320 GB SATA 3Gbps Seagate ST3320620AS DVD: SATA SONY DVD RW AW-G170S LAN: Netgear GA311 PCI (onboard Attansic L1 Gigabit lan not working, no drivers) Sound: ALC883 Onboard HDA Keyboard: USB/PS2 Microsoft Elite (USB is Working) Mouse: Logitech USB UPS: APC Back-UPS-RS 800VA w/Data Cable My Bios configuration >SATA as IDE emulation as my mobo is ICH9 which does not support AHCI >1394 port enabled >ACPI version - 2.0 >APIC enabled >Jmicron disabled (no devices are attached to this controller) >plug & play OS option disabled (have no effect even if enabled)
  10. Redalert

    Leopard 10.5.4 (Lawless) Issues

    Gujal is right "ENABLE" IEEE 1394 (Firewire) interface in BIOS should fix the issue
  11. Redalert

    kalyway restart loop

    Enable firewire 1394 port in bios, if your system is restarting on "WELCOME SCREEN"
  12. hi i'd like to knw if ther is any updated Apple HDA ALC883 drivers, have updated my kaly leo to 10.5.2 the sound works fine initially but looses quality after sometime. iam using asus p5kc board with onboard audio. iam sorry if this is a repeat post tried searching th forum but many combination returned irrelevant topics/post. pleas help even if you could jus guide me to the relevant thread would appreciate it. ther r dedicated communities like scottdangel for display, netkas for kernel & natit etc. so wondering if similar community exists for Apple HDA ALC 883 sound. would be great if insanelymac forum maintained such records in a single location or atleast a profile of important communities & some of their great work!
  13. u r method did not work for me, but i installed new kernel update frm netkas which hopefully would have resolved this (i still havn't shutdown my sys yet only tried sleep) though sleep was working 100% for me until now but after the update system does not resume back from sleep. Edit: tried kalyway 10.5.2 & many kernels but the shutdown problem is still ther.
  14. installed netkas ToH 9.2.0 kernel works g8 boot up time is back to normal here's hw to go abt installing it found this on netkas.org posted by "xalima" 1) Using Terminal, rename the “mach_kernel” (9.1.0) in root (/) directory to “mach_kernel_old”. sudo -s cp /mach_kernel /mach_kernel_old 2) Move the “mach_kernel” (9.2.0) from your desktop to root (/) directory. cp ~desktop/mach_kernel /mach_kernel 3) Repair permissions. cd / chown -R root:wheel mach_kernel chmod -R 755 mach_kernel 4) Reboot. sleep was working fine before, nw it does not resume from sleep havn't tried shutdown & restart yet hw do we monitor if speedstep is working or not after this update?
×