Jump to content

blackoutfolo2

Members
  • Content count

    18
  • Joined

  • Last visited

About blackoutfolo2

  • Rank
    InsanelyMac Protégé
  1. Hi, Sabertooth z97 mark 1 = all usb ports work. usb3 ports work as usb2. USB3 does not recognize usb3 peripheral Use SSDT inside the package from here http://www.rampagedev.com/?page_id=50 use last update OSX 10.11.1 config plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <false/> <key>AddHDMI_8000000</key> <false/> <key>AddIMEI_80000</key> <false/> <key>AddMCHC_0008</key> <false/> <key>AddPNLF_1000000</key> <false/> <key>DeleteUnused_400000</key> <false/> <key>FIX_ACST_4000000</key> <false/> <key>FIX_ADP1_800000</key> <false/> <key>FIX_INTELGFX_100000</key> <false/> <key>FIX_RTC_20000</key> <false/> <key>FIX_S3D_2000000</key> <false/> <key>FIX_TMR_40000</key> <false/> <key>FIX_WAK_200000</key> <false/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <false/> <key>FixDarwin_0002</key> <false/> <key>FixDisplay_0100</key> <false/> <key>FixFirewire_0800</key> <false/> <key>FixHDA_8000</key> <false/> <key>FixHPET_0010</key> <false/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <false/> <key>FixLAN_2000</key> <false/> <key>FixRegions_10000000</key> <false/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <false/> <key>FixShutdown_0004</key> <false/> <key>FixUSB_1000</key> <false/> <key>NewWay_80000000</key> <false/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>EnableC2</key> <false/> <key>EnableC4</key> <false/> <key>EnableC6</key> <true/> <key>EnableC7</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string> kext-dev-mode=1 darkwake=0 npci=0x2000 PCIRootUID=1 </string> <key>DefaultVolume</key> <string>OSX 10.11</string> <key>Fast</key> <false/> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <string>-1</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>No</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>windows</string> <string>BOOTX64.EFI</string> </array> <key>Language</key> <string>fr:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1920x1080</string> <key>TextOnly</key> <false/> <key>Theme</key> <string>bootcamp</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>PatchVBios</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KextsToPatch</key> <array/> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Sorry for my english
  2. nVidia Geforce GT 440 GDDR5 HDMI help(no audio)

    Use voodoohda 2.7.1 instead of 2.7.3 for the sound.
  3. GIGABYTE NVIDIA GT 440 1GB DDR5

    Go to download driver to nvidia web site: http://www.nvidia.fr/object/quadro-macosx-...-driver-fr.html Don't forget to download cuda driver too.
  4. Nvidia Asus ENGT440 1Gb ddr5

    Finally I manage to get sound with voodoohda 2.1 I still don't understand why the version come after 2.1 doesn't work.
  5. HDMI Audio on Mac OS Lion

    Finally I manage to get sound with voodoohda 2.1 I still don't understand why the version come after 2.1 doesn't work.
  6. Nvidia Asus ENGT440 1Gb ddr5

    Up!!! Please i need help.
  7. Nvidia Asus ENGT440 1Gb ddr5

    Hi, Unfortunately I can't get sound through the HDMI port of my graphics card through the kext voodoohda. I used an ATI 5770 and because of that I paid an Asus Nvidia ENGT440 (http://www.techpowerup.com/reviews/ASUS/GeForce_GT_440/ ) after seeing on another forum that the guys had sound with the GT440. The guys had nothing to do except install voodooha.kext. I don't understand why I haven't sound with my gt440.I have tried all the versions of Voodoohda and I am so hopelessly . Any help will be appreciate.I don't want to buy another card again. Sorry for my English nvidia_gt440_dump.rtf
  8. Lion installation via USB stick using Chameleon

    I successful install DP4 lion on my computer thanks to MaLd0n. Unfortunately I can't get sound through the HDMI port of my graphics card through the kext voodoohda. I used an ATI 5770 and because of that I paid an Asus Nvidia ENGT440 ( http://www.techpowerup.com/reviews/ASUS/GeForce_GT_440/ ) after seeing on another forum that the guys had sound with the GT440. The guys had nothing to do except install voodooha.kext. I d'ont understand why I haven't sound with my gt440.I have tried all the versions of Voodoohda and I am so hopelessly . Any help will be appreciate.I don't want to buy another card again. nvidia_gt440_dump.rtf
  9. GIGABYTE NVIDIA GT 440 1GB DDR5

    Hi , I manage to install the Asus engt 440 1GB DDR5: http://www.asus.com/Graphics_Cards/NVIDIA_.../ENGT440DI1GD5/ but unfortunately I can not get the image on my two screens. Only the DVI port work. The HDMI port gives me no picture. I have also no sound through HDMI. I use the driver vodoo HDA 2.5. Little help greatly apreciate. Sorry for my English
  10. Lion installation via USB stick using Chameleon

    I have the same trouble yesterday.Try in verbose mode : -v arch=x86_64 or you can edit your com.apple.Boot.plist on your usb key and replace i386 by arch=x86_64. Sorry for my bad english.
  11. Installation OSX Lion

    Merci Kangaroos.En faite le bootloader que j'utilisais n’était pas bon.J'arrivais pas utiliser le mode verbose.Il fallait lancer l'installation avec l'option arch=86_64 ou éditer le fichier com.apple.Boot.plist.Donc j'ai réussi à l'installer finalement. Le probleme que j'ai actuellement c'est que je n'arrive pas à activer l'audio hdmi de ma carte graphique.J'ai l'impression que le driver est installé partiellement.Il s'agit d'une ATI radeon HIS-5770.Le systeme lui me montre ATI 5000. Une idée? Je poste mon dsdt.aml au cas ou: http://www.megaupload.com/?d=0JBQ5WMY
  12. Installation OSX Lion

    Merci Flashe. J'utilisais onyx pour voir les fichiers caché, ce qui était une mauvaise idée. J'ai bien progresser.J'ai pu enfin lancer l'installation de dp4 avec le bootloader Chameleon-2.0-RC5-r1000 pris sur kexts.com (celui du tuto marche pas chez moi écran noir +freeze du pc au chargement de dp4.), mais je bloque de nouveau à un moment.Je pense qu'une capture d'écran devrait pouvoir vous éclairé sur la nature du problème: Si une âme charitable pouvait m’accorder un peu de son temps... Que dois-je faire ?
  13. Lion installation via USB stick using Chameleon

    Hello, After try many times to install Mac OS X Lion dp4 on my pc, I finally turn to this tutorial that seem clear. I followe the tutorial but I'm stuck after launch the installation. Here is a screenshot that should give you an idea: What should I do? Thank you for help me. Sorry for my bad english.
  14. Installation OSX Lion

    Salut, Ou trouve t-on le kernel à la racine de l'image dp4 ? Pouvez-vous me donner le nom du fichier? Désolé si la question peut paraitre bete, je suis un gros noob.
  15. ATI HD 5770

    Hello, I have an ATI HIS-5770 but unfortunately I can not get sound through HDMI. it has been 2 days since I try various manipulation without success: Patched DSDT.aml (besides, I understand very little) replace kext but nothing helped. I saw a configuration file hdmi.dsl but I do not know to use it. I tried to follow the topic but I'm still stuck. Please someone can it take a look at my file to see what DSDT.aml's wrong and possibly fix it for me. I'm really desperate. Sorry for my English Edit: I have not permission tu upload. I send it with mégaupload: http://www.megaupload.com/?d=0JBQ5WMY
×