Jump to content

kringon

Members
  • Content count

    16
  • Joined

  • Last visited

About kringon

  • Rank
    InsanelyMac Protégé
  1. Hello again ppl. I have been trying to install OS X SL for a while now. (can not get Leopard to install either). My setup is: Gigabyte p55 ud3 i5 750 intel cpu 4 gb ram powercolor ati 4870 GPU When i use iDeneb latest release with -v cpus=4 busratio=20 and rdisk=1 i get a kernel panic. I have also tried building a usb-stick like tonymacx86 suggests above here, but it wont boot at all. (must be doing something wrong here). My last option was to try Psystar´s Rebel EFI, but that did not even start the loading of kexts etc. It just rebooted instantly after inserting the osx dvd. My goal is to be able to dual boot windows 7 and mac os x on this machine. Anyone able to help me? Screenshot of the kernel panic:
  2. got some sata disk. Just wanted to use the IDE disk cause it is perfect size for an OS disk. THanks for info. will try sata
  3. Hey there good ppl. I am trying to set up my new HTPC to run OS X. I do not care if it is SL or just Leopard. My setup is this: Gigabyte GA-P55-UD3 - MB Intel Coreâ„¢ i5 Quad Processor i5-750 - CPU Corsair XMS3 DDR3 1600MHz 4GB - RAM PowerColor Radeon HD 4870 1GB GDDR5 - Graphics Card Maxtor 300GB IDE - HDD My goal is to be able to dual boot Windows 7 and OS X. I have installed OS X on two dell laptops earlier, so i am not the biggest of noobs, but my experience is limited. So far I have tried iDeneb_v1.6_1058_Lite_Edition, but i can not get the installer to boot properly. I have tried cpus=4 busratio=20 when i boot. I have enabled AHCI in BIOS (no firewire to disable on UD3.). when i run with -v the last message i get is: Still waiting for root device Do i need an SATA disk to install? Anyone want to point me in the right direction? I see that most ppl here use i7 instead of i5. -Kringon
  4. Hey there fellow insanelymac users! I am considering either buying a mac mini or building my own HTPC hackintosh...But i dont know what kinda parts i should lean towards. The tasks for the computer: Streaming HD to my LCD tv, acting as a file server for my family, music playback and occasinally some gaming (maybe booting windows) Any suggestions?
  5. I got my laptop up and running with leopard 10.5.2 so far, but i am curious: I got the radeon mobility 9600, but only showing with 1024 x 768 resolution. Is there anyway to get this up to the 1200x800 that is supported by my screen? (yeah...tha laptop is old and awfull) .Kringon
  6. Hey folks I have just installed Kalyway 10.5.2 on my Acer Aspire. Most things work great out of the box, but i got a few problems. 1: There are some small video glitches, but this is not really important for me since i am going to use it primarily as a server. (the videocard is the mobile edition of ATI radeon 9700 pro) 2: My ethernet connection is absent from system preferences. What kinda drivers do i need to get this working? 3: My wifi connection is also not working. As i understand this is alot harder to get working than ethernet, but is it possible? 4: How can i determin what kinda ethernet and wifi card i have? I have tried searching on the forum, but it seems like acer aspire isnt a very common used laptop for this. -Kringon
  7. Speed up OS X Leopard?

    Hi ppl. I am running 4 GB 667 MHz DDR2 SDRAM on this computer, so i am not upgrading that anytime soon I will try your suggested terminal actions marliwahoo and download that prorgam and report back my scores before and after my terminal actions EDIT: Here are my testresult before and after running all of marliwahoo´s suggested actions BEFORE: AFTER:
  8. Speed up OS X Leopard?

    Hi there ppl! Is there anything you rcan do to improve the performance of an Imac 24" running OS X leopard? I´ve got the 1.5.2. version installed. I´ve only used OS X since Leopard arrived, was a XP user before. I am thinking of a program/utility/thingy like msconfig where u could disable startupitems or disable/activate Services that windows where running. I took a look at Activity monitor, and I assume that every process that OS X runs is listed here? Regards Kringon
  9. I would skip the 10.5.2 update. I tried to install it, but i lost my ethernet card, and i really would like to get internet on my laptop :censored2: (since there is no drivers for the intel 2200 b/g wireless card for 10.5 yet this is my only connection) I am not sure if i have QI/QE (dont really know what that is..), but i do get 1920x1200 resolution easy in both 10.5.1 and 10.5.2(not recomended though) by replacing the pci-id in three files under /system/library/extensions. the files is: Geforce.kext, NVDANV40Hal.kext and NVDAResman.kext (there are some earlier posts on this matter in this thread) then i copied nvinject.kext into the same directory and rebooted when i booted into OS X again, my resolution was 1920x1200
  10. I tried it and used the nvinject .2.1 Works like a charm! I even upgraded to 1.5.2 leopard style now. worked wonderfull at first, but now suddenly my ethernet card stopped working. os x recognizes it, but it claims that the cable is unplugged. Ofcourse i have tried several types of cable will try to look up a fix now
  11. OK ppl.. so i finally got to boot my install due to no spaces in HDD name (untitled 1 is the default) BUT: the videodriver thingy: in your guide u say: 1.b Edit the following two files: /System/Library/Extensions/NVDANV40Hal.kext/Contents/Info.plist /System/Library/Extensions/NVDANV40Hal.kext/Contents/Info.plist !!!For both of these files, Change the line that says: CODE <string>0x004010de&0xfff0ffff 0x00f010de&0xfff0ffff 0x022010de&0xfff0ffff 0x014010de&0xfff0ffff 0x016010de&0xfff0ffff 0x009010de&0xfff0ffff 0x01d010de&0xfff0ffff 0x039010de&0xfff0ffff 0x029010de&0xfff0ffff</string> you are pointing to the same file in both cases....what second file are u talking about? Ofcourse i tried only editing the /System/Library/Extensions/NVDANV40Hal.kext/Contents/Info.plist and that {censored}ed up my boot process...gonna try a clean install and use denses : EDIT: i f i can get my comp to boot from the DVD again.... "To get graphics working all you need to do is edit NVDANV40Hal.kext and add in 00c810de to the end of the PCIMatch line. Drop in NVinject 0.21 and you should have working graphics. Forget about modifying NVDAResMan.kext and GeForce.kext. That only applies to Tiger and isn't relevant anymore." Kringon
  12. New patch for iATKOS v1.0ir2

    well... i tried the "kalyway" and it didnt work. I could boot his DVD, run his installer and select the proper custom addons (SSE2, GUID or MBR), but when i was supposed to boot from HDD into OS X i only got the blinking _ at the top left corner I have now sucsessfully downloaded the iatkos image and patched it with your new patch Equate (even checked all files and steps with MD5 and it is all correct.) I am now gonna try to install this version. Crossing my fingers!!@ EDIT: Installing it now, although i am NOT sure of what i am supposed to select in the "customize" area. I selected as few as possible drivers (none in vga, audio, network etc), as i suppose i can correct these later...the less fuss at the installer, the better
  13. greetings ppl. I´ve tried now in several ways to install "kaly" osx86 on my machine. Ive used the kalyway_leo_10.5.1.iso that i found on torrent sites after i read up on this thread. My inspiron 9300 specs is as follows: CPU: Pentium M 1.86 Ghz, 2048 cache RAM: 1024 ddr2 SDRAM HDD: 60GB Graphic card: GeForce 6800 Go (if any other info is relevant pls let me know) I can boot from the installer dvd, and i can run diskutility to create the MBR or GUID partition that i need (tried both types) My computer runs through the whole installer process with no interuption or any hassle at all. I´ve selected the SSE2 and MBR/GUID option in customized according to the partition table that i chose earlier. Still: when I am rebooting from install to boot from HDD for the first time i only get the blinking " _ " at the top left corner of the screen. What am i doing wrong?? Would love some thoughts on this
  14. New patch for iATKOS v1.0ir2

    cant u use diskutility within the installer to create a hfs+ partition? i did it when i tried to install leopard the first time on my dell laptop
  15. New patch for iATKOS v1.0ir2

    Great stuff dude. Will try as soon as i get home from work. I set the KALWAY image on download when i left, but i will try this first i will post here if this patch doesnt make any difference to my problem so u know thanks: Kringon
×