Jump to content
InsanelyMac Forum

Lord Norr

Members
  • Content count

    53
  • Joined

  • Last visited

About Lord Norr

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    UK
  1. Lord Norr

    USB Issues?

    I am running leopard on a asus p7p55d-e pro. Everything is working fine so far. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to install the only kext I needed, the ethernet. However I've noticed (and it's done it on other installs in the past of leopard) that when booting, my usb devices glitch out. For example, I'm using a Razer Imperator mouse and every time I boot up leopard there is no mouse.The mouse is lit, yet it don't move. The solution is to unplug then re-plug the mouse in, but since the port is at the back of my PC and its on the floor its a pain to say the least. Also, everytime I boot it keeps saying it doesn't know what keyboard I'm using, so I have to press the key next to left shift to identify. On the next boot it will ask again and again. Sometimes also my USB creative headset also is disabled and I have to re-plug it in to get it to work. Does anyone know why this is happening?
  2. I've finally got 10.5 to work with my sound, ATI card and a USB wireless dongle. Everything was going great until I decided to get firefox. Soon as the image downloaded and displayed "mouting image" I got the below panic.
×