Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jmcgeejr

  • Rank
    InsanelyMac Protégé
  1. Asus Maximum IV Gene-z only one core showing?

    Never mind I found out that if you have more than 4 cores it puts it into a single thread. Mod you can close this thread.
  2. Hi guys, long time visitor not big on posting as I am not very helpful it seems I have just decided to tinker with the iatkos l2 install on my hackintosh and it installed and appears to be working but the cpu only shows one thread? any ideas?
  3. I have tried searching everywhere to find out what chipset it uses. I am using the voodoo kext right now but that doesnt have working volume controls for me.
  4. OSx86 Tony install using chameleon, sound works with the patched kernal provided from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but my mic in (front panel or back panel. Headphones and speaker out work fine though. What's the best way to get this going? It's a PCI-E Titanium model. I would like multi speaker too if possible since I have steam going on my mac side and L4D2 plays, only slight stutter when new sounds happen during the game.
  5. As stated. Used tonyx86 install method about 1 year ago everything works great but just the other day went to use bluetooth and realized it's not listed. Under the hardware it shows for USB the cab-200 and the memory cards function. I am on 10.6.5 with a custom machine. The BT works fine in windows 7. Any ideas or suggestions would be appreciated.
  6. Using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method which worked like a charm!!!! Even my XFI works! However my LAN randomly disconnects and I have to reboot to get it back. I am using AttansicL1eEthernet.kext and used kexthelperb7 to install it. Any ideas or suggestions?
  7. Can anyone play games?

    Just a suggestion but what drivers are you using? I found that with Giants Citizen Kabuto with my 8800gtx if I had the 768mb ver installed i had tons of oddities but when I went to 256 vanilla they all worked perfectly.
  8. I did some testing with a few PCs I have here at the office with OSX and I found that the ones that I couldn't get time machine to work were ones that didn't have a working nic during installation of OSX. Now if I installed it with a NIC and then swapped out that nic for another one it wouldn't work until I deleted the network pref file but then it would work again. However no matter what I did if I installed OSX and it didn't see a NIC during install it would never work. Just something that I noticed. Hope it helps those of you with these issues.
  9. Help with getting QE to work?

    Have you tried using nvinstaller?
  10. TimeMachine fails backup

  11. Setup os x I have a demo of parallels and I wanted to set it up to boot my XP on my other hard drive how can I canfigure that? Thanks.
  12. Ok guys I just ran xbench 1.3 and on my macbook pro which has the 2.5ghz core 2 duo I get cpu test score of 172. oh my hackintosh (Dell T5400 with 2 quad core xeons at 2.5ghz I get 169 for my cpu score. Something is wrong here... This is the MACBOOKPRO Results 134.15 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 4096 MB Model MacBookPro4,1 Drive Type Hitachi HTS722020K9SA00 CPU Test 172.59 GCD Loop 301.61 15.90 Mops/sec Floating Point Basic 144.08 3.42 Gflop/sec vecLib FFT 120.05 3.96 Gflop/sec Floating Point Library 217.88 37.94 Mops/sec Thread Test 344.96 Computation 488.39 9.89 Mops/sec, 4 threads Lock Contention 266.66 11.47 Mlocks/sec, 4 threads Memory Test 168.37 System 186.10 Allocate 296.43 1.09 Malloc/sec Fill 148.78 7234.14 MB/sec Copy 165.96 3427.79 MB/sec Stream 153.72 Copy 146.67 3029.40 MB/sec Scale 144.31 2981.49 MB/sec Add 163.79 3489.14 MB/sec Triad 162.10 3467.74 MB/sec Quartz Graphics Test 201.86 Line 193.41 12.88 Klines/sec [50% alpha] Rectangle 233.95 69.85 Krects/sec [50% alpha] Circle 192.20 15.67 Kcircles/sec [50% alpha] Bezier 199.75 5.04 Kbeziers/sec [50% alpha] Text 195.47 12.23 Kchars/sec OpenGL Graphics Test 175.51 Spinning Squares 175.51 222.64 frames/sec User Interface Test 269.67 Elements 269.67 1.24 Krefresh/sec Disk Test 43.13 Sequential 79.10 Uncached Write 117.49 72.14 MB/sec [4K blocks] Uncached Write 113.38 64.15 MB/sec [256K blocks] Uncached Read 39.02 11.42 MB/sec [4K blocks] Uncached Read 131.49 66.09 MB/sec [256K blocks] Random 29.65 Uncached Write 9.59 1.02 MB/sec [4K blocks] Uncached Write 97.06 31.07 MB/sec [256K blocks] Uncached Read 79.87 0.57 MB/sec [4K blocks] Uncached Read 126.97 23.56 MB/sec [256K blocks] This is the Hackintosh Results 168.89 System Info Xbench Version 1.3 System Version 10.5.2 (9C7010) Physical RAM 4096 MB Model MacPro3,1 Drive Type Hitachi HDP725050GLA360 CPU Test 169.95 GCD Loop 292.90 15.44 Mops/sec Floating Point Basic 143.26 3.40 Gflop/sec vecLib FFT 119.17 3.93 Gflop/sec Floating Point Library 210.47 36.65 Mops/sec Thread Test 315.02 Computation 375.04 7.60 Mops/sec, 4 threads Lock Contention 271.55 11.68 Mlocks/sec, 4 threads Memory Test 175.03 System 258.16 Allocate 341.09 1.25 Malloc/sec Fill 208.57 10141.29 MB/sec Copy 256.77 5303.46 MB/sec Stream 132.39 Copy 133.05 2748.00 MB/sec Scale 133.58 2759.81 MB/sec Add 131.99 2811.63 MB/sec Triad 130.99 2802.24 MB/sec Quartz Graphics Test 231.18 Line 187.24 12.47 Klines/sec [50% alpha] Rectangle 241.82 72.20 Krects/sec [50% alpha] Circle 195.17 15.91 Kcircles/sec [50% alpha] Bezier 196.18 4.95 Kbeziers/sec [50% alpha] Text 517.80 32.39 Kchars/sec OpenGL Graphics Test 190.44 Spinning Squares 190.44 241.59 frames/sec User Interface Test 370.52 Elements 370.52 1.70 Krefresh/sec Disk Test 69.45 Sequential 141.44 Uncached Write 161.39 99.09 MB/sec [4K blocks] Uncached Write 159.62 90.31 MB/sec [256K blocks] Uncached Read 97.88 28.65 MB/sec [4K blocks] Uncached Read 178.49 89.71 MB/sec [256K blocks] Random 46.03 Uncached Write 15.72 1.66 MB/sec [4K blocks] Uncached Write 146.31 46.84 MB/sec [256K blocks] Uncached Read 97.33 0.69 MB/sec [4K blocks] Uncached Read 162.14 30.09 MB/sec [256K blocks]
  13. Ok here's the situation I have a hackintosh its a dell T5400. Everything works great on it however I found out after getting it all together that it would never see my iphone. All of my other usb peripherals work just fine, but no matter what port I put it in, the iphone would just not be seen. So I decided ot reboot with the iphone plugged in and voila it shows up and I can unlpug and replug it in as much as I want but here is the kicker it rufuses to see any of my other usb devices like my thumb drives or my usb floppy. Any ideas?
  14. Verizon USB 720 Disassemble for Install!

    I paid 70 for it with a $50 rebate makes it $20. so not too bad if you ask me
  15. Just wanted to let you guys know that I found a site that talked about the verizon 720 usb EVDO adapter and taking it apart to install in the EEE pc's. So I took mine apart and it is a Mini PCI-E card and I just installed into my Dell M1530 (any machine with a PCI-E will work. Now I dont have a dongle and it works with OSX natively! Enjoy guys!