Jump to content

picchiant

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About picchiant

  • Rank
    InsanelyMac Protégé
  1. Iatkos 10.5.7 full procedure for ACER ONE 150, fully working!

    install all the kext starting with APPLE, that are into the zip file, do not instal the natit, and follow step by step the procedure, copy and paste the commands, use the command line when is required and osx86tools to install the kexts. even a small difference in the procedure is gonna give to you the blue screen. I made a couple of time an error, maybe it is the same as you, I was removing only the original appleintelgma950* kext, but actually you have to remove even those for other videocards! so be sure you run the command: rm -rf /System/Library/Extensions/AppleIntelGMA* this removes al the intel kext for any videocard.... I hope this helps the mic is working, but the fix has introduced the shutdown panic bug, that can be avoided using insomniaX software. WIFI as described into my post is working for me with a dell 1390 wireless card that I had installed. gxf card is working if you follow my procedure, external monitor as well but not tried mirroring yet. audio autput is workign, mic, jacks all ok. there is a fix for the mic, read carefully my posts.
  2. Iatkos 10.5.7 full procedure for ACER ONE 150, fully working!

    Mic fixed: I had to removed the Original AppleHDA.kext, replace with thatone from paul's wind pack, add HDAenabler still from the same pack, then remove the VoodooHDA.kext, and the pref panel.. At reboot mic and sounds are working but there is still the bug of the panic shutting down on battery, as workarounf I've installed InsomniaX with sounds enabled Now everything seems really to work.
  3. Iatkos 10.5.7 full procedure for ACER ONE 150, fully working!

    Correction: internal MIC not working SD slots detecteded but working only with SD and car inserted at boot time. Does anyone knows how to fix the internal mic?
  4. Hello, I've merged and amended few procedures found around, so credits are going more to other people that to me! in any case after many attempt I've found how to have a 100% working installation of iaktos 10.5.7 on my acer one 150: here the procedure: Acer Aspire One - A150 (wireless dell 1390 installed) 1.5gb ram / iAtkos_v7 / Leopard 10.5.7 (video, sound and wired network working) + (Expand) * (Select) *iatkos v7 Main System (Installed By Default) +Bootloader *Chameleon v2 (Installed By Default) +X86 Patches +Decrypters (Unselect AppleDecypt) *Dsmos (Select) +Kernel *9.50.0 KernelVoodoo (Select) +ACPI *x86 ACPI (Select) +Drivers (Skip VGA) NOT APPLICABLE TO ACER ASPIRE ONE D150 - Below is the Correct procedure to install the video with the proper resolution. +Sound *Voodoo HDA driver (Installed By Default) +System +PS/2 Mouse Keyboard (Only Select One) *Apple Ps/2 Driver (Select) +Sytem *Laptop Battery (Select) +Network realteck 1000 +Wireless *Broadcom BCM43xx (Dw1490,Dw1390,Dw1395) (Select) This Kext is only if you have already Purchased The(Dw1490 Cards). *Post_Install Actions (Installed By Default) "Now Restart you should Hear Audio with Music and Go Ahead and Setup Info" At This Point You Should Be On Your "Desktop" This Is Where you will Do The Setup For Video "Drivers" reboot in single user, -s option at the loader: Then, enter the following commands: /sbin/mount -uw / rm -rf /System/Library/Extensions/AppleIntelGMA* rm -rf /System/Library/Extensions/AppleIntelIntegratedFramebuffer.kext rm -rf /System/Library/Extensions.mkext reboot once up and runnig : download the correct video kext from http://depositfiles.com/files/lj13ctz15 thanks to uluf!! and install the kext using osx86tools (NOT KEXT HELPER..It didn;t work in my case) reboot with flag -f (IMPORTANT THE FIRST TIME) then you can reboot without any option in the future. you should have now the rigth resolution, open osx86tools again and enable quartz gl, then open disk utility and repair permission on the hd. reboot again and you should have the acer with a 100% working 10.5.7... run software update, install everything new, and make a backup of the working system! so in the future you can restore the backup instead doing again all that! I hope this helps UPDATE: not sure if it is real but cpu-x report the cpu speed at 1692mhz! with the multipler at x12.5 instead of x12.0, the iaktos team has implemented some software overclock by default?? I've noticed a that it is wormer than usual, and the battery goes down a little quickly.... I'll try to check other ways to check the cpu clock... system profiler reports the same!
×