Jump to content

svakak

Members
  • Content count

    13
  • Joined

  • Last visited

About svakak

  • Rank
    InsanelyMac Protégé
  1. I'm having problems with integrated Ethernet card. I can't get IP address from DHCP. Does anyone else having this problem? I guess that this card should work OOB, but that is not the case here. I have tested it with Knoppix and in Knoppix everything works (DHCP, and manual setup), while in OSX 10.6.0 and 10.6.4 I see card in Network preferences, but I allways get Self assigned IP.
  2. I am positive that I had sound in Vmware Fusion 2 with Leopard 10.5.7... It happens on random basis, sometimes 3 or 4 times a day, and sometimes i does not happen in 2 days.
  3. Does anybody else have problems with using virtualisation software (Vmware Fusion, Virtualbox)? I get error message saying that there is no sound on host. If I use ALC sound card sound is OK in guest OS. SL 10.6.2 64-bit, kx 1.11b0 CL Live! P.S. Is there solution for random sound errors where sound gets all garbled and only solution is reloading kXAudioDriver.kext
  4. Bonjour is Apple network zeroconf protocol, without it afp does not work.
  5. Does Bonjour works with integrated ethernet card?
  6. I have E4500 CPU. I tried booting in safe mode (-x), but even than my system would just hang. So I went in single user mode (-s) and fixed the problem. I must admit that I'm not sure exactly what fixed my problem, because I lost half day moving/renaming/copying kexts in single user mode.
  7. I have installed this fix, and now my system is dead Does anyone know howto undo this patch?
  8. Problem was in my ISP Tele2Carnet, which required PAP authentification. Solution is to add this in /etc/ppp/options +pap -chap refuse-mschap refuse-mschap-v2 and connect trough Network Preferences, not trough their software.
  9. Hi, I recently purchased Huawei E180 USB modem from TELE2. I followed instructions for installing and setting up, double checked if all files are installed, and everything seems OK. But, after I press 'Connect' button in menubar apperas message Connecting...., Authentificating... and then Disconnecting... with error message "Could not negotiate a connection with remote ppp server" I tried updating devece dashboard with newest version that I found on Huawei site, but, that did not help On my Windows laptop everything works OK, which means that device is OK. I use retail Leopard 10.5.5 install with LS8v14 patches. I also tried on one machine with iPC 10.5.5 and got same error. Have anyone managed to connect succesfully with Huawei E180 and Leopard?
  10. When I saw this thread, I was so happy, because I have SB Live! card, that was useless since I started to use OSX on my PC. Yesterday I installed 1.2b1 version of kx drivers, and sound was dead, but after disabling (I renamed AppleHDA.kext) AppleHDA drivers, and one restart everything worked. Finally, I have 5.1 sound Thank you guys.
  11. I have this problem: Sleep, restart, shutdown works, but my Hackontosh won't go to sleep after 30 minutes of inactivity (or whatever time I set in System Preferences). Does anyone has similar problem, and now how to fix it. Thanks P35-DS4, BIOS F14a, 10.5.5
  12. svakak

    iDeneb v1.3 10.5.5 Released!

    Same thing happened to me, here is what I have done: 1. Boot into single user mode, F8 at boot, and type -s into prompt 2. Mount disk read/write 3. passwd root You will need to type root's new password two times. 4. Type exit and press enter. This will boot you into OSX 5. Now create new user that will be temporarily Administrator. To unlock System Preferences type root as username, and password that you gave to root account 6. Login as new temp administrator, open terminal and type this dscl localhost -append /Groups/admin GroupMembership username 7. Reboot This was only way that worked for me.
×