Jump to content

MacObsessed

Members
  • Content Count

    14
  • Joined

  • Last visited

About MacObsessed

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    New York, NY
  1. MacObsessed

    Install on the Fujitsu U810?

    check this link out... http://www.gottabemobile.com/forum/forum_posts.asp?TID=5701 Looks like it's possible. This guy got OSX/Vista and Ubuntu working in a triple boot configuration. It's Tiger, not Leopard I think though.
  2. I've got this same problem. I have no SATA drives plugged in.. only an IDE HD (Master) and IDE CD (Slave) anyone? 've tried the AHCI thing, to no avail. I have o idea what to set on my K9A2 Platinum's bios to make this work.
  3. MacObsessed

    MSI K9A2 Platinum Anyone? (AMD)

    What I'm doing now is... starting with the "optimized defaults" then I make the following changes: 1. Under "Advanced BIOS Features" --> "Boot Sequence" --> Change the boot order so that my IDE Slave DVDRW is first and the IDE Master 500GB IDE is second 2. Under Integrated Peripherals --> On-Chip ATA Devices --> Set the "PCI IDE BusMaster" to Enabled --> Set the "On Chip SATA Controller" to Disabled --> When I do that the "Raid Mode" Disappears so I cant change it to AHCI --> Set the "Raid Mode" to IDE (when I set it to AHCI I get com.apple.boot.plist not found ) 3. Under Integrated Peripherals --> Set "Extra RAID Controller" to Disabled when I do all this though i'm STILL getting "still waiting for root device" UGH! What am I doing wrong?
  4. MacObsessed

    Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    sorry, I'm a noobie.. is that a boot option the same as -x or -v would be?
  5. For me with my AMD Chipset (790fx/SB600) it's gotta be Zephyroth 10.5.2 rev2 go go Zeph!
  6. Hi all Has anyone with this motherboard (http://tinyurl.com/6czthm) succeeded in installing any distribution of OSx? I'm a bit noobish at this, but it seems like the problem im having now (after successfully installing Zephyroth's 10.5.2... "still waiting for boot device") is due to the fact that the 790FX chipset isnt supported yet in that distro, but most of the people on this forum know WAY better than I do. I've been searching for a KEXT thinking i could just add it to the distribution I'm using, reburn the DVD and re-attempt it, but I can't find the kext (forget about the fact that I dont really know how to add the kext to the iso using my MacBook Pro... but I'll get to that when I need to ) So, has anyone out there succeeded? Anyway, here are my specific specs CPU: AMD Athlon 64 X2 AM2 6400+ Black, 3.2GHz MOBO: MSI K9A2 Platinum AMD RD790FX Phenom (http://tinyurl.com/69dsfy) -->Chipset: AMD 790FX chipset (AMD 790FX + SB600) -->Bios: Optimized Defaults, only changed boot device order RAM: 4GB Mushkin HP2-6400 DDR2 800MHz Memory HDD: 500GB S-ATA II 7200 RPM on SATA-1 VID: ATI Radeon HD3870 512MB x 2 (with crossfire cables) CDRW: Internal DVD+CD Rewritable Combo Drive 16X52X32X52 (Primary Master) DVDR: ASUS Internal SATA DVD+/- RW + CDRW Rewritable Drive (Primary Slave) SOUND: Creative Sound Blaster X-Fi Xtreme Audio 7.1 Retail Edition NET: Onboard Gigabit (10/100/1000Mbps) PCI Network Card P.S. This post by Shadow3K was really the thing that inspired me to give this a try.. great info for AMD http://forum.infinitemac.com/comments.php?...p;page=1#Item_1
  7. MacObsessed

    Leo4All-10.5.2 Universal AMD/INTEL[SSE2/SSE3]

    Hi eddie11c Firstly, I'm a bit of a n00b at this. I've never added any kexts to an ISO or anything. My last attempt was installing Zephyroth's 10.5.2 on my system (specs below) but I continue to get the "still waiting for boot device" message which I think means that my chipset isnt supported. I've looked through the RTF for the Leo4Allv3 release you created (thanks by the way!!) , and I don't see the 790fx chipset listed.. is that one supported? I'd love to tell you where the KEXT is but I cant seem to find it... though I do find a lot of people looking for it. Any help is appreciated. see sig for specs.
  8. Check out this post. http://forum.infinitemac.com/comments.php?...p;page=1#Item_1 Shadow3K has succeeded with the K9A2 CF motherboard, which is a phenom mobo, but it uses the 790x/sb600 chipsets (and close , im finding.. does not count) I have the same mobo as you do (specs below) and Im trying Zephyroth 10.5.2. I've gotten it all installed, but I'm wrestling with "still waiting for boot device" which makes me think the 790fx chipset isnt supported. If you find a distro that works, I'd love to hear about it!!!! I can't seem to find the KEXTs needed for the 790fx Specs in the sig!
  9. AMD Athlon 64 X2 AM2 6400+ MSI K9A2 Platinum AMD RD790FX Phenom Spider Platform w/4 Fen 2 PCIE-16 Crossfire 4GB Mushkin HP2-6400 DDR2 800MHz Memory 500GB S-ATA II 7200 RPM ATI Radeon HD3870 ASUS Internal SATA DVD+/- RW + CDRW Rewritable Drive Creative Sound Blaster X-Fi Xtreme Audio 7.1 Retail Edition Onboard Gigabit (10/100/1000Mbps) PCI Network Card I posted my problem here http://forum.insanelymac.com/index.php?showtopic=104432 but bascally here's the problem. When I boot I'm getting the Apple loading screen with the NOT symbol over it. I also noticed that when I boot with -s im stuck in a "still waiting for root device" loop.
  10. MacObsessed

    First Boot Problem

    Hi I've installed Zephyroth's 10.5.2 for AMD, and when I first boot without the install DVD I get the NOT symbol over the apple, and the spinning progress bar. I've already fixed the "b0 error" and the "blnking cursor problem" with the help of the other posts, but I cant seem to figure this one out Can anyone help? Specs: AMD Athlon 64 X2 AM2 6400+ MSI K9A2 Platinum AMD RD790FX Phenom Spider Platform w/4 Fen 2 PCIE-16 Crossfire 4GB Mushkin HP2-6400 DDR2 800MHz Memory 500GB S-ATA II 7200 RPM ATI Radeon HD3870 ASUS Internal SATA DVD+/- RW + CDRW Rewritable Drive Creative Sound Blaster X-Fi Xtreme Audio 7.1 Retail Edition Onboard Gigabit (10/100/1000Mbps) PCI Network Card Installed Partition: disk0s2 (based on what I see when I hit a key as the OS loads and from when I type diskutil list" in the Terminal using the install DVD) I also noticed that when I boot with -v, I'm stuck in a "still waiting for root device" loop.
  11. MacObsessed

    Hardware advice!

    What I forgot to mention was that as a part of my OSX install, I was planning to use the Kalyway 10.5.2 DVD ( seem to be reading conflicting information on whether I'll run into the "instant reboot" problem), and 1. Disable RAID all around 2. Physically remove one of the WD-Raptors (leaving one as the osx volume I'll install to) 3. Disconnect the CDRW, and the two (now un-raided) 500GB drives 4. Follow this post as closely as I can http://forum.infinitemac.com/comments.php?...p;page=1#Item_1 5. Remove one of the graphics cards (since crossfire isnt supported anyways) Is there anything I'm missing?
  12. MacObsessed

    Hardware advice!

    Hiya all I have an existing PC that 'd like to Hackintosh-ify, but I'm not sure if the hardware is comparable. Specifically, it uses SATA drives on an AMD Phenom platform motherboard Here's the hardware list... it all came to about $1900.. and since I already OWN it....I might as well see if i can use it! Processor AMD Athlon 64 X2 AM2 6400+ Black Edition Processor at 3.2GHz, 2000MHz FSB, 1MB X 2 Cache Motherboard MSI K9A2 Platinum AMD RD790FX Phenom Spider Platform w/4 Fen 2 PCIE-16 Crossfire RAM 4GB Mushkin HP2-6400 996576 CL4-5-4-11 X 2 DDR2 800MHz Memory (4 X 1024MB) 2 Operating system Hard Drives (Raid 0 Array) WD Raptor 74GB WD RAPTOR S-ATA 10000RPM 16MB Cache Hard Drive WD Raptor 74GB WD RAPTOR S-ATA 10000RPM 16MB Cache Hard Drive 2 Data Hard Drives (Raid 1 Array) 500GB S-ATA II 7200 RPM Hard Drive With Vigor Surf Hard Drive Cooler w/dual fans 500GB S-ATA II 7200 RPM Hard Drive with Vigor Surf Hard Drive Cooler w/dual fans Video Cards (2) ATI Radeon HD3870 512MB DDR4 @775MHz w/PCI Express, DVI and TV Out ATI Radeon HD3870 512MB DDR4 @775MHz w/PCI Express, DVI and TV Out DVD/CD Drives ASUS Internal SATA 2014BLT 20X LIGHTSCRIBE DVD+/- RW + CDRW Rewritable Drive Internal DVD+CD Rewritable Combo Drive 16X52X32X52 Sound Card Creative Sound Blaster X-Fi Xtreme Audio 7.1 Retail Edition Onboard Gigabit (10/100/1000Mbps) PCI Network Card [should I replace this with http://www.newegg.com/Product/Product.aspx...3&Tpk=GA311 ?] Floppy/Card Reader 1.44MB 3.5" Floppy Drive Plus 8-in-1 Card Reader (dont know the type)
  13. MacObsessed

    Topic Shuttle SN25P - Leopard Kalyway

    Hello there I'm sorry to write in English, but I have a quick question. Where did you download "Mac_OS_X_Leopard_10.5.1_for_AMD_SSE2_SSE3_32bits" from? Merci!
  14. MacObsessed

    Installation Leopard - Shuttle SN25P

    Hi Kericoul I have the same system and I'm also trying to install Mac OSX on it. I have burned a DVD from an ISO (KALYWAY_LEOPARD_10.5.1_intel_SSE2_and_SSE3) which I think is the same on eyou are using, but the system will not even boot from the DVD. What BIOS setting are you using? Is there anything special that you have done in there? Thanks!
×