Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About leejones

  • Rank
    InsanelyMac Protégé
  1. Awesome thanks for sharing jmorken. Looking forward to the update.
  2. I'd love to hear how your build went. I'm currently using a mbp (love it) want to build a more powerful macpro equivalent using the i7.
  3. Dell E521 - Success!

    indyslim thanks for the quick reply. my network has been fine so far. I haven't been using the onboard Ethernet, I've been using wifi with a d-link dwa-556. Its recognized as Airport and my only only complaint would be that I have to select my network and reenter my password every time I reboot the computer. It may just be a setting but this I'm still trying to figure things out. As far as the multiple hard drive issue, I'm probably going to do the same thing as you. Buy a large 500 GB split that two ways and then use my 80G for anything else.
  4. Dell E521 - Success!

    indyslim - we're you able to get your second hard drive running? I currently have a 80gb hard drive split into 2 partitions, one for XP one for mac os. I was thinking about picking up another SATA HD so that i can dedicate each of the HDs to each OS. Did you get that working?
  5. Dell E521 - Success!

    Everything is working great, just wanted to thank everyone here. Nuclear, eddie11c, Reality-x, medevl, and Taruga. I can't wait to get a new video card so that I can take advantage of the QE/CI and increase resolution on my 22".
  6. Dell E521 - Success!

    i saw 7300's on tiger direct this morning for $30 after rebate. I'm assuming these will work
  7. Dell E521 - Success!

    Hey Guys, hopefully you guys can chime in on a few questions I had: 1. Video - Since it looks like we're not going t get support for our GEforce 6150, I decided that I should just purchase a new card. Do you guys have any suggestions on what would work well with our E521? I noticed that iwantsound44 mentions the 7300 gs and i also noticed that reality-x has a GeForce 8500GT, is there any particular reason why you guys choose or bought those cards? My only real requirements is that I would like to spend under $100 and it has to be pcie x16. I've already used both pci slots (tv tuner and m-audio delta 1010) and I used the pci express x1 slot for a d-link wireless N card. 2. Sound - Will we eventually have full sound support or is this something we simply have to accept? Just curious...
  8. Dell E521 - Success!

    Thanks guys. I had given up but its great to see that there's a solution. I can't wait to try this out. I'll keep you guys posted. Have any of you guys got the GEforce 6150 LE working?
  9. which version of kalyway are you using? 10.5.1? As far as the svn wireless driver? what are you doing for the display drivers? are you running the standard 1028x768?
  10. Dell Dimension E521 | Progress

    maddux can you give us all a bit more detail on your installation process? I just tried to install 10.5.1 Kalyway with the Medevil's Nforce kext but it didn't work for me. I'm beginning to think the AMD is virtually impossible
  11. (Leopard-AMD-10.5.1) on a Dimension E521

    I tried booting from my external and it didn't work for me. I wantsound44 have you been able to install any of the versions? I just tried patching my own 10.5.1 Kalyway with the updated AppleNForce.kext and I'm still not able to get passed the spinning apple logo. I believe the error has to do with the SATA still. The error is "Failed to count the number of files in "System/Library/StartupItems": No such file or directory unknown SIGSEGV code 0"
  12. For those who couldn't find the medevil kext - http://forum.insanelymac.com/index.php?sho...=77071&st=0 I just finished injecting the dvd image (a big thanks to m0rb0 btw for the Injection Tutorial Link) and am waiting for the DVD to burn. Fingers are crossed hopefully this works!
  13. Search is not working either...

    the search also stopped working for me. I'm just using google site:isanelymac.com - Is this is a temporary thing?
  14. (Leopard-AMD-10.5.1) on a Dimension E521

    thanks for the quick response. So you've been able to get the install working on an external drive which OS did you use? What are some of the other specs of the computer? I'm not positive but I think our issue with the "internal" hd is that its SATA. Still trying to do a bit more research but I can't seem to find too much information here on the boards. So far, I've tried the JaS 10.4.8, Kalyway 10.5.1, and now the newest is the 10.5.2 AMD patched. None of them seem to be working for me. Any advice would be greatly appreciated. Lee
  15. (Leopard-AMD-10.5.1) on a Dimension E521

    how long did you have to wait to dvd to load. I just DL the same dvd, it seems to hang on the apple screen?