Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About badformat

  • Rank
    InsanelyMac Protégé
  1. Thank you, everything works perfect. Do i really need all this boot log on a startup? With my previous clover i've got only standard mac boot screen with apple logo and loader. Can i return my previous boot screen without all this text?
  2. Thank you. I did what you advise. Still waiting for the help with dsdt.
  3. Do i need to place all my kexts files to EFI/Clover/Kexts/Other folder? Or only FakeSMC? Do i need to replace files or just copy? I've attached my "origin folder". origin.zip
  4. Hi, MiKM. I've got my FakeSMC kexts in /Library/Extensions folder (i've attached it). What DSDT should i use if i don't have any? Extensions.zip
  5. help me with dsdt and ssdt, please. i've made ssdt with ssdtPRGen i've download dsdt from the first post of this thread. my specs: i5-6600k (3.5GHz overclocked up to 4.5Ghz) ASUS Z170-A http://dropmefiles.com/fanab(full EFI Clover folder) Send me iMac — Artur.zip
  6. Hi, I'm running my hackintosh with this specs: i5-6600k Skylake ASUS Z170-A 16GB RAM Corsair 480 GB SSD SATA III I've successfully overclocked my cpu from 3.5 to 4.5 GHz in BIOS (made all stress tests on a Windows). My c-states disabled in BIOS. So i'm expecting that my CPU gonna work with maximum frequency (4500 GHz). But for now Intel Gadget and HWSensors showing me that CPU changes frequency all the time, from base frequency 800 to 3500 and rarely to turboboost frequency 4500. Can i make my hackintosh system working on a maximum frequency all the time? Thanks in advance. ssdt.aml.zip config.plist.zip
  7. Hi. I've made Hackintosh system with this configuration: i5-6600k Skylake ASUS Z170-A 16GB RAM Corsair 480 GB SSD SATA III Everything was great until i installed USBInjectall.kext (i don't know why i did it, cause i really didn't have any reasons). My Hackintosh system started to reboot and shutdown very slow, external hard drive not mounted, mouse started to respond very laggy. So i've decided to roll back. I've deleted USBInjectall.kext file from /Library/Extensions folder and kextcache. Copied AppleUSBXHCI.kext from backup folder that i've made earlier to /Library/Extensions, rebuilt cache. Now i can see that i don't have USBInjectall.kext in my kextstat. USB ports works great (the only question is i've got USB 2.0 ports, USB 3.0 ports and USB 3.1 ports on my MB, but in system information i see only two USB hubs - 3.0 and 3.1, but no 2.0, is it ok?), but i still got a problem with slow reboot and shutdown time. It pisses me off because there wasn't a problem like that until i started to messing around with kexts. Can someone help me and fix my stupid mistakes. Thank you. EDIT: Solved. It's all about USB 3.1 port and usb wireless adapter. When i switch my adapter to USB 3.1 port my system starts to reboot/shutdown very slowly. So i just switch adapter to another USB 3.0 port and everything working fine now. kextstat.rtf config.plist.zip