Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Pawel R

Members
  • Content count

    6
  • Joined

  • Last visited

About Pawel R

  • Rank
    InsanelyMac Protégé
  1. Final Cut X Artifacts

    How is check?
  2. tested the all kernels and do not get to deal with these artifacts AMD Phenom II X4 Radeon 6850 Mac OS 10.9 arch=x86_64 npci=0x2000 GraphicsEnabler=Yes
  3. Final Cut X Artifacts

    Hi. Has anyone an idea how to solve the problem with these artifacts in Final Cut? My spec AMD Phenon II X4 AMD Radeon 6850 1GB GA-MA770-UD3 Mac OS 10.9
  4. [ML 10.8.3] AMD Radeon 6850 1GB F****** artifacts

    I installed this kernel http://www.osx86.net/files/file/3649-kernel-os-x-mavericks-109-amd-20/ After the restart does not appear artefacty. Good luck
  5. [ML 10.8.3] AMD Radeon 6850 1GB F****** artifacts

    After installing 10.9 Mavericks have the same problem. after a while, artifacts appear. Dev ID card with Windows \ VEN_1002 & DEV_6739 Dev id that I have written in the file info.plist in AMD6000Controller.kext <string> AMD6000Controller </ string> <key> IOMatchCategory </ key> <string> IOFramebuffer </ string> <key> IOName </ key> <string> AMD6000Controller </ string> <key> IOPCIMatch </ key> <string> 0x67681002 0x67701002 0x67791002 0x67601002 0x67611002 0x67501002 0x67581002 0x67591002 0x67401002 0x67411002 0x67451002 0x67381002 0x67391002 0x67201002 0x67221002 0x67181002 0x67191002 0x68401002 0x68411002 0x67041002 </ string> <key> IOProbeScore </ key> Is this really fault the kernel? I'm already on the verge of a fully functioning system, and I would like I received help from someone. spec: AMD Phenom II x4 955 GA-MA-770-UD3 AMD Radeon 6850 1GB Bootloader: Chameleon-2.2svn-r2266.pkg
  6. Hello! Great but it desperately needs your help! After installing Mac OS Mountain Lion 10.8 ( combo update to 10.8.1 and 10.8.2, 10.8.3) not work properly graphics card (AMD Radeon 6850 1GB) AMD Phenom II x4 955 GA-MA-770-UD3 AMD Radeon 6850 1GB Vendor 0x1002 Devide ID 0x6739 I tried many kexts and either the system recognizes the graphics as 5MB or have artifacts such as shown in the picture I tried many files SMBIOS, many kext, GE = Yes / No, aticonfig = duckweed, Gibba and other artifacts are always Last Chamelleon and Chimera.. Also tried fresh install, and removing ATIController6000.kext from the USB but it also does not work. I used myHack to create the usb We ask me for some sort of help! I need you guys
×