Jump to content
InsanelyMac Forum

bettyboop

Members
  • Content count

    207
  • Joined

  • Last visited

About bettyboop

  • Rank
    InsanelyMac Geek
  1. bettyboop

    Problema Sierra

    ciao. Che versione di Clover usi? hai installato anche i webdriver Nvidia?
  2. bettyboop

    Blocchi del Sistema

    infatti stavo leggendo ed ho installato i Kext in questione. Per ora sembra tutto ok. grazie Marzillo
  3. bettyboop

    Blocchi del Sistema

    ok, vediamo che succede. grazie gengik84
  4. bettyboop

    Blocchi del Sistema

    Ciao. con l'hardware in firma ho installato sierra 10.2.6 , ho messo i webdriver per la scheda video gt610 Nvidia ma il pc se smetto di usarlo va in blocco e per spegnerlo devo farlo manualmente. Clover ho ultima versione, dove ho settato solo i webdriver e l'inject Nvidia. smbios ho messo il 14.2. Provando a disinstallare i webdriver la situazione non cambia. Suggerimenti?
  5. bettyboop

    Finalmente la Geforce GT 610 funziona con Sierra

    ciao. Ho installato oggi Sierra sul mio pc, con scheda gt 610. Installato, messo Clover ultima versione, smbios con iMac 14.2 attivato con Clover Configurator ,nvidia inject , aggiornato a sierra 10.12.6 e la scheda video funziona con qe/ci attivi.
  6. bettyboop

    Aggiornamento Sierra 10.12.5 beta

    ok, grazie per la info
  7. bettyboop

    Aggiornamento Sierra 10.12.5 beta

    ciao. ho appena notato che se spengo la tv che uso come monitor, hdmi,poi non riprende il collegamento video. me lo fa sia con Clover 4049 che con 4061. Non mi fa nemmeno settore risoluzione diverse da 1080i, se ci provo va in freeze
  8. bettyboop

    Aggiornamento Sierra 10.12.5 beta

    infatti ho seguito le indicazioni di quel post. il mio problema riguarda l'aggiornamento di sierra beta
  9. bettyboop

    Aggiornamento Sierra 10.12.5 beta

    Ciao. ho installato la versione 10.12.5 beta 3 per poter usare la scheda video gt 610 con qe/ci attivi . Ho un problema con l'aggiornamento alla versione beta 4, in pratica mi chiede di riavviare e li il pc si pianta, schermo nero e non fa nulla. Ho usato Clover 4061.Grazie
  10. Ciao.ho installato el capitan come da guida da qualche tempo e tutto ok, oggi ho fatto l'aggiornamento alla 10.10.1 ed ho un problema con cLover. Quando lo installo sull'hard disk al boot poi ho un kernel panic dovuto al fakesmc . Ho provato a ricopiare anche la cartella Efi presente sulla chiavetta e con la quale el capitan si avvia regolarmente ma nulla da fare.suggerimenti?
  11. bettyboop

    AMD HD5450

    Up..I installed beta 3 yosemite with the tools chriis , added to the kext AMD5000 and amdradeonx3000 the id card and now I have qe / ci .
  12. bettyboop

    AMD HD5450

    I tried all combinations, nothing to do
  13. bettyboop

    Yosemite sul mio pc!

    risolto, grazie fabio
  14. bettyboop

    Yosemite sul mio pc!

    Lo aggiungo a /s/l/e e cancello applecpu?
  15. bettyboop

    Yosemite sul mio pc!

    no, non ho windows se rifaccio l'installazione ed elimino applecpu etcetc dalla chiavetta e metto nullcpu risolvo?
×