Jump to content
InsanelyMac Forum

joshbillions

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About joshbillions

  • Rank
    InsanelyMac Protégé
  1. joshbillions

    Mac OS X on Intel Xeon Processor?

    I have 10.5.2 running on a Dell PowerEdge SC1420 with Dual Dual-Core Xeons @ 3.0 GHz. EFIv8. Everything working beautifully. Only major problem was installing my 7300GT, but luckily I found a solution: http://tkdan.com/SC420/ Nothing a blowtorch and a steady hand couldn't handle.
  2. joshbillions

    Hardware Compatibility List - Leopard 10.5.1

    Current OS X Version: 10.5.1 Install method: Kalyway / PC_EFI Desktop Manufacturer: Dell Model: PowerEdge SC1420 Bios Version:A04 Chipset:Xeon Audio: None LAN: Working OTB CPU Model Number: 2 x Dual-core Xeon 3.0GHz Recognised as: 3 x Single Core Xeon 3.0GHz (Activity Monitor shows quad cores) Memory/DDR: 2 GB 5300 DDR Video Manufacturer: NVidia XFX Model: 7600GT Bus Type: PCIe 8x (Cut dividers in 8x slot, see: http://tkdan.com/SC420/) Memory size: 256 Dual screen: Not tested, yet. QE/CI working? Both Resolution changeable? Yes Required patches or bios flashing? NVinject SATA/IDE working: Both Working OTB Wifi & patches? other peripherals/pci addon cards? Dell SATA RAID Card that came with the machine not working. Adaptec SCSI card that came with the machine not working. Gigabit ethernet card that came with the machine working OTB. PCI Firewire Card working. (Installed in PCI-X slot) Realtek Wifi working with normal driver. misc hardware: Sound working with M-Audio Sonica USB unit. Installed regular drivers. Keyboard buttons work.
×