Jump to content

charlestrd

Members
  • Content count

    9
  • Joined

  • Last visited

About charlestrd

  • Rank
    InsanelyMac Protégé
  1. hah patience paid off got it to run http://osx86.wikidot.com/known-issues everything works
  2. reinstalled using MBR -- i get b0 error i tried to fix it using the fcisk and flag command - still no go guid installs fine but give me keyboard/transfer loop tried to install also without any options selected using guid, same thing - keyboard/transfer loop
  3. disblaed onboard lan controller and onboard fdc controller same thing
  4. i read all 105 pages and no one ever posted the actual fix for the keyboard/transfer loop -- so if anyone know the actual fix, please post it? thanks!
  5. i tried the repair permissions but the logs show it couldn't repair them..
  6. Running Dell Vostro 400 -- as stated on the compatibility list, it should be working. I got it to go through the installation process. Rebooted and booted on the DVD again without pressing any key or te F8 key. Goes through the Apple animation (the space one) then this: 1- Before you beging (telling me keyboard isn't being detected) - Clicked on OK 2- Pressed Z then / (running the standard dell usb keyboard and mouse) -- tells me closest is the ANSI Us and other 101 or 102 keyboard.. 3- Clicked Continue 4- No asking me for country region (tied US and Canada) - pressed continue 5- Select your keyboard -- I get to chose between US and canadian english 6- Selected Canadian English -- pressed continue 7- Do you already own a mac? -- i selected "Do not transfer my information now 8- Pressed Continue -- after maybe 30-40 seconds, it loops back to the Apple animation then back to Step 1.. Anyone know what's going on? I plugged my G15 Logitech keyboard to see if it was the keyboard causing it to loop and no go...Please help i forgot to add the system spec Intel® Core™2 Duo Proc E6550 2GB Dual Channel DDR2 SDRAM 800MHz - 2DIMMs Dual Drives: 16x DVD-ROM Drive + 16x (DVD+/-RW) Burner 500GB Serial ATA 3Gb/s Hard Drive (7200RPM) w/DataBurst Cache™ 256MB NVIDIA® GeForce® 8600GT
  7. charlestrd

    installation -- kalyway

    anyone ? :hysterical:
  8. charlestrd

    installation -- kalyway

    i started reading more and more and it looks like i have the problem where the welcome video loops -- i found this: http://forum.insanelymac.com/lofiversion/i...php/t77449.html i went to #278 but it didn't tell me anything -- i'm running usb keyboard/mouse -- this fix is talking about ps2 support?
  9. charlestrd

    installation -- kalyway

    Running Dell Vostro 400 -- as stated on the compatibility list, it should be working. I got it to go through the installation process. Rebooted and booted on the DVD again without pressing any key or te F8 key. Goes through the Apple animation (the space one) then this: 1- Before you beging (telling me keyboard isn't being detected) - Clicked on OK 2- Pressed Z then / (running the standard dell usb keyboard and mouse) -- tells me closest is the ANSI Us and other 101 or 102 keyboard.. 3- Clicked Continue 4- No asking me for country region (tied US and Canada) - pressed continue 5- Select your keyboard -- I get to chose between US and canadian english 6- Selected Canadian English -- pressed continue 7- Do you already own a mac? -- i selected "Do not transfer my information now 8- Pressed Continue -- after maybe 30-40 seconds, it loops back to the Apple animation then back to Step 1.. Anyone know what's going on? I plugged my G15 Logitech keyboard to see if it was the keyboard causing it to loop and no go...Please help i forgot to add the system spec Intel®Core™2 Duo Proc E6550 2GBDual Channel DDR2 SDRAM 800MHz - 2DIMMs DualDrives: 16x DVD-ROM Drive + 16x (DVD+/-RW) Burner 500GBSerial ATA 3Gb/s Hard Drive (7200RPM) w/DataBurst Cache™ 256MBNVIDIA® GeForce® 8600GT
×