Jump to content

MeO-Style

Members
  • Content count

    29
  • Joined

  • Last visited

About MeO-Style

  • Rank
    InsanelyMac Protégé
  1. Hi! I did some changes ... added "-x, -v, -f" and deactivated "cpus=1". Also i added a USBInjectAll.kext to "EFI/CLOVER/kexts/Other" now i resolved the problem with the cryptic screen and the results are this...
  2. Hi, no way. Sorry, but both tools (Clover Configurator & PlistEditPro) won't work with your uploaded config.plist. Each one shows me errors when i try to open and edit it. Actually i got a patched DSDT.aml. Here my full EFI File with patched DSDT.aml But against Clover will start, shows me some verbose lines, stops, and switches to cryptic signs. Take a look on my attached shots. Here my UEFI Bios Settings... - Intel Virtualization Technology --> Disabled - Intel xHCI Mode --> Auto - USB Support --> Full Initialization - OS Type --> Other OS - Launch CSM --> Disabled - M2/U2 Switch --> U2 (If Auto or M2 verbose shows me an issue "AppleNVMe Assert failed) - ASMedia USB 3.1 --> Disabled Cheers Meo
  3. Clover Configurator shows me your config.plist be empty. Can you check this?
  4. Hi Matthew82, thanks dude. I will give it a try and report after done. Do you know, or somebody else, what i need to change in my UEFI Bios? I tryed many settings but without better results. cheers Meo
  5. Hi! Since 1 Month i'm looking to run OS X on my new system. Unfortunalety without positive results until now. System: - ASUS ROG Strix x99 Gaming (Socket 2011-3, Bios 1401, >>> MANUAL english <<<) - Intel i7 6850K (Broadwell E) - Nvidia/Gigabyte Geforce GTX 980 TI Xtreme - Crucial Ballistix Elite DDR4-3000Mhz 2x 8GB - 256GB Samsung SM961 M.2 2280 PCIe (splitted Win10 & OS X) - 500GB Samsung 850 EVO 2.5" SATA - 3TB Seagate BarraCuda ST3000DM008 I've already an prepared USB BootStick with actual Clover and OS X Sierra. Windows 10 runs on the system, on the first half of the M.2 Partition. (Under Windows i have already a running Sierra VirutalBox System. Unfortunately i can't use USB Ports. I tried many things to resolve but i get each time the same error "buisy usb storrage". So i can't use the virutal machine. Also my original MacBook Pro starts only sometimes, maybe caused by an broken GPU soldering to the PCB Caused by this i can only use Win 10 on my new system or sometimes my macbook pro) Can somebody patch my original DSDT.aml file and prepare the config.plist? Here is my original DSDT (under Clover saved while pressing F4) and the actually config.plist >>> EFI_MeO-Style.zip <<< And here a fully Package of my EFI-USB Partition of the USB Stick >>> EFI-USB <<< Has somebody of you any idea what i need to activate/disable in my UEFI Bios? Actually it seems like ... System boots from BootStick, i see the Clover OS, i can start the installation and while the verbose it freezes and changes to cryptig Signs. Than i need to do a cold boot. For me it's very tricky to let run os x on my hackintosh. I'm a bit noob and hope a lot that you can help me out! Thanks in forward for your patient and time! regards Meo
  6. Hi Leute, bereits ca. 1 Monat versuche ich mich an meinem System und OSX. Ich hoffe sehr, hier kann mir weitergeholfen werden. System: - ASUS ROG Strix x99 Gaming (Socket 2011-3, Bios 1401, >>>MANUAL<<<) - Intel i7 6850K (Broadwell E) - Nvidia/Gigabyte Geforce GTX 980 TI Xtreme - Crucial Ballistix Elite DDR4-3000Mhz 2x 8GB - 256GB Samsung SM961 M.2 2280 PCIe (splitted Win10 & OS X) - 500GB Samsung 850 EVO 2.5" SATA - 3TB Seagate BarraCuda ST3000DM008 Ich hab bereits einen USB BootStick mit aktuellem Clover und OS X Sierra. Auf dem System läuft bereits Windows 10. (Dort habe ich auch ein laufendes OS unter VirtualBox, allerdings kann ich nicht auf USB zugreifen und bekomm den Fehler nicht in den Griff) Mein MacBook Pro läuft nur sporadisch, da es einen defekt hat. Somit muss ich versuchen auf Windows klar zu kommen oder falls es geht auf dem Mac.) Kann mir jemand eine passende DSDT.aml und config.plist anfertigen? Ich füge die original DSDT (unter Clover mit F4 gesichert) und die config.plist bei >>> EFI_MeO-Style.zip <<< Hier noch ein komplettes Backup meines Bootsticks >>> EFI-USB <<< Hat jemand noch Tips darüber was ich im UEFI Bios noch aktivieren/deaktivieren könnte? Aktuell sieht es so aus... System bootet vom Stick, ich sehe Clover, starte die Installation und irgendwann friert es im Verbose ein. Danach kommen kryptische Zeichen und es tut sich nichts mehr. Bin so langsam am verzweifeln und hoffe sehr auf eure Hilfe... Gruß Meo ############## EDIT: Obiges EFI-USB File gegen aktuelles ausgetauscht. Jetzt mit gepatchter DSDT.aml ##############
  7. Kein Sound - AD1988B

    @magic hatte ich doch, allerdings ohne Ergebnis. Wie dem auch sei, diesmal gleich bei der Installation ausgewählt und alles funzt prima
  8. Kein Sound - AD1988B

    !!!!!!!!! HAB ENDLICH DIE LÖSUNG LEUTE !!!!!!!!!! BIG THX AN SYNTAX_ERROR Der Fehler lag bereits in der Installation von OS X! Problemlösung: - DVD einlegen um Installation zu starten. - Sprache wie üblich auswählen. - ggf. Dienstprogramme --> Festplattenprogramm nutzen um zu partionieren, löschen etc. - Willkommensseite --> Fortfahren button - AGB's akzeptieren - Zielvolume auswählen --> gewünschte Partition auswählen - "Anpassen" Button auswählen und gewünschte Optionen einstellen - Häckchen bei allen Vanilla Kernel Kategorien - Soundtreiber --> nur den ersten auswählen --> 1988B (oder eben gewünschten) - GUID oder MBR auswählen - Button "OK" - Installation ganz normal durchführen - ... das wars BIG THX AN SYNTAX_ERROR
  9. Kein Sound - AD1988B

    doppelpost, bitte löschen. THX
  10. Kein Sound - AD1988B

    Hi magic, wegen der Pastebin Geschichte ... SORRY! Hab den HDAPatcher erwähnt, weil ich diesen auch getestet habe. Ich versuche es ständig mit den Azalia Audio Treibern, aber es will einfach nicht. Ich suche echt tag täglich und das bereits die 3te Woche. Die Suche hier ist für die Mütze, glaub das weiß jeder. Hab echt Seite für Seite gelesen, getestet, aber stets ohne Lösung verblieben. Google, danke, so viel Spam und das auch noch umsonst! Wieso ist es hier im Deutschen Teil so schwer, einfach mal eine Lösung geschildert zu bekommen und zwar so, dass sie jeder einfach nachlesen kann??? Bin bestimmt nicht der einzige mit genanntem Prob. Wie wären die Befehlszeilen für's Terminal, um auf meine Audio-Hardware zu verweisen? DANKESCHOEN und sorry für noobige Fragen!
  11. Kein Sound - AD1988B

    Hey Leute, das ist bereits die 3te Woche ... suche suche, probiere probiere ... alles Erfolglos. Bekomme einfach keinen Audio-Output. Geh ich auf Apfel --> über diesen Mac -->Weitere Informationen --> Audio ... erscheint nur KEIN INTEGRIERTES AUDIO Hab bereits den AppleHDA Patcher v1.18 (version 1.20 finde ich nirgens) mit folgender Patch.txt ausprobiert. SIEHE ZITAT Habe AppleAzaliaAudio ausprobiert. Die verschiendensten Versionen die für den Soundchip 1988B angeboten werden genutzt. Alles ohne Erfolg. bekomme einfach die Audiogeschichte nicht zum Laufen. Wäre echt super dankbar, wenn sich jemand mal meiner annehmen könnte oder hier eine Lösung schildert. Die Suche hier ist für'n Ar*ch und google spuckt echt nur Spam aus. Bin echt schon ewigst dran und möchte es endlich zum Laufen bekommen!!! Ich habe hier ein ... P5K-E Wifi-AP Mainboard. Kalyway 10.5.1 - 10.5.2 Update läuft, Soundchip AD1988B ############################################ !!!!!!!!! HAB ENDLICH DIE LÖSUNG LEUTE !!!!!!!!!! BIG THX AN SYNTAX_ERROR Der Fehler lag bereits in der Installation von OS X! Problemlösung: - DVD einlegen um Installation zu starten. - Sprache wie üblich auswählen. - ggf. Dienstprogramme --> Festplattenprogramm nutzen um zu partionieren, löschen etc. - Willkommensseite --> Fortfahren button - AGB's akzeptieren - Zielvolume auswählen --> gewünschte Partition auswählen - "Anpassen" Button auswählen und gewünschte Optionen einstellen - Häckchen bei allen Vanilla Kernel Kategorien - Soundtreiber --> nur den ersten auswählen --> 1988B (oder eben gewünschten) - GUID oder MBR auswählen - Button "OK" - Installation ganz normal durchführen - ... das wars BIG THX AN SYNTAX_ERROR
  12. Dualboot OSX - XP / AHCI - IDE Problem

    Hey, danke für die Antworten! Handelt sich um ein P5K-E Wifi Mainboard mit P35 ICH9R (Chipsatz) Intel Conroe E6750 P5K-E Wifi 2GB Corsair Ram's Samsung 320GB Sata LG DoubleLayer Sata Brenner Nvidia Geforce 8600GTS werd mich gleich mal auf die suche machen!!! @pollux2008 der Heise.de Link (c't) wurde nur bis 08.12.2006 geführt und finde somit ICH9R nicht
  13. Hi Leute, habe Leo4All v2 (10.5.2) und WinXP auf einer Festplatte am laufen. Beide System bekomme ich problemlos gestartet. Allerdings muss ich jeweils den Modus im Bios switchen, Mac OSX = AHCI Win XP = IDE möchte ich OSX starten und belasse im Bios auf IDE, dann erscheint im Darwin nur "searching for Root Device". Im AHCI Mode gar KEINE Probleme!!! möchte ich WinXP starten und belasse im Bios auf AHCI, dann erscheint mir nur ein Bluescreen und ständiger reboot ist die Folge. Im IDE Mode gar KEINE Probleme!!! Was könnte ich machen, dass dieser Fehler nicht mehr auftritt???
  14. GUID-Partitionen: Startreihenfolge

    OK Sorry, hab nicht so weit gedacht! Bist Du vieleicht hilfsbereit und erklärst was es mit diesen GUID oder GNU GRUB auf sich hat? Ich versuche seit Tagen, völlig ohne Schlaf diese F K Leopard Geschichte auf meinen Rechner zu bekommen. Schau doch bitte mal > hier < rein (englisches Forum) und > hier < (Deutsches Forum) ob Du eine Idee hättest. Ich möchte erreichen, dass ich XP oder eben ein ISO beim Booten auswählen und starten kann. Mit DVD-R geht weder Kalyway, Zephyroth noch iATKOS v1.0i. Nun wurde mir vorgeschlagen oben genanntes zu nutzen und mit Hilfe dessen von der Partition die Installation zu versuchen. Habe eine Partition "F" in FAT32 formatiert und Leopard benannt.
  15. Hey, i need windows vista or XP 64bit for it. Both supports EFI. (according the Thread). Assumed i can procure one of them, the problem remains - with my english knowledge and the difficulty level, i have no chance. I don't know what is GNU GRUB, how to use it, what meaning some instructions and anything else. In the german section you find only stupid arrogantly guys ... cause nobody shows interesting to help me out. against, thx a lot. I'll wait for better releases or decide me to purchase a Mac Pro! After 4 days and only 3,5 hours of sleep, my head is f :censored2: d up! Have fun with your system
×