Jump to content

MakeMineMac

Members
  • Content count

    8
  • Joined

  • Last visited

About MakeMineMac

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    East Idaho
  1. Hi all, Just put in the GTX 660 it is working great, however, I cannot get OpenCL to work. I came from the dreaded 560ti to this card and now no OpenCL! For your information my kexts all have the 3/10/13 date on them and say version 8.10.44 (I assume this is the native Apple 10.8.3 kexts???) GraphicsEnabler=No MacPro 4,1 I still have one 560ti in the lower slot, (that shouldn't matter) This has to be something simple, what on earth am I doing wrong? Please let me know if I need to change frameworks as well as kexts as I am not too sure, so far I have been keeping the frameworks with their corresponding kexts...if that makes sense. Like I said, card(s) are working great, just no OpenCL on the GTX 660, thought it would be an easy swap, just put the card in, put the original unmodified kexts back, and everything should work. Knew it would be harder than that....
  2. MakeMineMac

    gtx 660 ti works

    Hi all, Just put in the GTX 660 it is working great, however, I cannot get OpenCL to work. I came from the dreaded 560ti to this card and now no OpenCL! For your information my kexts all have the 3/10/13 date on them and say version 8.10.44 (I assume this is the native Apple 10.8.3 kexts???) GraphicsEnabler=No MacPro 4,1 I still have one 560ti in the lower slot, (that shouldn't matter) This has to be something simple, what on earth am I doing wrong? Please let me know if I need to change frameworks as well as kexts as I am not too sure, so far I have been keeping the frameworks with their corresponding kexts...if that makes sense. Like I said, card(s) are working great, just no OpenCL on the GTX 660, thought it would be an easy swap, just put the card in, put the original unmodified kexts back, and everything should work. Knew it would be harder than that....
  3. Search ALC889a legacy and you will find a legacy package. Choose the 4outs 4ins kext and install using kext helper(utility)...whatever its called. Make sure Voodoo is gone first. Make sure Apple HDA is in there as well. If 4outs and 4ins don't work keep trying each one in that package, I promise one will work. It won't be everything working, but it will suffice until you can have the time/patience to do a DSDT mod. Good Luck--
  4. Okay, it's my turn to start contributing to this amazing forum. I have learned much from this forum and feel guilty for not giving back. I have the 9800 GX2 working in under 10.6.3 and would like to try and get HDMI w/sound working also. I am not seeing any CI/QE show up in my profiler like hyperstriker. I am including my openGL extensions viewer results just to see if anyone would like to compare so we can see if our cards are comparable, etc. ---okay, um I am having a tough time inserting an image from picasa, guess you can't do that :`--- okay, figured it out...sheesh
  5. MakeMineMac

    Graphics Cards with HDMI carrying Audio in OSx86?

    aqua-mac shows HDMI in his system profiler. Don't know if he had audio working or not.
  6. MakeMineMac

    Support for a 9800 GX2?

    aqua-mac, might I inquire how you were able to get HDMI working on this card?
  7. MakeMineMac

    DBT-122 bluetooth dongle in Snow Leopard

    Exact same issues as above. Anyone have any luck? Do we have to go out and buy the recommended Targus dongle?
  8. MakeMineMac

    Gigabyte motherboards

    I have two. They are nothing but amazing. I have a G33M-S2H and a EP45-UD3R. Gigabyte does very well on their durability, low power consumption, and heat. I paid less than $100 for each. the BIOS is a little bare on the S2H, but the EP45 should have plenty of tweaks available, not to mention dual BIOS.
×