Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About shifoe

  • Rank
    InsanelyMac Protégé
  1. sound patch

    I got the sam erroe here with the sound. Says the sound kext was installed incorrectly. Where do I get the kext file tha twill work? Is it ont he original dmg?
  2. I've done that it used to work for me in 10.4.1, but now I have 10.4.3 and when it boots and it is at the Darwin loading black screen with white text, I hit F8 and it doesn't give me a prompt to enter anything...I don't have silentboot enabled bc I see the Darwin loading screen. ::Edit--Okay I got it working, my problem was I had my ps2 keyboard going into one of those ps2 to usb converters. I plugged in a regular USB keyboard and it worked. Will update when I try to get the resolution changed. Thanks for the help and quick replies. Okay I did '?video' at boot and all of them were below 800x600x32, I do have Vesa 3.0 according to the top of the Darwin boot prompt. Also when I type: -x "Graphics Mode"="1280x1024x32" it doesn't change the resolution. Does this mean I can't go above a 800x600 resolution?
  3. Tried doing that about 5 times still get nothing...
  4. That's the other weird thing, i can't boot up and put in options manually. Even when I hold control at boot it doesn't give me a boot menu it just loads os x. I only see the loading Darwin x86 thing for half a second, and then it goes to the rotary wheel with the apple menu. Any clues as to why? I don't have the silent boot option on either. My motherboard is the asus p4c800e deluxe and a intel p4 with sse3. Mobo has the Intel 875P chipset.
  5. Okay so I got OSx86 installed the newest version. But now I've got this awful 800x600 resolution and my 19inch screen seems really small. So I have tried modifying the /Library/Preferences/SystemConfiguration/com.apple.Boot.plist file by adding the lines: <key>Graphics Mode</key> <string>1280x1024x32@85</string> I'm not sure if I have vesa 3.0 drivers I think I do. But I tried it without the @85 and still no change it just boots with the 800x600 resolution. What am I doing wrong or missing here? If it helps I upgraded from 10.4.1 to 10.4.3 if that has any effect. Does anyone have any advice? Thanks
  6. x86 Xbench Results Thread

    Specs CPU Asus p4c800e-deluxe intel p4 prescott 3.2 HT 1GB DDR 1 SATA 1 IDE Nvidia Geforce 5200 Results 65.08!!! xbenchresults.txt
  7. I thought the phenix disc was a x86 install. Has anyone tried throwin them on a HFS partition yet to see if this method actually will work or has any potential to work?
  8. There is a program called partition magic which can format partitions, including HFS from windows. The only problem is how would you put the files on that partition. Install Darwin on it first? I have no clue.
  9. The os x disk restore would work, could copy all of the files over to an external drive. Then comes the task of bringing them to a partition or drive on a pc. How would this step be done? Also do you install darwin 8.x.x first or what?
  10. Anybody alse think that ^ would work. Wouldn't the protection still be there? I could install on a mac then back it up. If so how would you do it?