Jump to content
InsanelyMac Forum

djaleeproduktama

Members
  • Content count

    15
  • Joined

  • Last visited

About djaleeproduktama

  • Rank
    InsanelyMac Protégé
  1. djaleeproduktama

    GTX285 uncorrect vram in PS CS5

    Does anyone know the solution? VRAM GTX285 not detected 1024 in Photoshop CS5 mac, but in System Profile is detected 1024. moving image is very slow compared to running on 10.6.3, I try to use the same kext (nvidia update, 285 kext from insanely forum, and kext by kakewalk via bootableCD). with the same software I tried to load the RAW image, there was a slight lag in SL, though fluent but very inhibited. My system: e7300 @3ghz EP45ud3r F11 Asus GTX285 Mac OS X 10.6.5 (10H574) install via kakewalk bootCD. ------------------------------- thx before, sorry for my english
  2. I've tried like that but still the same result But as I install kext is: pack of doom's v1.25 fakesmc replace the netkas got v2 smbios mac 38 Chameleon 2 rc3 boot efi 10.5 tomorrow I try to take pictures when load thanks for reply
  3. I have a problem with my Hackintosh, every time I restart or shutdown,and boot with -v -x 32 or -v -x64 I always get a message like this: system shutdown false Cause: 3 if anyone knows? I wonder why with my system? I installed using the method of booting from the cd, and extra I get from doom's
  4. djaleeproduktama

    Get Sound ALC885 DFI P45 T2RS Plus

    before..ur get gfx string for gtx260, and then follow my guide .. i totally use Uinstaller and Kext from DVD OSX ipc 10.5.6
  5. djaleeproduktama

    Get Sound ALC885 DFI P45 T2RS Plus

    share the god news ALC 885 on hackintosh hii all... i get sound alc 885 based ipc 10.5.6 Device ID: 0x80863A3E Audio ID: 889 Available Devices: Speaker: Connection: 1/8 inch Jack Line Out: Connection: 1/8 inch Jack Headphone: Connection: 1/8 inch Jack Line In: Connection: 1/8 inch Jack Microphone: Connection: 1/8 inch Jack S/P-DIF Out: Connection: Combo my setup Rig: DFI P45 TR2RS PLUS MSI 9600GT OC E5200 how to install sound: select alc885/889 on the disc installer and then..use Uinstaller (instal PC efi v9, apply ethernet EFI string,and custom nvidia 9600GT) custom install: stage xnu universal, smbios toh, chipset ich10sata and u got the sound work perfectly.. hopefully help
  6. djaleeproduktama

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    hello, i'm success updated to 10.5.7 with ipc 10.5.6 vanilla my current method: 1. Pathcing DSDT http://img257.imageshack.us/img257/9515/dstset5.gif http://######.com/downloads/DSDTPatcherGUI_1.0.zip 2. install dsmos/appledecrypt dan appleintelcpupm disabler kexts see ur mac partition>>Extra,copy or extract them to the folder. http://rapidshare.com/files/233730311/dsmos.kext.zip http://rapidshare.com/files/233730508/Inte...sabler.kext.zip http://farm4.static.flickr.com/3306/353547..._7d2e7ec767.jpg 3.Download Mac Os X 10.5.7 Update (Delta/Combo) http://support.apple.com/downloads/DL827/M...Combo10.5.7.dmg 4. Install update if u found a icon orange hdd, some system profile cannot fix u can download repair fix for 10.5.7 http://rapidshare.com/files/234286422/10.5...r0rists.dmg.zip and now... sorry about my bad english:( Thanks to Netkas, cVad for repairpack, and all osx86 Teams. note:all version of hackintosh safety for update
  7. djaleeproduktama

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    hii,,, before sorry my bad english i wanna try ga ep45ud3r dualboot with vista,but i cant set hd to ide on mac with my board,its still root wait device, and now i use ipc 10.5.6 in my system (single boot) kernel default 9.6.0, smbios efi. any one can tell me?help me choose osx installer? thanks... my rig : intel e5200, ga ep45ud3r v 1,1 bios f4, 88gt albatron, 8gb adata
  8. djaleeproduktama

    Overclockintosh - GA-EP45-UD3R

    i got an xbench score of 311.xx without disk, and 232.46 with disk, http://www.insanelymac.com/forum/index.php...p;#entry1101849 use intel e5200 @3.5ghz , gigabyte ud3r v1.1 bios f4, but i have a problem with memory (adata vitesta 2gb kit)..this memory stuck @3.5ghz 2.1v 5-4-4-12 divider 1:1, next time i'll purchase memory team xtreem 1066 micron d9 2gb, perhaps i'll get higher score... l
  9. djaleeproduktama

    xbench 255.5 with GA-EP45DS3L/E8400/iDeneb10.5.5

    when i try this motherbord on iPC 10.5.6 (9.6.0 vanilla, smbios resolver, efi v9) i get this xbench score sorry about my english spec: intel E5200 GIGABYTE EP45UD3R V1.1 BIOS F4 ADATA VITESTA 800 2GB SPARKLE 7300GT 128MB 128BIT WDC 250 AAKS SATA LITEON DVDRW SATA CORSAIR HX620 next time i'll try 4ghz on e5200 may be higher..,wait for better memory..
  10. djaleeproduktama

    x86 Xbench Results Thread

    im using this motherboard (ep45ud3r ver 1.1 bios f4), when i try this motherbord on iPC 10.5.6 (9.6.0 vanilla, smbios resolver, efi v9) i get this xbench score sorry about my english spec: intel E5200 GIGABYTE EP45UD3R V1.1 BIOS F4 ADATA VITESTA 800 2GB SPARKLE 7300GT 128MB 128BIT WDC 250 AAKS SATA LITEON DVDRW SATA CORSAIR HX620 next time i'll be try on 4ghz on e5200 may be higher..,wait for better memory
  11. djaleeproduktama

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    hii..everybody.. im using this motherboard (ep45ud3r ver 1.1 bios f4), when i try to install retail version 10.5.4 (with original boot 132) success and finish, and the first booting, i get a massage. cannot boot chain please insert media. anyone help me?? my install method using cd boot 132 original, setting bios same as @Billabongo. when i try this motherbord on iPC 10.5.6 (9.6.0 vanilla, smbios resolver, efi v9) i get this xbench score anyone can help, link boot 132 for GIGABYTE UD3R sorry about my english spec: intel E5200 GIGABYTE EP45UD3R V1.1 BIOS F4 ADATA VITESTA 800 2GB SPARKLE 7300GT 128MB 128BIT WDC 250 AAKS SATA LITEON DVDRW SATA CORSAIR HX620
  12. djaleeproduktama

    AMD CPU Throttling in Leopard

    work fine for me..thanks..guys.. but i have problem, on system profile my amd x2 3600 cpu detected intel core 2 duo,
×