Jump to content
InsanelyMac Forum

westep23

Members
  • Content count

    130
  • Joined

  • Last visited

  1. westep23

    How to install iAtkos L2 on Dell Inspiron N7110

    Just put the dsdt.aml in the /Extra folder. I'm pretty sure the rest of my kext are stock. I also have the chameleon r2149 and use GraphicsEnabler=y. And I'm using a smbios.plist from the MacBookPro8,3
  2. westep23

    How to install iAtkos L2 on Dell Inspiron N7110

    dsdt.aml.zip Anyone want test this? I have working QE/CI and resolution of 1600x900. Need todo more testing just wanted to get it up here.
  3. westep23

    [Half-solved] Dell N7110 aka Inspiron 17R

    Anyone want test this? I have working QE/CI and resolution of 1600x900. Need todo more testing just wanted to get it up here. dsdt.aml.zip
  4. Here's the file to get sound working should work 10.6.6 and 10.6.7 never tested with 10.6.5 also I run vannilla AppleHDA Put the .kext in /E/E/ and run sudo patch-hda Archive.zip
  5. Leave HDAIDT.kext installed installed its the injector. Replace the file /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA With the one I posted. Repair permissions and clear caches. And It should work. I'm on A04, but i dont think It will make a diffrence. Also I'm running in 32bit. I didn't test with 64. If you still can't get it to work let me know and I'll pm you the .kext
  6. Heres a binary edit for the 10.6.3 kext. You need to replace /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA I know there is some assertion errors I'm working on it. AppleHDA.zip
  7. You need a file called ClamshellDisplay.kext and the 10.6.2 AppleHDA.kext. You might try a 10.6.3 sleep enabler. It's weird sometimes I needed only sleepenabler.kext, and some times clamshelldisplay also.
  8. Same results with 10.6.3 only need to revert AppleHDA.kext and remove Sleepenabler (I think was unneeded anyway's) Sleep still works. My VoodooBattery still working matter of fact I think I'm using the same since 10.6.0. Or maybe the latest from superhai's website. 32bit havn't test 64bit on 10.6.3. Just a update on AppleHDA looks like apple removed a lot of functionally in driver. For alot ALC codecs. So we never may be able to go past 10.6.2 Kext. From what read they made It less universal to IntelHDA spec. I do know for sure as of right now I'm not going to be able to just add a few lines to the injector like for the 10.6.2 update.
  9. Let me start by saying I didn't follow the guide and I only use glichbits DSDT(Not file pack). But Still waiting for root device means It cant find your harddrive. First make sure your bios is set AHCI not ATA under sata operation. The only file I have in extra is IOAHCIBlockStorageInjector.kext. And that's just so the HDD shows up as Internal. The Nvidia chipset uses the MacOs drivers without modification unlike some Intel shows up as Generic, but still boot. Maybe you could write down a string of one of the AHCI errors and we could figure what might be wrong. You might remove any file files in /Extra relating to AHCIPort injectors or ATAPort Injectors. I can boot with only fakesmc.kext, and VoodooPS2. With basic functionally.
  10. @ lancorp Yes IONetworkingFamily.kext. And also /Extra not /Extras. and boot with -v to get a text boot to see where's its hanging up.
  11. Stick with A1 anything else loose controls after the first boot to windows or linux. I thought it was a windows thing but ubuntu does it also. (takes control after first boot)
  12. HDMI audio shouldn't work, video does. I could never get the sound to work. expresscard I don't know, eSata not confirmed but it should work because it's contolled by nvidia chipset. OS X will probley just see it has another sata drive. Again not confirmed.
  13. Do a clean install of 10.6.2 it's better. The last page or the one before. Someone posted about using the wireless switch to turn it off. then rebooting once or something like that. then turning back on. I have dell 1515n so cant be much help. Could some of you guy's test this DSDT.aml. I took bcc9's advice and added a Device (SLPB). And It seem's to be working. A04 dsdt. Might need sleepenabler.kext Attachment deleted thru me into a sleep loop.
  14. Yes I remembered to remove the old dsdt. I didn't say there werent diffrences there just not that many relevent ones. Here's a diff. diff.txt I dont see to much keyboard related. Lid sleep was broken on A01 also. Im already using 10.5.
  15. Gonna try it now. EDIT: Um Bios A04 lid sleep didn't work. I'm using chamalon maybe that's why. Here's unedited A04 dsdt that ripped using DSDT_Patcher 1.0.1e. The same as the A01 dsdt that i posted. The windows program never works for me. dsdt.dsl.zip Bcc9 Chamalon will load your dsdt.aml even to boot windows?
×