Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Kolki

  • Rank
    InsanelyMac Protégé
  1. AMD DMG Development

    Hi, Rampage! These are my files, attached GIGABYTE-GA-MA-770-US3 rev 2.0 ( BIOS v.FKb).zip Goodluck. Gigabyte_GA-MA770-US3_FKb.zip
  2. Hi, this is my first in ML kernel post, I believe this help topic is the right place to ask. I've managed to install ML using Itakos ML and latest AnV amd_kernel. Unfortunately i've noticed that my fsb was not properly recognized (kernel reports fsb 100Mhz while the correct value is 200Mhz). I think this results in strange behavior of my system (e.g. too fast playback of vlc, audio is out of sync). Is there any way to correct this? I’ve tried adding commands manually fsb=200 but it was ignored. I've run out of ideas, any advice would be appreciated, Regards, CPU: AMD Athlon X2 5000+ (2,6) Motherboard: Gigabyte MA770US3 Chipset:SB700 (installed atiata.kext for ml2) RAM: 2GB 800MHz HDD: 1x TB DB, 500GB WD GPU: Sapphire HD 4870 LAN: Realtek RTL813x Sound: Realtek ALC888 ( not working yet ) temporary solution (external usb audio card)
  3. I'm interested in one (One Ethernet Jack). Sign me up please. Thanks
  4. G5 Front Panel to ATX I/O Cables

    Hello , BlackCH! I'm interested in buying a cable! - Please PM me for payment details and shipment adress
  5. A Simple Guide to the 4830/4850/4870/4870x2/4890

    I've noticed some success stories (working drivers with QE, change resolution) with Sapphire 4870 512 MB - mainly systems based on intel, does anyone was able to get this card working on amd based system? i've tried both ipc and ideneb, but it always results in blue screen. My config is based on AMD and i was wondering if this could be the reason of my problems.
  6. AGP on ASROCK 939 Dual SATA?

    Few hours ago I've reinstalled my osx (10.4.3) for testing purposes next step was to install AGPGart u2 (kext copied to Extensins folder + repaired permissions and cleaned cache) I have the same message: Nov 25 02:20:17 localhost kernel[0]: AGP: Did not find AGP Bridge (see added system log) It looks like we are not there yet. systemlog.rtf
  7. AGP on ASROCK 939 Dual SATA?

    quixcube, we share the same problem. I know that Joblo (AGPGart developer) has recently added support to Asrock Dual sata 939. Please try the latest version of AGPGart 2.1u2 from Joblo, and shere with your results link: http://x86dev.org/forums/index.php?topic=23.0
  8. My question is for AGP card owners, does anyone of ASRock 939DS2 users tried AGPgart? I'have AGP card (ATI Radeon9500) and no succes with this kext so far.