Jump to content

athlon64dude

Members
  • Content count

    32
  • Joined

  • Last visited

About athlon64dude

  • Rank
    InsanelyMac Protégé
  1. Core Duo

    I don't think core duos are 32bit only. My pentium dual-core is basically a core duo and it supports 64bit
  2. Atheros AR5007 working but not perfect. Heres the guide.

    Wish I could do this for my Compaq C762NR
  3. Atheros AR5007 working but not perfect. Heres the guide.

    Mine is weird, when wireless works my System Profiler says AirPort Exreme (0x168C, 0x137A) but when it just detects no wireless connections at all, it says (0x168C, 0x001C) Also, no matter if it works or not, if I run OSx86 tools the Hardware Infomation always says (0x168C, 0x001C) I don't know if this helps. I have the Compaq C762NR. Windows says my card is the Atheros AR5007 0x168C, 0x137A
  4. Atheros AR5006 and 5007 Working.

    My system is the Compaq c762nr with the Atheros AR5007 chip. With this kext, the driver loaded and is visible in the system profiler and network tab but no luck with kismac. No matter what i try, the scan comes up empty and I can't connect to anything. So close and yet so far. In the network tab, if I manually type in a network to join and set the correct security settings, it'll try to connect then just say "Connection Failed" *** UPDATE *** I'm making this post from my wireless connection from my Compaq C762nr in OSX Leopard 10.5.2. Today, I got 2 kernel panics then booted into Leopard. First thing I did was open up kismac and start scanning. To my amazement I saw access points. I then closed kismac and clicked my wireless icon. I connected and here I am. I'll see how long this connection stays open. I was telling myself that I was going to get rid of that kext cuz I was getting tired of kernel panics.
  5. I have a Presario with the Atheros AR5007 same Ven ID and Dev ID. I will be trying this. Based on my searches in the last couple of days, things don't look so good. *Edit: I have tried it and it doesn't work.
  6. Installing Leopard

    Success with a Dell Optiplex GX520 Installed over a previous working 10.4.8, DID NOT have to run the script.
  7. 10.4.9 upgrade interesting predicament

    I don't know if this would work but if you have an identical machine, couldn't you just take out the hd and put it into that system, copy over the hd contents then repair and boot?
  8. Poor graphics on Inspiron 1100

    I also have a Dell Inspiron 1150, there is no option in my bios to up the memory. I have the latest bios I think... if you figure out a way please let me know... how about flashing the 1100 bios? i think it will screw up my laptop if i do that
  9. Show Your OS X Desktop!

    Dunno if you guys will like it but this is what I'm using now. I found an animated gif from google, thanks to who ever made it. then made it large in photoshop and kept all the frames. It's nice and small. let me know if anyone wants any other sizes. this one is 1280x1024 btw
  10. *nix O/S that feels polished like OSX?

    Just wondering but would XGL work with say an intel 852/855 graphics chipset?
  11. osx 10.4.5 on Dell Inspiron 1150

    No one?
  12. [HowTo] Intel 8xx 1280x800 Full Support

    Will this work for 10.4.5?
  13. osx 10.4.5 on Dell Inspiron 1150

    Anyone know if there is a BIOS update to change the UMA size in the BIOS yet?
  14. After the boot screen, I was greeted with an 800x600x8bit yes that's 256 Colors. It looked like a nasty 4bit gray scale. The install went suprisingly smooth. After the reboot I was greeted with the same 800x600x8bit screen. Although it was usable it bothered me a lot. I tried searching for ways around it. My chipset is intel 852GM. Are there ways around this problem? Will the 10.4.1 kexts work with 10.4.5? I don't need CI/QE I just want 1024x768x32@60hz Anyone?
×