Jump to content

jym

Members
  • Content Count

    68
  • Joined

  • Last visited

About jym

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    jym@jym.be
  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Belgium

Recent Profile Visitors

2,923 profile views
  1. Dear, With your config, I have kernel panic. After some mod, there is send_me file: Thank Send me iMac-2018.fritz.box.zip
  2. jym

    Ozmosis for 100 Series Skylake CPU's and up

    Thank you for your video. I followed the video and now I have a bios that works better. But Ozmosis still does not work. cmd + alt + p + r Works, but I do not have any features like GUI ... thank you
  3. jym

    Ozmosis for 100 Series Skylake CPU's and up

    Thanks, Here is what i have when i do fs0: cd efi bcfg driver add 1 APFS.efi APFS
  4. jym

    Ozmosis for 100 Series Skylake CPU's and up

    High sierra is already installed on my nvme (apfs)
  5. jym

    Ozmosis for 100 Series Skylake CPU's and up

    @ammoune78: actually, i can access into shell. But bcfg return an error when inserting apfs.efi or other. ( invalid parameter). I want only boot on OSX High Sierra. Can i delete some modules in the bios to make some place ? thanks
  6. jym

    Ozmosis for 100 Series Skylake CPU's and up

    i don't have space for shell.
  7. jym

    Ozmosis for 100 Series Skylake CPU's and up

    @ammoune78I flashed my mono with USB Dos Fpt. @CrusherI don't have space for apfs in rom
  8. jym

    Ozmosis for 100 Series Skylake CPU's and up

    i have apfs.efi with clover. But this is not the problem, the problem is Ozmosis is not running. thanks
  9. jym

    Ozmosis for 100 Series Skylake CPU's and up

    I can boot on APFS but only with Clover. my problem is with the bios and the shell, i use the Z170XDe.23d modified with Ozmosis, but I have no shell, I have no access to shell and I can't do cmd+alt+p+r . But the bios is full and I can't add more ffs.
  10. jym

    Ozmosis for 100 Series Skylake CPU's and up

    Thanks, my problem is the amount of free memory in the bios. I can't insert more. i can't access shell and boot with Ozmosis. But i can boot with clover
×