Jump to content

funkypyro

Members
  • Content count

    8
  • Joined

  • Last visited

About funkypyro

  • Rank
    InsanelyMac Protégé
  1. mate we pay 17.5% VAT on goods we buy with money that has already been taxed between 20-50% (depending on earnings) before it even reaches your pocket.. Plus national insurance contributions (for national pension HA)..
  2. AppleHDA Solution - Work in progress

    MySigmatel9200.txtTaruga, Using 1.20 and someone elses STAC9200 dump which I found on here, I have sound working through my headphones AND speakers simultaneously, and also a SPDIF digital output detected and showing up in sound properties (even though I don't have one). I don't have mute.. but setting it to the Digital Out in properties effectively acts like one! Can I edit anything in my codec dump to get it to ONLY play through the headphone jack, as I have external speakers and would rather just have them than both? Also, any way to get mute working at all? Thanks, FP
  3. 10.5.2 Is Finally Released!

    i managed to deleted my cpupowermanagement kext which stopped the kernel panic but instead in normal boot the timer thing just span and span and span forever, and in -v -s i had no errors but no keyboard.. so i reinstalled 10.5.1.. bit hesitant about trying again now!
  4. New Build of OS X Leopard

    Details: lots of "Package 0 didn't get an HPET" panic (cpu 0 caller 0x1BD0CD5D) No HPETs available... CPU(s) configured incorrectly.. then a path to "AppleIntelCPUManagement" Then the kernal backtrace gives: come.apple.drivers.AppleIntelCPUManagement (or something like that) iATKOS v1.0i 10.5.1 just ran the downloaded 10.5.2 install.. guess that was a mistake, huh?
  5. New Build of OS X Leopard

    just installed this and now on boot -v i get a kernal panic (from memory as don't know how to view log of it as i can't even access single user mode) something about cpu not being set up correctly and a problem with applecpumanagement kext.. help?
  6. Sigmatel 9200, etc. Issues Solved

    1.15 only gives me internal speakers.. Is there a way of getting headphone out jack to work and also to mute speakers/automute? EDIT: 1.20 now gives me output from onboard and headphones, but no mute function at all. not really solved without that.
  7. AppleHDA Patcher Results

    Computer Type: Dell Inspiron 6400 Sound Card Vendor: Sigmatel Sound Card Model: 9200 Vendor Id: 0x83847690 Working: Built-In Speakers Not Working: Mic, Headphones Patcher Version used: 1.15 (1.20 doesn't bring up a log-in window or anything) System Version: iATKOS v1.0i (10.5.1)
  8. AppleHDA Solution - Work in progress

    Hey guys, Just installed iATKOSv1.0i on Inspiron6400 Been trying to get the sound working, Have Sigmatel 9200. Using: Sigmatel9200.txt driver dump from the site in the first post, HDAPatcher v1.15 using v1.15 as: 1.20 - didn't do anything on drag and drop. checked console and it said access denied - it never prompted for password 1.19 - prompted for password and went through the process but nothing changed on reboot 1.15 - worked.. It says onboard mic detected - although i haven't tested this Also onboard speakers work.. but these are just my laptop speakers regardless of what is or isn't in the headphone jack.. Whilst I appreciate this is probably a good success compared to some peoples attempts: What do I need to do to get headphone jack working?! Thanks
×