Jump to content

bakerman1971

Members
  • Content Count

    15
  • Joined

  • Last visited


Reputation Activity

  1. Like
    bakerman1971 reacted to spr4k3n in [Guide] macOS Sierra 10.12.x on ASRock H170M-ITX/ac   
    I am glad to give an update that my HDMI audio is now working
     
    I'm not sure what did the trick, but after my last post here, I turned off my PC, removed the RTL8821AE card, cleared the CMOS, loaded the defaults then after booting the HDMI audio appeared on my sound preferences!
     
    Also, on Clover: Devices - Audio, mine is still set to 1.
  2. Like
    bakerman1971 got a reaction from Denicio in [Guide] macOS Sierra 10.12.x on ASRock H170M-ITX/ac   
    Hi Denicio
     
    Quick update
    your comments prompted me to think that maybe there was an issue with the internal USB header, routed a cable outside the case to one of the other usb ports and BAM Bluetooth up and running.
    Now I got to work out why the internal ports suddenly stopped being picked up.
     
    Cheers for all the help and of course seasons greetings all
    Bakerman
  3. Like
    bakerman1971 got a reaction from Denicio in [Guide] macOS Sierra 10.12.x on ASRock H170M-ITX/ac   
    Hi Denicio 
     
    Yes OOB is what we got it for
    many thanks for your help
     
    the wifi on the card is working fine, just the Bluetooth so I shall go and see what I can organise
     
    As for fitting it on the board, with the streacom case there is one pack plane for a single half heigh pci-e card, the 1x card fits in the 16x slot just fine, have done this lots in the past with smaller cards in different configurations of pc's.
     
    Will post here if it is anything related to the ASRock setup
     
    Cheers
    Bakerman
  4. Like
    bakerman1971 got a reaction from Denicio in [Guide] macOS Sierra 10.12.x on ASRock H170M-ITX/ac   
    Hi Denicio
     
    Again it's been a while since I had a chance to work on the Hackintosh
     
    I removed your line of code from the Plist using Cloverconfigurator (this takes some getting used to)
    It seem the USBInjectAll Kext already removed limits of USB ports, so did not require further work on the Z170M-ITX/ac
     
    Bluetooth and Audio has sprung into life.
     
    Now we are looking to run the latest update to Sierra but I am getting a 1004 error connecting to the update server, this may yet be network related.
     
    A massive thumbs up for this awesome guide.
     
    p.s. Also had to select internal speakers for audio output
×