Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About .AnDrEw

  • Rank
    InsanelyMac Protégé
  1. Atheros 5006 Not Working!

    Hey, everyone. I've got a AR5006EG Wi-Fi card, i'm running iATKOS R2 (Leopard 10.5.1). Is their any way I can get it to work? Specs: Toshiba Satillite A100 Laptop -Intel Core 2 Duo @ 1.66GHZ -1 GB Memory -Atheros 5006 Wireless -Intel 100/PRO VE Nic -Mobile Intel 945 Express Chipset -Windows Vista Capable Can anyone help me? I've tried pretty much everything. Thanks.
  2. Same problem. I cannot figure out what to do. Some one, any1 give me some help? also i'm getting a permission conflict when replacing.
  3. Hey everyone. I've just installed OSX Kalaway Leopard relese. I've got a Toshiba Satillite a100 lappy. Is their any way I can get OSX to show how much battery i've got left? Regards, Andrew.
  4. Hey evryone. I've just finished installing the kalaway relese of Leopard. My WiFi (Atheros) is working, my HD Audio is working, But not my Eithernet. Specs: (Toshiba Satilite) Intel Core Duo 1.66 GHZ Intel 945 Chipset Realtek HD Audio Intel Pro /100 Netowrking Atheros 500... Sompthing. Anyone know what will fix my eithernet? Please give me detailed instruction on how to install (only if it's a KEXT). Thankx In Advance! Andrew.