Jump to content

Crono S'6

Members
  • Content Count

    28
  • Joined

  • Last visited

About Crono S'6

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://
  1. This video is helpful :
  2. I'm interested too, any news on those drivers ? Maybe is there a new way to do it ?
  3. I'm searching right now, but any links are welcome to share, thanks !
  4. Hello, I'm wondering if is there any chance I could run Mac OS X Mavericks on a Linux Virtualbox host with AMD X2 CPU ? Worth a try or it's a dead end anyway ? If not, any advices is welcome !
  5. Well, after the Apple Update, it asked me to reboot. That's what I did. But now, when I want to boot, I have a grey screen telling to "reboot your computer". I doesn't reach the desktop anymore :-/
  6. Well, the sound is fixed now, I'm still wondering what I've did :-/ Anyway, since the last week, I've did a system update (a patch of 300 or 400MB from Apple) and now, when I boot, I have a grey screen telling to "reboot your computer". I did that 5 times but it does not help. Anyone knows how I can diagnostic the problem?
  7. thanks for the reply Chrismo. I did my choice now (check my signature), it's time now to install & run Final Cut Pro and start to play. What tools are you using in complement of FCP ? (Color Correction, sound editing, etc...)
  8. Hi williebug! thanks for the info but I've took a regular 6600 :-/ A super graphic card was out of my budget :-/ Thanks for the tips bloumbloum, gonna check it out
  9. Crono S'6

    Autodesk Maya 2008 crash

    Please, nobody can help me out ? Not sure about a Maya related issue but more an OSX one.
  10. Crono S'6

    Autodesk Maya 2008 crash

    Hi, I'm using Mac OS X 10.5.2 kalyway (my install here) I've installed Autodesk Maya 2008 ext2 but want I launch it, it sound like it crashs. Launched from a terminal via /Applications/Autodesk/maya2008/Maya.app/Contents/MacOS/Maya show me this : 2008-04-21 19:25:54.604 Maya[2773:10b] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'. 2008-04-21 19:25:54.604 Maya[2773:10b] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'. 2008-04-21 19:25:54.605 Maya[2773:10b] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'. 2008-04-21 19:25:54.605 Maya[2773:10b] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'. 2008-04-21 19:25:54.605 Maya[2773:10b] NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'. Bus error What is this "bus error" thing ? Anyone have an idea to solve this please ? Thanks by advance
  11. Since a couple of days, I've lost the sound (It may be the kalyway 10.5.2 update, not sure) Is there a way to get the sound back please ? I've followed the Topic 86404 but there is not result :-/ Any ideas to help me out please ?
  12. no no no, the layout is good. I remember < & > are also located in another place :-/
  13. Hello fassl And thanks once again for your help! Any ideas for # or ! or _ ? newbmac : sorry, I don't have any mic around to test it out :-/ I promise to find one and try it out
  14. Hello, First of all, I would thanks ALL people : who posted in the InsanelyMac Forum : http://forum.insanelymac.com the hardware compatibilty list (HLC) : http://wiki.osx86project.org/wiki/index.php/HCL_10.5.2 the one from the IRC chat (irc.osx86.hu ♯hackint0sh) After a couple of weeks of googling, read the HLC and so on and some questions here Topic 86404, I bough : Motherboard Gigabyte GA-P35-DS3L / GA-P35-S3L CPU Intel Q6600 (4 cores) Video Card knows as Geforce 8600GT (Gigabyte GV-NX86T256H / GV-NX86T256H-ZL / GV-NX86T512H) 8GB of Corsair DDR2-RAM a SATA DVD burner a 500GB Western Digital SATA2 HDD 550W silent power supply Then, I've download via Bittorrent the Kalyway MacOSX86 version, which is the 10.5.2 version (KALYWAY_LEO_10.5.2_intel_SSE2_SSE3.zip) and burned on a DVD (I had to overburn a little bit) According to this Forum Tutorial, i tweak a couple of BIOS Settings Put the CD, boot on it, wait for 10min and I have the installation wizard I choose Utilities > Disk Utility, I've created a 80GB partition (should be ok with 15GB but I knew I have to install big softwares such as Adobe Creative Suite, Final Cut Pro and so soon...). I gave a simple short name to the partition : macosx and formated as Mac OS Extended(journaled). Then, I setup the second partition (around 410GB) for my business (short name : GFX, formated as Mac OS Extended(journaled)) After a couple of questions, MacOSX begun the installation, after 10min, it rebooted and HERE WE ARE, MacOSX x86 is up and running on my PC The network and audio works fine, the Video need a patch. Do not update via the System Updated, I've broke my system by mistake, let's try after a backup BACKUP NOW, I've used this free application Carbon Copy Clone : http://www.bombich.com/software/ccc.html I took as source the macosx HD and choose a new Destination Disk to my other partition driver Launch it and wait for 20min, it will make a .DMG. It will allow you to restore your system someday :censored2: Here is the way to install the Nvidia drivers, it's pretty simple : Download NVinstaller : http://scottdangel.com/blog/?p=23 Run it and choose the right amount of memory you have, wait and then, reboot Should works, if not : good luck. If yes, go to the step 6) once more. Come on, don't be lazy. How long did he take to arrive at the step 7? How long you have to wait for a full backup? [*]I usually recommand to install Open Source softwares found here : http://www.maclibre.com/ Web browser Firefox : http://www.mozilla.com/en-US/firefox/all.html IRC Client Colloquy : http://colloquy.info/ FTP Client Cyberduck : http://cyberduck.ch/ Open Office : http://download.openoffice.org/other.html [*]WE ARE DONE, enjoy The only problems for me now are some characters are missing on my keyboard such as the @ ♯ or !. They are somewhere but where... I hope you enjoyed this experience. It's not a dream, it's true : here is my own print screens : Edit : 15 April 2009 : changed the size of the first HD if you install graphic appz Edit : 25 June 2008 : removed the sound part, works out of the box now Edit : 5 July 2008 : added http://www.maclibre.com/ website. Edit : 13 Feb 2009 : updated the printscreen and my Mac OSX version
×